SageTV Community  

Go Back   SageTV Community > SageTV Products > SageTV Media Extender

Notices

SageTV Media Extender Discussion related to any SageTV Media Extender used directly by SageTV. Questions, issues, problems, suggestions, etc. relating to a SageTV supported media extender should be posted here. Use the SageTV HD Theater - Media Player forum for issues related to using an HD Theater while not connected to a SageTV server.

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 07-23-2007, 05:54 AM
navels navels is offline
Sage User
 
Join Date: Apr 2007
Posts: 39
Network traffic to/from MVP

I have been using Network Monitor (Microsoft's latest version of netmon) to troubleshoot a problem on my home network. Here is a capture showing traffic between my XP box that runs Sage server (192.168.1.2) and my wired MVP (192.168.1.100):
159 38.000000 192.168.1.2 192.168.1.100 TCP TCP: Flags=...PA..., SrcPort=31099, DstPort=4126, Len=8
160 38.000000 192.168.1.2 192.168.1.100 TCP TCP: Flags=...PA..., SrcPort=31099, DstPort=4126, Len=88
161 38.000000 192.168.1.2 192.168.1.100 TCP TCP: Flags=...PA..., SrcPort=31099, DstPort=4126, Len=8
162 38.000976 192.168.1.100 192.168.1.2 TCP TCP: Flags=....A..., SrcPort=4126, DstPort=31099, Len=0
163 38.000976 192.168.1.100 192.168.1.2 TCP TCP: Flags=....A..., SrcPort=4126, DstPort=31099, Len=0
164 38.000976 192.168.1.100 192.168.1.2 TCP TCP: Flags=....A..., SrcPort=4126, DstPort=31099, Len=0
165 38.083008 192.168.1.100 192.168.1.2 TCP TCP: Flags=...PA..., SrcPort=4126, DstPort=31099, Len=16
166 38.083008 192.168.1.100 192.168.1.2 TCP TCP: Flags=...PA..., SrcPort=4126, DstPort=31099, Len=4
167 38.083008 192.168.1.2 192.168.1.100 TCP TCP: Flags=....A..., SrcPort=31099, DstPort=4126, Len=0
This repeats roughly every two seconds. Is all this chatter really necessary, or does it indicate some kind of misconfiguration? I was not using the server or the MVP when the above was captured (nothing recording, playing, not using the remote, etc.).

Thanks,
Lee
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Hauppauge Media MVP problem tktplz SageTV Media Extender 9 03-01-2007 03:31 PM
turning off MVP over network banmj SageTV Media Extender 0 11-08-2006 08:44 AM
SageTV software with Hauppage MVP problems continued dbritton SageTV Media Extender 4 11-07-2006 06:59 AM
MVP Network Question rmbu SageTV Media Extender 5 01-07-2006 12:24 PM
MVP Never Progresses past "Starting Application" MrApollinax SageTV Media Extender 49 01-03-2006 04:25 PM


All times are GMT -6. The time now is 07:25 AM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2021, vBulletin Solutions Inc.
Copyright 2003-2005 SageTV, LLC. All rights reserved.