SageTV Community  

Go Back   SageTV Community > SageTV Development and Customizations > SageTV Customizations > SageMC Custom Interface

Notices

SageMC Custom Interface This forum is for discussing the user-created SageMC custom interface for SageTV.

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 09-29-2008, 07:25 AM
Jetracers Jetracers is offline
Sage Advanced User
 
Join Date: Jan 2008
Location: Perrysburg, OH
Posts: 99
Cant play avi's in MY Videos

Here's the problem I have some AVI videos that I've been trying to play using sagetv interface however whenever i start to play the video it does nothing like it's on pause if I hit FF it jumps 10 seconds and does nothing else these videos play fine in other programs like VLC. So does anyone have any insight on whats going on. I'm using SageTV software version 6.4.8.184 and SageTVMC plugin version 6.3.7a-fix. thanks in advance.
Jet

Last edited by Jetracers; 09-30-2008 at 04:51 AM.
Reply With Quote
  #2  
Old 10-20-2008, 11:38 AM
Jetracers Jetracers is offline
Sage Advanced User
 
Join Date: Jan 2008
Location: Perrysburg, OH
Posts: 99
Appeared to be a Codec issue, had to uninstall all codecs and reinstall. Then it started working again.
__________________
Setup: AMD Phenom II x4 940@3.0 GHz Processor: Gigabyte GA-M750SLI-DS4 Motherboard: 4 GB Corsair PC2 6400 Memory:
OS Drive 320 GB Seagate hard drive: Recording Drives 2x500 GB WDCaviar 64k Clusters, 1x1.5TB Seagate 64k clusters, 1x320 GB Seagate 4k Clusters, 1x250 Seagate external USB 32k Clusters:Tuners(w/5 setup for recording HD; 2 for SD content): 1 Hauppauge HVR-1600, 1 HDHomeRun, 2x Hauppauge HVR-1250; XP Pro 32 bit, SageTV V6.5.9 SAGEMC V6.3.8a
Reply With Quote
  #3  
Old 11-06-2008, 07:38 AM
alan92rttt alan92rttt is offline
Sage User
 
Join Date: Dec 2005
Posts: 65
I had the same preoblem. I reloaded my codecs and its works fine now.
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Play AVI file from DVD drive jusjoken SageMC Custom Interface 3 04-04-2008 03:34 PM
SageTV can't play its own converted videos GTwannabe SageTV Software 5 10-02-2007 02:37 PM
Compressed TV Shows Won't Play - Help!! infocus13 SageTV Software 10 09-06-2007 02:42 AM
can't play all videos anymore?? ChePazzo SageTV Beta Test Software 1 12-09-2006 10:16 AM


All times are GMT -6. The time now is 10:10 PM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2021, vBulletin Solutions Inc.
Copyright 2003-2005 SageTV, LLC. All rights reserved.