SageTV Community  

Go Back   SageTV Community > SageTV BETA Release Products > SageTV Beta Test Software

Notices

SageTV Beta Test Software Discussion related to BETA Releases of the SageTV application produced by SageTV. Questions, issues, problems, suggestions, etc. regarding SageTV Beta Releases should be posted here.

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 11-11-2007, 11:14 AM
krasev's Avatar
krasev krasev is offline
Sage Advanced User
 
Join Date: Jul 2006
Location: Philadelphia, PA USA
Posts: 78
Question MPEG1 playback on extender and high CPU of SageTV.exe

Please, help. Any sugestions are welcome. Here is a quote from my correspondence with SageTV tech. support. I have these problems I think since version 6.2.4 came out... and nothing has been fixed yet.

Quote:
I have checked new beta 6.3.1 - unfortunately NONE of the problems described in my previous mails to you has been fixed.
Namely:
-High CPU of the opened SageTV.exe process on COMPUTER with running SageTVService.exe process after using extender.
-MPEG1 playback on EXTENDER with error message:
There was an error in playback. Details: sage.PlaybackException: Error(-3,0,x0): There was a problem accessing the filesystem for playback.

-Playback of any format files named in Cyrillic on EXTENDER with error message:
There was an error in playback. Details: sage.PlaybackException: Error(-3,0,x0): There was a problem accessing the filesystem for playback.
__________________
Intel® Celeron® Quad-Core Processor J1900 @ 1.99 GHz; AsRock Q1900M (Intel(R) Chipset (2013-08-01) Ver.9.4.4.1006 Lithography 22 nm; Bay Trail-M/D SOC (formerly known as ValleyView2); RAM 2x4Gb Kingston 1600MHz PC3-12800 DDR3; SSD 128GB & HDD 2TB; SageTV HD200 (Firmware v.20100909 0); Hauppauge HVR-2250 PCI-E; Hauppauge HD PVR-1212; USB-UIRT; Win7Ultimate SP1; FireFox v.41.0.2; SageTV v.9.0.4.224 (STV v.2015101301); VLC v2.2.1; JRE v.1.8.00_73
Reply With Quote
  #2  
Old 11-12-2007, 10:26 AM
gplasky's Avatar
gplasky gplasky is offline
SageTVaholic
 
Join Date: Jul 2003
Location: Howell, MI
Posts: 9,203
Quote:
Originally Posted by krasev View Post
There was a problem accessing the filesystem for playback.
This error means it can't get to the drive that has the file. You need to check what user ID you're using or the permissions or use an UNC path. If you run Sage as a service make sure the user ID has a password and is in the administrator's group. Make sure the same user ID is used on all of your PC's if the drives exist on different machines.


Gerry
__________________
Big Gerr
_______
Server - WHS 2011: Sage 7.1.9 - 1 x HD Prime and 2 x HDHomeRun - Intel Atom D525 1.6 GHz, Acer Easystore, RAM 4 GB, 4 x 2TB hotswap drives, 1 x 2TB USB ext Clients: 2 x PC Clients, 1 x HD300, 2 x HD-200, 1 x HD-100 DEV Client: Win 7 Ultimate 64 bit - AMD 64 x2 6000+, Gigabyte GA-MA790GP-DS4H MB, RAM 4GB, HD OS:500GB, DATA:1 x 500GB, Pace RGN STB.
Reply With Quote
  #3  
Old 11-13-2007, 08:27 AM
krasev's Avatar
krasev krasev is offline
Sage Advanced User
 
Join Date: Jul 2006
Location: Philadelphia, PA USA
Posts: 78
Extender can not play ONLY MPEG1 files and files of any format in case when they are named in Cyrillic with the same error message. I have no problem with playback of any other format files named in English.
Tech. support wrote me that they recognize it as a bug and it should be fixed in the next release. Well... it's alredy more than 3 months and I still can not play MPEG1. New beta came out and nothing fixed...
I decided to asked on forum.
__________________
Intel® Celeron® Quad-Core Processor J1900 @ 1.99 GHz; AsRock Q1900M (Intel(R) Chipset (2013-08-01) Ver.9.4.4.1006 Lithography 22 nm; Bay Trail-M/D SOC (formerly known as ValleyView2); RAM 2x4Gb Kingston 1600MHz PC3-12800 DDR3; SSD 128GB & HDD 2TB; SageTV HD200 (Firmware v.20100909 0); Hauppauge HVR-2250 PCI-E; Hauppauge HD PVR-1212; USB-UIRT; Win7Ultimate SP1; FireFox v.41.0.2; SageTV v.9.0.4.224 (STV v.2015101301); VLC v2.2.1; JRE v.1.8.00_73
Reply With Quote
  #4  
Old 11-13-2007, 09:52 AM
gplasky's Avatar
gplasky gplasky is offline
SageTVaholic
 
Join Date: Jul 2003
Location: Howell, MI
Posts: 9,203
Good to know. Because the error message is a little misleading.

Gerry
__________________
Big Gerr
_______
Server - WHS 2011: Sage 7.1.9 - 1 x HD Prime and 2 x HDHomeRun - Intel Atom D525 1.6 GHz, Acer Easystore, RAM 4 GB, 4 x 2TB hotswap drives, 1 x 2TB USB ext Clients: 2 x PC Clients, 1 x HD300, 2 x HD-200, 1 x HD-100 DEV Client: Win 7 Ultimate 64 bit - AMD 64 x2 6000+, Gigabyte GA-MA790GP-DS4H MB, RAM 4GB, HD OS:500GB, DATA:1 x 500GB, Pace RGN STB.
Reply With Quote
  #5  
Old 11-13-2007, 06:13 PM
Patilan Patilan is offline
Sage Advanced User
 
Join Date: Oct 2006
Location: Lake Forest, Illinois, USA
Posts: 237
Quote:
Originally Posted by krasev View Post
...and files of any format in case when they are named in Cyrillic with the same error message. I have no problem with playback of any other format files named in English.
Tech. support wrote me that they recognize it as a bug...
At least it's not a new bug. It's been like this forever. I've always had to rename Cyrillic filenames if I want to play them in SageTV. Life ain't perfect
Reply With Quote
  #6  
Old 11-14-2007, 05:27 AM
krasev's Avatar
krasev krasev is offline
Sage Advanced User
 
Join Date: Jul 2006
Location: Philadelphia, PA USA
Posts: 78
just for clarity... no problem in playback of files named in Cyrillic or MPEG1 files on computer. I have this trouble only when I use extender.
I have checked extender - it plays any files with Hauppauge software. Sure I installed and reinstalled and WinXP and SageTV...
Cyrillic names doesn't bug me too much... at least I can rename them
Problem with playback of MPEG1 files - this is a real problem.
__________________
Intel® Celeron® Quad-Core Processor J1900 @ 1.99 GHz; AsRock Q1900M (Intel(R) Chipset (2013-08-01) Ver.9.4.4.1006 Lithography 22 nm; Bay Trail-M/D SOC (formerly known as ValleyView2); RAM 2x4Gb Kingston 1600MHz PC3-12800 DDR3; SSD 128GB & HDD 2TB; SageTV HD200 (Firmware v.20100909 0); Hauppauge HVR-2250 PCI-E; Hauppauge HD PVR-1212; USB-UIRT; Win7Ultimate SP1; FireFox v.41.0.2; SageTV v.9.0.4.224 (STV v.2015101301); VLC v2.2.1; JRE v.1.8.00_73
Reply With Quote
  #7  
Old 11-22-2007, 11:41 AM
krasev's Avatar
krasev krasev is offline
Sage Advanced User
 
Join Date: Jul 2006
Location: Philadelphia, PA USA
Posts: 78
SageTV Ver.6.3.02 Beta didn't fix anything. I can not play neither MPEG1 format files nor any format files named in Cyrillic on Hauppauge MVP extender. The only difference I notice with 6.2.10 and 6.3.1 that is lack of error message... failure playing MPEG1 just go to live TV playback without any error message.
__________________
Intel® Celeron® Quad-Core Processor J1900 @ 1.99 GHz; AsRock Q1900M (Intel(R) Chipset (2013-08-01) Ver.9.4.4.1006 Lithography 22 nm; Bay Trail-M/D SOC (formerly known as ValleyView2); RAM 2x4Gb Kingston 1600MHz PC3-12800 DDR3; SSD 128GB & HDD 2TB; SageTV HD200 (Firmware v.20100909 0); Hauppauge HVR-2250 PCI-E; Hauppauge HD PVR-1212; USB-UIRT; Win7Ultimate SP1; FireFox v.41.0.2; SageTV v.9.0.4.224 (STV v.2015101301); VLC v2.2.1; JRE v.1.8.00_73
Reply With Quote
  #8  
Old 11-23-2007, 06:56 AM
Patilan Patilan is offline
Sage Advanced User
 
Join Date: Oct 2006
Location: Lake Forest, Illinois, USA
Posts: 237
Quote:
Originally Posted by krasev View Post
SageTV Ver.6.3.02 Beta didn't fix anything...nor any format files named in Cyrillic
Why would you call that cyrillic thing a bug? I don't think Sage works with Burundi glyphs either. Nor can Sage fix me some scrambled eggs: though a desired feature, I can hardly call it a bug and expect the beta to "fix" it.
Reply With Quote
  #9  
Old 11-23-2007, 08:35 AM
SHS's Avatar
SHS SHS is offline
Moderator
 
Join Date: Mar 2003
Location: Vinita, Oklahoma
Posts: 4,570
isn't Cyrillic just the Russian alphabet
Keep in mind that Hauppauge MediaMVP software dosen't work in same way as SageTV, may be the Dev haven't found a way fix it or maybe the problem in Sun Java it self.
Do MPEG2 in Cyrillic work??.
Reply With Quote
  #10  
Old 11-23-2007, 10:00 AM
krasev's Avatar
krasev krasev is offline
Sage Advanced User
 
Join Date: Jul 2006
Location: Philadelphia, PA USA
Posts: 78
I can not play MPEG1 format named in plain English on extender.

I can play any formats named either in English or Cyrillic on extender if I install SageTV 6.2.04 and earlier.
__________________
Intel® Celeron® Quad-Core Processor J1900 @ 1.99 GHz; AsRock Q1900M (Intel(R) Chipset (2013-08-01) Ver.9.4.4.1006 Lithography 22 nm; Bay Trail-M/D SOC (formerly known as ValleyView2); RAM 2x4Gb Kingston 1600MHz PC3-12800 DDR3; SSD 128GB & HDD 2TB; SageTV HD200 (Firmware v.20100909 0); Hauppauge HVR-2250 PCI-E; Hauppauge HD PVR-1212; USB-UIRT; Win7Ultimate SP1; FireFox v.41.0.2; SageTV v.9.0.4.224 (STV v.2015101301); VLC v2.2.1; JRE v.1.8.00_73
Reply With Quote
  #11  
Old 11-23-2007, 10:15 AM
SHS's Avatar
SHS SHS is offline
Moderator
 
Join Date: Mar 2003
Location: Vinita, Oklahoma
Posts: 4,570
I have to ask but ATI 550 Dosen't do MPEG-1 Recording the card only dose MPEG-2 so I wondering what are you using to do MPEG-1.
Reply With Quote
  #12  
Old 11-24-2007, 09:24 AM
krasev's Avatar
krasev krasev is offline
Sage Advanced User
 
Join Date: Jul 2006
Location: Philadelphia, PA USA
Posts: 78
I never had problems with recording in MPEG1 using this card. Sure I can not play live TV with timeshift when the quality of recording set to MPEG1.
This is not the issue in my case.
What do you mean for what I am using MPEG1? I just can not play MPEG1 format files on Hauppauge MVP extender. On the computer I play any format files without problems. This playback failure of MPEG1 happens only on extender.
__________________
Intel® Celeron® Quad-Core Processor J1900 @ 1.99 GHz; AsRock Q1900M (Intel(R) Chipset (2013-08-01) Ver.9.4.4.1006 Lithography 22 nm; Bay Trail-M/D SOC (formerly known as ValleyView2); RAM 2x4Gb Kingston 1600MHz PC3-12800 DDR3; SSD 128GB & HDD 2TB; SageTV HD200 (Firmware v.20100909 0); Hauppauge HVR-2250 PCI-E; Hauppauge HD PVR-1212; USB-UIRT; Win7Ultimate SP1; FireFox v.41.0.2; SageTV v.9.0.4.224 (STV v.2015101301); VLC v2.2.1; JRE v.1.8.00_73
Reply With Quote
  #13  
Old 11-24-2007, 10:03 AM
SHS's Avatar
SHS SHS is offline
Moderator
 
Join Date: Mar 2003
Location: Vinita, Oklahoma
Posts: 4,570
Quote:
What do you mean for what I am using MPEG1?
As in a PVR 250, 350 or some other card that really dose support MPEG-1 the ATI 550 dosen't infact all it going to is reset it self to the default encoding profile which I think was MPEG-2 6 or 8MB CBR Video with 384k MPEG-1 Layer 2 Audio or LPCM Audio.
Download this see if you can play it on the MediaMVP
http://www.shspvr.com/reviews/pvr2_2...nsaver_vcd.mpg
This real MPEG-1 Video
Reply With Quote
  #14  
Old 11-24-2007, 05:16 PM
krasev's Avatar
krasev krasev is offline
Sage Advanced User
 
Join Date: Jul 2006
Location: Philadelphia, PA USA
Posts: 78
ok... I will try. Thanks.
__________________
Intel® Celeron® Quad-Core Processor J1900 @ 1.99 GHz; AsRock Q1900M (Intel(R) Chipset (2013-08-01) Ver.9.4.4.1006 Lithography 22 nm; Bay Trail-M/D SOC (formerly known as ValleyView2); RAM 2x4Gb Kingston 1600MHz PC3-12800 DDR3; SSD 128GB & HDD 2TB; SageTV HD200 (Firmware v.20100909 0); Hauppauge HVR-2250 PCI-E; Hauppauge HD PVR-1212; USB-UIRT; Win7Ultimate SP1; FireFox v.41.0.2; SageTV v.9.0.4.224 (STV v.2015101301); VLC v2.2.1; JRE v.1.8.00_73
Reply With Quote
  #15  
Old 11-25-2007, 08:45 AM
krasev's Avatar
krasev krasev is offline
Sage Advanced User
 
Join Date: Jul 2006
Location: Philadelphia, PA USA
Posts: 78
I tried to play your MPEG1 file on extender... nope... failure in playback
__________________
Intel® Celeron® Quad-Core Processor J1900 @ 1.99 GHz; AsRock Q1900M (Intel(R) Chipset (2013-08-01) Ver.9.4.4.1006 Lithography 22 nm; Bay Trail-M/D SOC (formerly known as ValleyView2); RAM 2x4Gb Kingston 1600MHz PC3-12800 DDR3; SSD 128GB & HDD 2TB; SageTV HD200 (Firmware v.20100909 0); Hauppauge HVR-2250 PCI-E; Hauppauge HD PVR-1212; USB-UIRT; Win7Ultimate SP1; FireFox v.41.0.2; SageTV v.9.0.4.224 (STV v.2015101301); VLC v2.2.1; JRE v.1.8.00_73
Reply With Quote
  #16  
Old 11-25-2007, 02:21 PM
krasev's Avatar
krasev krasev is offline
Sage Advanced User
 
Join Date: Jul 2006
Location: Philadelphia, PA USA
Posts: 78
I figure out one of three my problems. I had my extender connected to the router with the cross over cable. I just inserted it to the outlet of the router which was design for crossover cable (4 outlets for straight + 1 outlet for crossover). I have exchanged the crossover cable for straight one.
Well... one problem's gone. Now I can play MPEG1 format files on the extender.
Two problems are left: failure of the files named in Cyrillic and high CPU usage of SageTV.exe restarted on computer after using extender.
__________________
Intel® Celeron® Quad-Core Processor J1900 @ 1.99 GHz; AsRock Q1900M (Intel(R) Chipset (2013-08-01) Ver.9.4.4.1006 Lithography 22 nm; Bay Trail-M/D SOC (formerly known as ValleyView2); RAM 2x4Gb Kingston 1600MHz PC3-12800 DDR3; SSD 128GB & HDD 2TB; SageTV HD200 (Firmware v.20100909 0); Hauppauge HVR-2250 PCI-E; Hauppauge HD PVR-1212; USB-UIRT; Win7Ultimate SP1; FireFox v.41.0.2; SageTV v.9.0.4.224 (STV v.2015101301); VLC v2.2.1; JRE v.1.8.00_73
Reply With Quote
  #17  
Old 11-26-2007, 07:09 AM
Patilan Patilan is offline
Sage Advanced User
 
Join Date: Oct 2006
Location: Lake Forest, Illinois, USA
Posts: 237
Quote:
Originally Posted by krasev View Post
Two problems are left: failure of the files named in Cyrillic...
Dude, there's "failure" of the files named in Bulgarian too, and so is the case with those named in Martianese. You may put Cyrillic support on a wish-list of features for some future version of Sage, but not call it a "problem" of this beta.
Reply With Quote
  #18  
Old 11-26-2007, 09:06 AM
krasev's Avatar
krasev krasev is offline
Sage Advanced User
 
Join Date: Jul 2006
Location: Philadelphia, PA USA
Posts: 78
well... I didn't have these problems in older versions... I could play any file named in Cyrillic on extender. Starting somewhere from ver.6.2.04 till last beta I do have this problem. How am I suppose to call it?
__________________
Intel® Celeron® Quad-Core Processor J1900 @ 1.99 GHz; AsRock Q1900M (Intel(R) Chipset (2013-08-01) Ver.9.4.4.1006 Lithography 22 nm; Bay Trail-M/D SOC (formerly known as ValleyView2); RAM 2x4Gb Kingston 1600MHz PC3-12800 DDR3; SSD 128GB & HDD 2TB; SageTV HD200 (Firmware v.20100909 0); Hauppauge HVR-2250 PCI-E; Hauppauge HD PVR-1212; USB-UIRT; Win7Ultimate SP1; FireFox v.41.0.2; SageTV v.9.0.4.224 (STV v.2015101301); VLC v2.2.1; JRE v.1.8.00_73
Reply With Quote
  #19  
Old 11-26-2007, 12:15 PM
Patilan Patilan is offline
Sage Advanced User
 
Join Date: Oct 2006
Location: Lake Forest, Illinois, USA
Posts: 237
Quote:
Originally Posted by krasev View Post
well... I didn't have these problems in older versions... I could play any file named in Cyrillic on extender. Starting somewhere from ver.6.2.04 till last beta I do have this problem. How am I suppose to call it?
You can call it lucky coincidence. Sage never announced Cyrillic support.
Reply With Quote
  #20  
Old 11-26-2007, 03:44 PM
krasev's Avatar
krasev krasev is offline
Sage Advanced User
 
Join Date: Jul 2006
Location: Philadelphia, PA USA
Posts: 78
I did have problems with Cyrillic on extender. I just didn't see any characters on TV. At the same time everything was fine on computer. Eventually the guy from techsupport sent me correct glyph map for Cyrillic and I was able to see Cyrillic characters and play files named in Cyrillic on extender. Now as I mentioned I can not do it...
__________________
Intel® Celeron® Quad-Core Processor J1900 @ 1.99 GHz; AsRock Q1900M (Intel(R) Chipset (2013-08-01) Ver.9.4.4.1006 Lithography 22 nm; Bay Trail-M/D SOC (formerly known as ValleyView2); RAM 2x4Gb Kingston 1600MHz PC3-12800 DDR3; SSD 128GB & HDD 2TB; SageTV HD200 (Firmware v.20100909 0); Hauppauge HVR-2250 PCI-E; Hauppauge HD PVR-1212; USB-UIRT; Win7Ultimate SP1; FireFox v.41.0.2; SageTV v.9.0.4.224 (STV v.2015101301); VLC v2.2.1; JRE v.1.8.00_73
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
HD Homerun Recording High CPU Usage smarty Hardware Support 6 10-18-2007 05:31 AM


All times are GMT -6. The time now is 05:44 AM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2020, vBulletin Solutions Inc.
Copyright 2003-2005 SageTV, LLC. All rights reserved.