SageTV Community  

Go Back   SageTV Community > SageTV Products > SageTV Software

Notices

SageTV Software Discussion related to the SageTV application produced by SageTV. Questions, issues, problems, suggestions, etc. relating to the SageTV software application should be posted here. (Check the descriptions of the other forums; all hardware related questions go in the Hardware Support forum, etc. And, post in the customizations forum instead if any customizations are active.)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 09-23-2011, 01:26 PM
gdippel gdippel is offline
Sage Aficionado
 
Join Date: Oct 2003
Location: Bayside, New York
Posts: 301
Can I get a client to choose SD encoder over HD encoder?

I have NYC local Time Warner clear QAM channels on the same channel lineup as SD local channels from a Time Warner STB. Clear QAM is input through the digital tuner on a Hauppauge 1850 card and the SD through the same card's S-Video.

This setup works fine through a HD 300. Sage uses the HD Clear QAM unless the encoder is in use, then it uses the STB's SD.

The problem is that I would like to force a client on a single core 1.8Mhz PC to choose the local SD channels as it doesn't have enough "horsepower" to play the HD mpg files. I've tried setting encoder merit on the client's properties file (on the client machine) but Sage still picks the HD over the SD recording.

I have a HD PVR for HD channels from the STB and I guess I could use the local HD channels from it for viewing via the HD 300 and map only the SD local channels (for client viewing), but I would miss the clear QAM mpg files, especially for quick comskip processing (much quicker than the TS files.)

Any ideas?
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Encoder number graphic shows wrong encoder being used jpaddock3000 SageMC Custom Interface 11 02-05-2009 02:29 PM
Which encoder is '1', '2', '3' etc... Stuntman SageMC Custom Interface 13 02-19-2008 11:22 AM
network encoder stutters but ok on the encoder pc stryker SageTV Software 4 01-09-2008 02:28 PM
Encoder card at client? Steve52 Hardware Support 2 05-04-2006 10:46 AM
How do I get Sage recorder setup as an encoder on a client? carlgar SageTV Recorder Software 2 01-29-2004 11:16 PM


All times are GMT -6. The time now is 05:09 PM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2023, vBulletin Solutions Inc.
Copyright 2003-2005 SageTV, LLC. All rights reserved.