SageTV Community  

Go Back   SageTV Community > SageTV Products > SageTV Software

Notices

SageTV Software Discussion related to the SageTV application produced by SageTV. Questions, issues, problems, suggestions, etc. relating to the SageTV software application should be posted here. (Check the descriptions of the other forums; all hardware related questions go in the Hardware Support forum, etc. And, post in the customizations forum instead if any customizations are active.)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 10-08-2008, 06:17 AM
jerryt jerryt is offline
Sage Fanatic
 
Join Date: Oct 2007
Posts: 832
Audio echo on AC3?

I have a problem.

Running 6.4.8 server and client.

Watching CNNHD from client (VIP211 --> HD-PVR --> Server -->Client)
When CNNHD returns from a commerial, the audio comes back with an echo sometimes. Other times I get the echo when first tuning the channel. The echo is like two audio tracks playing at the same time with one track a half a second late.

I have also gotten the problem watching "Biggest Losers" recordings from a AverTV M780 OTA tuner.

FF, pause, and RW do not clear the problem. The only way to clear the problem is to stop playback and restart the playback.

I have experienced this problem with three different audio decoders; Intervideo, AC3Filter, and Arcsoft HD.

Anyone have any insight into this problem?

Last edited by jerryt; 10-08-2008 at 06:22 AM.
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
HD PVR No Audio jbert Hardware Support 11 07-28-2012 10:26 AM
ComSkip XVid batch HQ 1200 bitrate roxy99 SageTV Customizations 195 02-08-2009 11:11 AM
Sage Won't Adjust Audio On Some AC3 AVi's osburnfamily SageTV Software 3 03-17-2008 05:49 PM
List of issues Sage 6.3.6 with HD extender Spriter SageTV Beta Test Software 5 01-24-2008 09:31 AM
AC3 Filter and digital audio problem walter scott SageTV Software 7 01-23-2007 01:08 AM


All times are GMT -6. The time now is 12:28 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2018, vBulletin Solutions, Inc.
Copyright 2003-2005 SageTV, LLC. All rights reserved.