SageTV Community  

Go Back   SageTV Community > SageTV BETA Release Products > SageTV Beta Test Software

Notices

SageTV Beta Test Software Discussion related to BETA Releases of the SageTV application produced by SageTV. Questions, issues, problems, suggestions, etc. regarding SageTV Beta Releases should be posted here.

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 10-07-2010, 02:16 PM
jcato jcato is offline
Sage Advanced User
 
Join Date: Nov 2003
Posts: 95
I lost all favorites!

Here's what's happened, maybe someone can help.

1. Had SageTV 6 installed awhile back, never really used it, so uninstalled. This is on Win7 64-bit.
2. Installed SageTV7 trial version. (7.0.16)
3. Got everything setup and working nicely. Running with the service enabled.
4. Installed some windows updates and rebooted.
5. The trial dialog came up, so I entered my new key and it accepted.
6. Notice some things different in the UI, didn't think much of it.
7. Started a recorded show, audio, but no video.
8. Stopped it, checked settings and changed VMR to EVR. Video is fine. Strange, because I thought I already changed it.
9. Realize I'm not running in service mode anymore. Close Sage, start service and reopen Sage
10. Recordings gone! They show back up after reentering Recordings.
11. Favorites are gone and still missing.
12. Also missing a tuner (a 2250). Still have the HDHomerun

WTH happened? Can I recover my tuner and favorites? So many to set back up, I really hope I can recover.

Thanks

Sorry, I hope this is coherent. Typing with a baby squirming around is hard.
Reply With Quote
  #2  
Old 10-07-2010, 02:41 PM
gplasky's Avatar
gplasky gplasky is offline
SageTVaholic
 
Join Date: Jul 2003
Location: Howell, MI
Posts: 9,203
You needed to keep your wiz.bin from the SageTV 6 install. If you still have it stop SageTV 7 and drop it in place and restart Sage.

Gerry
__________________
Big Gerr
_______
Server - WHS 2011: Sage 7.1.9 - 1 x HD Prime and 2 x HDHomeRun - Intel Atom D525 1.6 GHz, Acer Easystore, RAM 4 GB, 4 x 2TB hotswap drives, 1 x 2TB USB ext Clients: 2 x PC Clients, 1 x HD300, 2 x HD-200, 1 x HD-100 DEV Client: Win 7 Ultimate 64 bit - AMD 64 x2 6000+, Gigabyte GA-MA790GP-DS4H MB, RAM 4GB, HD OS:500GB, DATA:1 x 500GB, Pace RGN STB.
Reply With Quote
  #3  
Old 10-07-2010, 02:41 PM
Opus4's Avatar
Opus4 Opus4 is offline
Administrator
 
Join Date: Sep 2003
Location: NJ
Posts: 19,619
Could you get a debug log, zip it, and attach it to a reply?

- Andy
__________________
SageTV Open Source v9 is available.
- Read the SageTV FAQ. Older PDF User's Guides mostly still apply: SageTV V7.0 & SageTV Studio v7.1.
- Hauppauge remote help: 1) Basics/Extending it 2) Replace it 3) Use it w/o needing focus
- HD Extenders: A) FAQs B) URC MX-700 remote setup
Note: This is a users' forum; see the Rules. For official tech support fill out a Support Request.
Reply With Quote
  #4  
Old 10-07-2010, 03:17 PM
jcato jcato is offline
Sage Advanced User
 
Join Date: Nov 2003
Posts: 95
First of all, crisis averted, I think. I used Windows' previous version feature to restore a copy the SageTV\SageTV folder from yesterday. The properties and wiz.bin files in the restored folder were twice as big as the messed up versions. I started Sage (not in service mode) and had to go through setup. At the end, all my tuners were present, as were my recordings and favorites.

So, now the question is how to switch to start using service mode without a repeat of this.


gplasky,

I don't have that. In fact, I'm not sure I even installed v6 on this computer. I thought maybe I did because their are properties and wiz.bin files with an extension of .SageTV V6.6.2.218. Anyway, all my favorites were setup under v7.

opus4,

I don't have a log file since it wasn't enabled. I can enable it now, but would that help?
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Lost Favorites until reboot SWKerr SageTV Software 0 05-20-2010 09:14 PM
Upgraded but lost settings and favorites Denetti SageTV Software 3 03-14-2008 04:11 AM
Lost 24! lotusvball General Discussion 22 11-03-2005 06:13 PM
Lost several Favorites after a restart teedublu SageTV Software 1 07-14-2004 01:36 PM
UI lost LostInSpace SageTV Beta Test Software 9 02-05-2004 11:14 PM


All times are GMT -6. The time now is 07:19 AM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2022, vBulletin Solutions Inc.
Copyright 2003-2005 SageTV, LLC. All rights reserved.