SageTV Community  

Go Back   SageTV Community > SageTV Products > SageTV Software

Notices

SageTV Software Discussion related to the SageTV application produced by SageTV. Questions, issues, problems, suggestions, etc. relating to the SageTV software application should be posted here. (Check the descriptions of the other forums; all hardware related questions go in the Hardware Support forum, etc. And, post in the customizations forum instead if any customizations are active.)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 10-24-2018, 03:04 PM
DaveS DaveS is offline
Sage Advanced User
 
Join Date: Jan 2008
Location: Fairfax, VA
Posts: 100
Program guide won't update after crash

My Linux server recently crashed and I am using a temporary server running Windows 10. I did a clean install of Sage using the latest version and all was working fine. After running the Windows version for 2 weeks I finally copied the Wiz.bin from my Linux server to the Windows machine and all seemed to be fine except that the program guide would not fully update and the recording schedule ended after 21 days from the date the Linux server crashed. (I had the recording schedule set for 21 days.)

I tried to solve the program guide issues by following the posts in the FAQ's relating to issues with the recording guide not updating. I deleted the lines in the properties file containing string 'server_update_id' or 'expanded_until'. That did not solve the problem. Next I removed my tuners and reinstalled them choosing a different provider and a different lineup after reading a post about the properties and Wiz.bin becoming out of sync after a crash. The new provider and lineup change worked and the program guide was complete and in sync.

Since the program guide then appeared complete I assumed the properties file and Wiz.bin where back in sync. I removed the tuners and reinstalled using the old provider and line up. The program guide reverted to not updating again and was incomplete.

Does anyone know if there is another way to fix this? I had thought my Linux wiz.bin might be corrupt but it did work with the new provider and lineup, and Sage started normally and the wiz.bin file size looked normal so I don't think it's corrupt other than being out of sync with the properties file somehow.

Thanks for any ideas anyone has.
__________________
Dave S
Windows 10, Sagetv 9.2.1 64b, OpendDCT 0.5.29, 8gb ram, HDHR Prime, 3 HD300

Last edited by DaveS; 10-25-2018 at 06:22 AM.
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Recording Baseball ... ends in corrupted file RBraverman SageTV Software 9 10-30-2017 07:36 AM
Lost Recording! Corrupted Wiz.bin/Sage Database??? WellThen SageTV Software 11 06-03-2017 01:19 AM
HD Recording Corrupted valerio SageTV Software 3 06-29-2008 03:58 PM
Corrupted time index on recording programs ron.smythe SageTV Software 4 10-24-2007 12:06 PM
Please help..corrupted MPEG recording? malbec SageTV Software 2 01-08-2006 03:36 PM


All times are GMT -6. The time now is 05:49 PM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2022, vBulletin Solutions Inc.
Copyright 2003-2005 SageTV, LLC. All rights reserved.