SageTV Community  

Go Back   SageTV Community > SageTV Products > SageTV Software

Notices

SageTV Software Discussion related to the SageTV application produced by SageTV. Questions, issues, problems, suggestions, etc. relating to the SageTV software application should be posted here. (Check the descriptions of the other forums; all hardware related questions go in the Hardware Support forum, etc. And, post in the customizations forum instead if any customizations are active.)

 
 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 10-05-2017, 06:19 PM
pbdickey pbdickey is offline
Sage User
 
Join Date: Mar 2013
Location: Honolulu
Posts: 29
Angry Sage TV 9 Client Does Not Work

Hi and thanks for listening to my issue.

I am no HTPC expert or SageTV expert but I am a happy SageTV user for about five years now. I have two computers, one acting as the SageTV server, and both acting as clients (I watch TV on both of them). So the first one runs the full SageTV app (and records all the shows), and the second one runs that SageTV Client app. I use the HD Homerun Dual as my networked TV tuner. All was good up until about two months ago when I was forced to upgrade to SageTV 9. As I'm sure you know, we all needed to do this upgrade so that we can start paying for guide listings with SchedulesDirect.

Once I upgraded the server and the client PC, the server PC worked, and the client PC did not. On the client PC, when I start the SageTV Client app, it starts up successfully, sees the server PC, but when it finally opens the app, besides there being an annoying weather plugin message that I can't seem to get rid of, there is no TV tab on the left. It shows Videos, , Setup, etc, but no TV. I've tried many different approaches to solving the problem. Reloaded Windows onto the machine, reloaded HD Homerun, reloaded Sage TV Client. Recently I discovered that loading the full version of SageTV on the client computer works, I can see the HD Homerun tuners, watch TV, but unfortunately this doesn't really solve my problem. I would have to leave both computers on, and record shows in two places. I really just want to record on one PC and be able to play the content from either PC. I have also tried running the full SageTV app on the client PC with the "-client" extension, but it yields the same "no TV" results as the SageTV client app.

Does anyone have any idea how to make my SageTV client setup work again?
Reply With Quote
 

Tags
client, sagetv 9


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Movie playback doesn't work at all from Sage Client... Biggen SageTV Beta Test Software 7 10-17-2010 06:40 PM
Sage TV Client won't work when SageTV runs as a "Service" Rezolution SageTV Software 4 05-30-2006 08:33 PM
Does Sage Client Work in Windows NT? DJD SageTV Software 1 03-16-2006 04:21 PM
Getting a Sage Linux client to work?? skeltonl SageTV Linux 2 03-10-2006 11:27 PM
Sage client (how does it work!? ;) small audio probs jimbobuk SageTV Beta Test Software 15 05-27-2003 02:09 PM


All times are GMT -6. The time now is 06:07 AM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2020, vBulletin Solutions Inc.
Copyright 2003-2005 SageTV, LLC. All rights reserved.