SageTV Community  

Go Back   SageTV Community > Hardware Support > Hardware Support

Notices

Hardware Support Discussions related to using various hardware setups with SageTV products. Anything relating to capture cards, remotes, infrared receivers/transmitters, system compatibility or other hardware related problems or suggestions should be posted here.

Reply
 
Thread Tools Search this Thread Display Modes
  #901  
Old 05-19-2012, 07:27 PM
phelme's Avatar
phelme phelme is offline
Sage Icon
 
Join Date: Dec 2006
Posts: 1,057
Quote:
Originally Posted by zoop View Post
just to add $0.02, phelme all of my problems went away after ditching XP and moving to the consumer preview of win8. if you don't feel like buying 7, try 8 and see what it does for you (IE: does it fix it).

also, the latest version of the firmware is clearly superior to any they have released, absolutely solid.

/jer
I've had a Win 7 Pro upgrade box sitting here for like a year, just too afraid of messing around with the house media server.

The inconsistency of it all is what gets me, sometimes it's great for several days, then it will go south for apparently no reason. Based on SageDCT logs it looks like the Prime just isn't getting the instruction to do something or is otherwise ignoring it. This 2.5 GB log file though is a bit much.

Guess I should do another TrueImage backup and just get on with the upgrade and see if that makes a difference.
Reply With Quote
  #902  
Old 05-21-2012, 09:01 AM
fresnoboy fresnoboy is offline
Sage Advanced User
 
Join Date: Sep 2008
Posts: 118
I think I may have found the problem causing all the oddness in recordings and having them abort halfway through. Once I turned OFF async writes, and took the write buffer up to 16K, everything is now working well.

All my storage is hung of a large NAS system that woks pretty well, but with async writes on, performance seemed to suffer in writing to the array.

Anyways, I hope this is helpful for others debugging problems.
Reply With Quote
  #903  
Old 05-21-2012, 11:35 AM
stewart710 stewart710 is offline
Sage User
 
Join Date: Sep 2006
Posts: 63
Quote:
Originally Posted by phelme View Post
Try checking your signal levels in the Prime web page or using the HDHomeRun Config app on your PC.
Thanks. I will give that a look, but I do have a signal booster (drop amp?) where my line comes into the house. It has 4 ports and splits the signal with minimal degradation. It is enough signal for my old HVR-1600 and ATI theater 650's.
Reply With Quote
  #904  
Old 05-21-2012, 08:16 PM
voorhees voorhees is offline
Sage Aficionado
 
Join Date: Sep 2007
Location: Colorado
Posts: 339
Quote:
Originally Posted by phelme View Post
Since I got a clue and increased my "RTP Delay" this week, I haven't had a failure either. Also put in a "tilt compensator" before the Prime input to prevent overload on the lower frequencies which was happening on a couple channels I watch (Velocity, HistoryHD).
phleme, would you expalin what your "tilt compensator" is? I am worndering if I am have the same problem.
__________________
Server: OS: MS WHS v1; MB: GIGABYTE GA-EP45-UD3R; CPU: Intel Q9400 2.66GHz; RAM: G.SKILL 4GB (4x1GB); HDs: 1x80GB, 7x1.5TB; Graphics: EVGA GeForce 9500 GT 512MB
Capture/Content: HD-PVR, 2xHDHRP (CC), Comcast
STBs (Controllers): RNG110 (Firewire ChCh)
Clients: 2xHD300, 2xHD200, 2xPS, Client
SageTV/Plugins: v7.1.9, SageDCT, SRE, Comm Det, Jetty, Web Server, Mob Web, PlayOn, E/D Fav, Fav Ex, MF Stop, Enc Names
Reply With Quote
  #905  
Old 05-22-2012, 09:48 AM
phelme's Avatar
phelme phelme is offline
Sage Icon
 
Join Date: Dec 2006
Posts: 1,057
Quote:
Originally Posted by voorhees View Post
phleme, would you expalin what your "tilt compensator" is? I am worndering if I am have the same problem.
The longer the cable run, the more higher frequencies are attenuated over the lower. A tilt compensator tries to equalize the amplitude across all frequencies. The most most popular on the market (like the Channel Plus TC-200A) are -12 dB down at 40 MHz with a gradual decrease in attenuation as the frequencies rise. They are usually inserted before a drop amp in your home.
Reply With Quote
  #906  
Old 05-22-2012, 10:02 PM
wootpiggy wootpiggy is offline
New Member
 
Join Date: May 2012
Posts: 1
Quote:
Originally Posted by FMAX View Post
I watch mainly HD content, my wife watches GloboTV, ala carte...
I recently set up the Prime and all was working smoothly since January.
3 weeks ago the day before my in-laws came to town, No Signal????
a few of my SD channels also no signal. I tried multiple scenerios, never same results?
One time I could not get preview on Prime-0 or Prime-1, but same channel on Prime-2 ok????
HDHR software always showed subscribed, not copy once like HBO.
HDHR Quick TV worked fine, Sage TV no Signal?
Then a few of my HD signals went out?
Signal strength always shows 89-100%( not that that means anything...)

Is it a signal problem, why does Quick TV work and Sage does not?
I am on Comcast.
This all started mid April, same as everyone else???

Bouncing Ideas...Anyone?
I am having this same issue. Some HD channels work and some don't but all work in QuickTV. SageTV says the signal strength is 100% in the channel setup. I have Comcast as well. I have tried reinstalling sage, done a complete wipe and reinstall of windows (multiple times) and still cannot get it to work. the only other thing I can think of that might be related is I switched ISPs but I dont know how that would affect anything since SageDCT finds the tuners and they work in SageTV.

If anyone can help me I would be extremely appreciative. I have been trying to fix this for a week to no avail.
Reply With Quote
  #907  
Old 05-24-2012, 08:37 AM
jbuszkie's Avatar
jbuszkie jbuszkie is offline
Sage Fanatic
 
Join Date: Aug 2003
Location: Westminster, MA
Posts: 923
Quote:
Originally Posted by wootpiggy View Post
I am having this same issue. Some HD channels work and some don't but all work in QuickTV. SageTV says the signal strength is 100% in the channel setup. I have Comcast as well. I have tried reinstalling sage, done a complete wipe and reinstall of windows (multiple times) and still cannot get it to work. the only other thing I can think of that might be related is I switched ISPs but I dont know how that would affect anything since SageDCT finds the tuners and they work in SageTV.

If anyone can help me I would be extremely appreciative. I have been trying to fix this for a week to no avail.
Have you checked to see that the prime (through Prime's web interface) is tuning the correct channels when using sage DCT?
Reply With Quote
  #908  
Old 05-24-2012, 12:40 PM
Sparhawk6 Sparhawk6 is offline
Sage Aficionado
 
Join Date: Jan 2005
Posts: 323
I have a related issue. In QuickTV the channels appear clear and without skipping or artifacts. However, in Sage, the channels have all of the above. It seems like SageDCT or Sage is more sensitive to signal strength and/or signal quality than QuickTV.
__________________
Server: Gigabyte EP43-UD3L; Intel Core2Duo E5200; 4 GB DDR2 RAM; NVidia GeForce 9400GT; 6 tuners: Hauppauge HVR-1600 NTSC/ATSC/QAM combo, Hauppauge WinTV-HVR-2250 Dual Hybrid QAM, HD Homerun Prime (using SageDCT); 3.06TB total space: Seagate 160 GB, Maxtor 500GB, Seagate Barracuda 400GB, Hitachi 2 TB
Extender: HD200
Netgear MCAB1001 MoCA Coax-Ethernet Adapter Kit
Reply With Quote
  #909  
Old 05-24-2012, 12:53 PM
phelme's Avatar
phelme phelme is offline
Sage Icon
 
Join Date: Dec 2006
Posts: 1,057
Quote:
Originally Posted by Sparhawk6 View Post
I have a related issue. In QuickTV the channels appear clear and without skipping or artifacts. However, in Sage, the channels have all of the above. It seems like SageDCT or Sage is more sensitive to signal strength and/or signal quality than QuickTV.
What you're seeing I imagine aren't signal issues, but those of your network or server CPU to which SageDCT is very sensitive.
Reply With Quote
  #910  
Old 05-24-2012, 12:59 PM
Sparhawk6 Sparhawk6 is offline
Sage Aficionado
 
Join Date: Jan 2005
Posts: 323
Quote:
Originally Posted by phelme View Post
What you're seeing I imagine aren't signal issues, but those of your network or server CPU to which SageDCT is very sensitive.
Hmm, that might be the case. I notice that artifacts decrease about 15-30 seconds after I've tuned to the channel.

It shouldn't be a network issue. I'm connected over Gigabit Ethernet. I guess it could be a CPU. I have a dual core that is a couple generations old.
__________________
Server: Gigabyte EP43-UD3L; Intel Core2Duo E5200; 4 GB DDR2 RAM; NVidia GeForce 9400GT; 6 tuners: Hauppauge HVR-1600 NTSC/ATSC/QAM combo, Hauppauge WinTV-HVR-2250 Dual Hybrid QAM, HD Homerun Prime (using SageDCT); 3.06TB total space: Seagate 160 GB, Maxtor 500GB, Seagate Barracuda 400GB, Hitachi 2 TB
Extender: HD200
Netgear MCAB1001 MoCA Coax-Ethernet Adapter Kit
Reply With Quote
  #911  
Old 05-24-2012, 11:56 PM
Sparhawk6 Sparhawk6 is offline
Sage Aficionado
 
Join Date: Jan 2005
Posts: 323
Well, funny enough, I have started having the problems others are describing. I can't get Food Network to work at all in Sage. I can view it in QuickTV. I can record a test file in SageDCT. When I record the show, I can play the .ts file that is created in Windows Media Player. But Sage won't show it! It comes up as "No Signal" and causes Sage to get very sluggish until I hit stop.

Obviously many of us are having this problem. Has babgvant given his opinion on what could be happening to us?
__________________
Server: Gigabyte EP43-UD3L; Intel Core2Duo E5200; 4 GB DDR2 RAM; NVidia GeForce 9400GT; 6 tuners: Hauppauge HVR-1600 NTSC/ATSC/QAM combo, Hauppauge WinTV-HVR-2250 Dual Hybrid QAM, HD Homerun Prime (using SageDCT); 3.06TB total space: Seagate 160 GB, Maxtor 500GB, Seagate Barracuda 400GB, Hitachi 2 TB
Extender: HD200
Netgear MCAB1001 MoCA Coax-Ethernet Adapter Kit
Reply With Quote
  #912  
Old 05-25-2012, 07:30 AM
stewart710 stewart710 is offline
Sage User
 
Join Date: Sep 2006
Posts: 63
For me it seems to be the same channels that it keeps happening to off and on:
Comcast 825 Nick HD
826 ABC FamilyHD
858 Comedy CentralHD

are the ones I keep noticing. When I record a show, but it try to play it back, I get the error and black screen, but in the SageTV (SageMC actually) recording page it will actually show a perfect screen grab thumbnail of the file it refuses to play. Are the beginning of the files somehow corrupted, so SageTV can't play them, but the thumbnail which skips ahead 5 sec or something is fine?

Last edited by stewart710; 05-25-2012 at 07:33 AM.
Reply With Quote
  #913  
Old 05-25-2012, 10:41 AM
Sparhawk6 Sparhawk6 is offline
Sage Aficionado
 
Join Date: Jan 2005
Posts: 323
Quote:
Originally Posted by stewart710 View Post
For me it seems to be the same channels that it keeps happening to off and on:
Comcast 825 Nick HD
826 ABC FamilyHD
858 Comedy CentralHD

are the ones I keep noticing. When I record a show, but it try to play it back, I get the error and black screen, but in the SageTV (SageMC actually) recording page it will actually show a perfect screen grab thumbnail of the file it refuses to play. Are the beginning of the files somehow corrupted, so SageTV can't play them, but the thumbnail which skips ahead 5 sec or something is fine?
I also thought that might be the case, but I can't fast forward at all. The video seems stuck on the first second and won't budge, with a "No Signal" message. Very bizarre. I'm also on Comcast. Maybe it's a Comcast thing.
__________________
Server: Gigabyte EP43-UD3L; Intel Core2Duo E5200; 4 GB DDR2 RAM; NVidia GeForce 9400GT; 6 tuners: Hauppauge HVR-1600 NTSC/ATSC/QAM combo, Hauppauge WinTV-HVR-2250 Dual Hybrid QAM, HD Homerun Prime (using SageDCT); 3.06TB total space: Seagate 160 GB, Maxtor 500GB, Seagate Barracuda 400GB, Hitachi 2 TB
Extender: HD200
Netgear MCAB1001 MoCA Coax-Ethernet Adapter Kit
Reply With Quote
  #914  
Old 05-25-2012, 12:19 PM
Tiki's Avatar
Tiki Tiki is offline
Sage Icon
 
Join Date: Feb 2005
Location: Southwest Florida, USA
Posts: 1,946
Quote:
Originally Posted by stewart710 View Post
When I record a show, but it try to play it back, I get the error and black screen, but in the SageTV (SageMC actually) recording page it will actually show a perfect screen grab thumbnail of the file it refuses to play. Are the beginning of the files somehow corrupted, so SageTV can't play them, but the thumbnail which skips ahead 5 sec or something is fine?
I don't have a Prime (yet - just ordered one though). However, I have occasionally seen this problem with other capture devices and Sage. These same symptoms will occur if something is corrupted in the MPEG file. Not sure what causes the corruption (could be bad signal from cable company, could be packet loss on your Ethernet network, could be something in the PC couldn't keep up during the recording...).

In my experience, different playback software sometimes handles the corruption more gracefully than others (or at least differently). You might try playing back the problem recordings in a different player (such as VLC or Windows Media Player) to see what they do.

Anyway, in these cases, I have found that the QuickStream Fix feature in VideoReDo can clean-up the file and make it playable in Sage. VideoReDo is a piece of software you can buy for editing video (Google it).
__________________
Server: Ryzen 2400G with integrated graphics, ASRock X470 Taichi Motherboard, HDMI output to Vizio 1080p LCD, Win10-64Bit (Professional), 16GB RAM
Capture Devices (7 tuners): Colossus (x1), HDHR Prime (x2)
,USBUIRT (multi-zone)
Source:
Comcast/Xfinity X1 Cable
Primary Client: Server Other Clients: (1) HD200, (1) HD300
Retired Equipment: MediaMVP, PVR150 (x2), PVR150MCE,
HDHR, HVR-2250, HD-PVR
Reply With Quote
  #915  
Old 05-25-2012, 12:20 PM
phelme's Avatar
phelme phelme is offline
Sage Icon
 
Join Date: Dec 2006
Posts: 1,057
Quote:
Originally Posted by Sparhawk6 View Post
Hmm, that might be the case. I notice that artifacts decrease about 15-30 seconds after I've tuned to the channel.

It shouldn't be a network issue. I'm connected over Gigabit Ethernet. I guess it could be a CPU. I have a dual core that is a couple generations old.
If you enable "Verbose" logging in SageDCT, you'll likely see a series of "RTP Sequence Error" lines at the beginning of the recording. That would reflect the artifacts you're seeing.

Gigabit itself doesn't make the difference, it's the configuration of the NIC, SageDCT buffers and giving SageDCT plenty of CPU room to breathe that are most important.

I'm seeing random pixelation sometimes too. Happens when there is more than one Prime recording going simultaneously. Think I finally have the signal problem licked since Comcast replaced the chewed cable on their line and I'm not seeing any more drops or sequence errors. Could be drive related as the data drives I noticed are 85%+ fragmented now. Time to run myDefrag to unify the bits and fill the gaps I guess.
Reply With Quote
  #916  
Old 05-25-2012, 06:32 PM
nyplayer nyplayer is offline
SageTVaholic
 
Join Date: Sep 2005
Posts: 4,400
Just ordered my HDHomeRun (HDHR) Prime.. now to read through these threads.... to familiarize myself with the install.
__________________
Windows 10 I3 Dual Core 3.0 Server, SageTV9... OpenDCT with 2 HDHRPrimes and 4 HDHRconnects for a total of 14 Tuners.
Reply With Quote
  #917  
Old 05-27-2012, 03:38 PM
Sparhawk6 Sparhawk6 is offline
Sage Aficionado
 
Join Date: Jan 2005
Posts: 323
RE my earlier problem: Sage has become totally unusable for me now. I simply cannot watch certain channels that are recording in SageDCT just fine.

Here is my log for one of the offending channels. Does anyone have any clue?

Code:
2012/05/27 15:32:58.06 : AcceptConnections: 6972
2012/05/27 15:32:58.06 : Port: 6972
2012/05/27 15:32:58.06 : Before Accept: 6972
2012/05/27 15:32:58.06 : SageDCTTuner 6972 done start
2012/05/27 15:32:58.36 : UPnPDevice Found: HDHomeRun Prime Tuner ID: uuid:98C418C6-2728-3F99-9714-E677A186987B
2012/05/27 15:32:58.38 : NIC: {9E24BCE0-D7D4-4250-875B-7F9A8070565F} Hosting Device uuid:98C418C6-2728-3F99-9714-E677A186987B - HDHomeRun Prime Tuner 1310965B-1
2012/05/27 15:32:58.38 : Tuner uuid:98C418C6-2728-3F99-9714-E677A186987B found.
2012/05/27 15:32:58.38 : Add Static Network Encoder for uuid:98C418C6-2728-3F99-9714-E677A186987B on 6970
2012/05/27 15:32:58.38 : SageDCTTuner tuner port: 6970 tunerDevice: HDHomeRun Prime Tuner 1310965B-1
2012/05/27 15:32:58.38 : Tuner: 0	SupportedOSVersion = 6.1
ExecutingExePath = C:\Program Files\babgvant\SageDCT
EntryExePath = C:\Program Files\babgvant\SageDCT
DataPath = C:\ProgramData\SageDCT
BinPath = C:\Program Files\babgvant\SageDCT
LogLevel = Verbose
ReplacePath = 
StartPort = 6970
RtpStartPort = 5010
DCTRegex = System.String[]
WriteBufferSize = 8192
LogAge = 10
DebugDataReceive = False
NoopGetsFirmware = False
RtpBufferSize = 65531
RewritePAT = False
AsyncStop = False
AutoResetWaitSeconds = 2
AutoReset = True
StaticTunerAssignments = True
DelayServiceStart = 0
RemoveDuplicateChannels = False
RemoveSDChannels = False
HDSuffix = HD;-DT;DT
WriteThrough = False
PbdaCapture = False
PublishGraph = False
DelayRtpPlay = 0
StartRecordingTries = 20
DelayCaptureStartup = 30
ResetTunerAfterFailure = 2
RecycleTunersOnStop = False
WriteAsync = False
MonitorStats = False

2012/05/27 15:32:58.38 : SageDCTTuner 6970 done start
2012/05/27 15:32:58.38 : AcceptConnections: 6970
2012/05/27 15:32:58.38 : Port: 6970
2012/05/27 15:32:58.38 : Before Accept: 6970
2012/05/27 15:32:58.56 : After Accept: 6970
2012/05/27 15:32:58.56 : After Accept: 6972
2012/05/27 15:32:58.56 : 6972 Bytes Received: 6
2012/05/27 15:32:58.56 : 6970 Bytes Received: 6
2012/05/27 15:32:58.58 : ProcessMessage 6972: NOOP
2012/05/27 15:32:58.58 : ProcessMessage 6970: NOOP
2012/05/27 15:32:58.58 : SageDCTTuner 6972 Send: OK
2012/05/27 15:32:58.58 : SageDCTTuner 6970 Send: OK
2012/05/27 15:32:58.59 : Before Accept: 6972
2012/05/27 15:32:58.59 : After Accept: 6972
2012/05/27 15:32:58.59 : 6972 Bytes Received: 6
2012/05/27 15:32:58.59 : ProcessMessage 6972: NOOP
2012/05/27 15:32:58.59 : SageDCTTuner 6972 Send: OK
2012/05/27 15:32:58.59 : Before Accept: 6970
2012/05/27 15:32:58.59 : Before Accept: 6972
2012/05/27 15:32:58.61 : After Accept: 6970
2012/05/27 15:32:58.61 : 6970 Bytes Received: 6
2012/05/27 15:32:58.61 : ProcessMessage 6970: NOOP
2012/05/27 15:32:58.61 : SageDCTTuner 6970 Send: OK
2012/05/27 15:32:58.61 : Before Accept: 6970
2012/05/27 15:32:58.86 : UPnPDevice Found: Windows Media Player Sharing ID: uuid:373de9f0-1da3-4ca3-9c85-2163632214ba
2012/05/27 15:32:58.87 : NIC: {9E24BCE0-D7D4-4250-875B-7F9A8070565F} Hosting Device uuid:373de9f0-1da3-4ca3-9c85-2163632214ba - ROB-MAIN: Whitney:
2012/05/27 15:33:00.19 : UPnPDevice Found: Windows Media Player Sharing ID: uuid:3b6ae659-0c03-44f6-ae1e-cef7cbb6aadf
2012/05/27 15:33:00.20 : NIC: {9E24BCE0-D7D4-4250-875B-7F9A8070565F} Hosting Device uuid:3b6ae659-0c03-44f6-ae1e-cef7cbb6aadf - ROB-MAIN: Rob:
2012/05/27 15:33:00.54 : 6975 Channels Found: 479
2012/05/27 15:33:00.55 : 6972 Channels Found: 479
2012/05/27 15:33:00.55 : 6970 Channels Found: 479
2012/05/27 15:33:06.42 : After Accept: 6972
2012/05/27 15:33:06.42 : 6972 Bytes Received: 6
2012/05/27 15:33:06.42 : ProcessMessage 6972: NOOP
2012/05/27 15:33:06.42 : SageDCTTuner 6972 Send: OK
2012/05/27 15:33:06.42 : Before Accept: 6972
2012/05/27 15:33:06.42 : After Accept: 6970
2012/05/27 15:33:06.42 : 6970 Bytes Received: 6
2012/05/27 15:33:06.42 : ProcessMessage 6970: NOOP
2012/05/27 15:33:06.42 : SageDCTTuner 6970 Send: OK
2012/05/27 15:33:06.42 : Before Accept: 6970
2012/05/27 15:33:06.68 : SearchComplete
2012/05/27 15:33:06.69 : CheckAssignments Tuners: 3 Assignments: 3 Enabled: 3
2012/05/27 15:33:06.69 : All assigned tuners have been found
2012/05/27 15:33:12.99 : After Accept: 6972
2012/05/27 15:33:12.99 : 6972 Bytes Received: 142
2012/05/27 15:33:12.99 : ProcessMessage 6972: START SageDCT-HDHomeRun Prime Tuner 1310965B-0 Digital TV Tuner|684|2676308785822|H:\sagetvh\ForRent-BigCityRentalSearch-11141218-0.ts|Great
2012/05/27 15:33:13.00 : StartRecording - 6972: Request - Channel: 684 File: H:\sagetvh\ForRent-BigCityRentalSearch-11141218-0.ts
2012/05/27 15:33:13.00 : No active recordings in Stop - 6972
2012/05/27 15:33:13.00 : StartRecording 6972 - HGTV HD
2012/05/27 15:33:13.00 : 6972 Channel: 684 FilePath: H:\sagetvh\ForRent-BigCityRentalSearch-11141218-0.ts
2012/05/27 15:33:13.02 : ExecuteAction - Device: HDHomeRun Prime Tuner 1310965B-0 Service: urn:upnp-org:serviceId:urn:schemas-upnp-org:service:ConnectionManager Action: PrepareForConnection Refresh: False
2012/05/27 15:33:13.06 : Done ExecuteAction: PrepareForConnection
2012/05/27 15:33:13.06 : ConnectionID: 22335 AVInstanceID: 22335
2012/05/27 15:33:13.06 : ExecuteAction - Device: HDHomeRun Prime Tuner 1310965B-0 Service: urn:upnp-org:serviceId:urn:schemas-upnp-org:service:AVTransport Action: Play Refresh: False
2012/05/27 15:33:13.08 : Done ExecuteAction: Play
2012/05/27 15:33:13.08 : ExecuteAction - Device: HDHomeRun Prime Tuner 1310965B-0 Service: urn:opencable-com:serviceId:urn:schemas-opencable-com:service:CAS Action: SetChannel Refresh: False
2012/05/27 15:33:13.94 : Done ExecuteAction: SetChannel
2012/05/27 15:33:13.94 : ExecuteAction - Device: HDHomeRun Prime Tuner 1310965B-0 Service: urn:upnp-org:serviceId:urn:schemas-upnp-org:service:AVTransport Action: GetMediaInfo Refresh: False
2012/05/27 15:33:13.96 : Done ExecuteAction: GetMediaInfo
2012/05/27 15:33:13.97 : RTSP Send: DESCRIBE rtsp://192.168.1.122:554/tuner0/current RTSP/1.0
2012/05/27 15:33:13.98 : DESCRIBE: RTSP/1.0 200 OK

2012/05/27 15:33:13.98 : RTSP Send: SETUP rtsp://192.168.1.122:554/tuner0/current RTSP/1.0
2012/05/27 15:33:13.99 : GetServiceVariable - Device: HDHomeRun Prime Tuner 1310965B-0 Service: urn:opencable-com:serviceId:urn:schemas-opencable-com:service:Mux Variable: ProgramNumber Refresh: False
2012/05/27 15:33:14.21 : Done GetServiceVariable: ProgramNumber
2012/05/27 15:33:14.21 : GetServiceVariable - Device: HDHomeRun Prime Tuner 1310965B-0 Service: urn:opencable-com:serviceId:urn:schemas-opencable-com:service:Mux Variable: PIDList Refresh: False
2012/05/27 15:33:14.43 : Done GetServiceVariable: PIDList
2012/05/27 15:33:14.43 : ProgramNumber: 684 PIDList: 0000,0035,0DD8,0DD9,0DDA,0DDB,0DDC
2012/05/27 15:33:14.43 : RTP Stop: True
2012/05/27 15:33:14.44 : RTP Start - Settings: RTP: 192.168.1.8:5012 RTCP:  File H:\sagetvh\ForRent-BigCityRentalSearch-11141218-0.ts - True
2012/05/27 15:33:14.44 : RTSP Send: PLAY rtsp://192.168.1.122:554/tuner0/current RTSP/1.0
2012/05/27 15:33:14.45 : PLAY: RTSP/1.0 200 OK

2012/05/27 15:33:14.49 : Start ProcessPackets
2012/05/27 15:33:14.52 : FS Write Async: False
2012/05/27 15:33:14.55 : SageDCTTuner 6972 Send: OK
2012/05/27 15:33:14.55 : Before Accept: 6972
2012/05/27 15:33:14.56 : After Accept: 6972
2012/05/27 15:33:14.56 : 6972 Bytes Received: 68
2012/05/27 15:33:14.56 : ProcessMessage 6972: GET_FILE_SIZE H:\sagetvh\ForRent-BigCityRentalSearch-11141218-0.ts
2012/05/27 15:33:14.56 : SageDCTTuner 6972 Send: 96256
2012/05/27 15:33:14.56 : Before Accept: 6972
2012/05/27 15:33:14.56 : After Accept: 6972
2012/05/27 15:33:14.56 : 6972 Bytes Received: 68
2012/05/27 15:33:14.56 : ProcessMessage 6972: GET_FILE_SIZE H:\sagetvh\ForRent-BigCityRentalSearch-11141218-0.ts
2012/05/27 15:33:14.56 : SageDCTTuner 6972 Send: 97572
2012/05/27 15:33:14.56 : Before Accept: 6972
2012/05/27 15:33:14.57 : After Accept: 6972
2012/05/27 15:33:14.57 : 6972 Bytes Received: 68
2012/05/27 15:33:14.57 : ProcessMessage 6972: GET_FILE_SIZE H:\sagetvh\ForRent-BigCityRentalSearch-11141218-0.ts
2012/05/27 15:33:14.57 : SageDCTTuner 6972 Send: 101520
2012/05/27 15:33:14.57 : Before Accept: 6972
2012/05/27 15:33:14.57 : After Accept: 6972
2012/05/27 15:33:14.57 : 6972 Bytes Received: 68
2012/05/27 15:33:14.57 : ProcessMessage 6972: GET_FILE_SIZE H:\sagetvh\ForRent-BigCityRentalSearch-11141218-0.ts
2012/05/27 15:33:14.57 : SageDCTTuner 6972 Send: 106784
2012/05/27 15:33:14.57 : Before Accept: 6972
2012/05/27 15:33:14.57 : After Accept: 6972
2012/05/27 15:33:14.57 : 6972 Bytes Received: 68
2012/05/27 15:33:14.57 : ProcessMessage 6972: GET_FILE_SIZE H:\sagetvh\ForRent-BigCityRentalSearch-11141218-0.ts
2012/05/27 15:33:14.57 : SageDCTTuner 6972 Send: 110732
2012/05/27 15:33:14.57 : Before Accept: 6972
2012/05/27 15:33:14.57 : After Accept: 6972
2012/05/27 15:33:14.57 : 6972 Bytes Received: 68
2012/05/27 15:33:14.57 : ProcessMessage 6972: GET_FILE_SIZE H:\sagetvh\ForRent-BigCityRentalSearch-11141218-0.ts
2012/05/27 15:33:14.57 : SageDCTTuner 6972 Send: 112048
2012/05/27 15:33:14.58 : Before Accept: 6972
2012/05/27 15:33:14.62 : After Accept: 6972
2012/05/27 15:33:14.62 : 6972 Bytes Received: 68
2012/05/27 15:33:14.62 : ProcessMessage 6972: GET_FILE_SIZE H:\sagetvh\ForRent-BigCityRentalSearch-11141218-0.ts
2012/05/27 15:33:14.62 : SageDCTTuner 6972 Send: 180480
2012/05/27 15:33:14.62 : Before Accept: 6972
2012/05/27 15:33:14.63 : After Accept: 6972
2012/05/27 15:33:14.63 : 6972 Bytes Received: 68
2012/05/27 15:33:14.63 : ProcessMessage 6972: GET_FILE_SIZE H:\sagetvh\ForRent-BigCityRentalSearch-11141218-0.ts
__________________
Server: Gigabyte EP43-UD3L; Intel Core2Duo E5200; 4 GB DDR2 RAM; NVidia GeForce 9400GT; 6 tuners: Hauppauge HVR-1600 NTSC/ATSC/QAM combo, Hauppauge WinTV-HVR-2250 Dual Hybrid QAM, HD Homerun Prime (using SageDCT); 3.06TB total space: Seagate 160 GB, Maxtor 500GB, Seagate Barracuda 400GB, Hitachi 2 TB
Extender: HD200
Netgear MCAB1001 MoCA Coax-Ethernet Adapter Kit
Reply With Quote
  #918  
Old 05-27-2012, 04:51 PM
Sparhawk6 Sparhawk6 is offline
Sage Aficionado
 
Join Date: Jan 2005
Posts: 323
It has to be something that Comcast changed, like the file format or something, such that Sage can no longer read the file. I have completely reinstalled SageTV, without copying over my win.biz and my properties file, and Sage refuses to show the channel. The channel comes and goes, it just depends on the day.

SageDCT records the show, I can play the vile using Media Player or VLC, but Sage cannot read it. I guess I could try to run a videoredo to fix the file, but this is a problem because my wife watches a lot of livetv.

Is my SageTV setup on its last legs?
__________________
Server: Gigabyte EP43-UD3L; Intel Core2Duo E5200; 4 GB DDR2 RAM; NVidia GeForce 9400GT; 6 tuners: Hauppauge HVR-1600 NTSC/ATSC/QAM combo, Hauppauge WinTV-HVR-2250 Dual Hybrid QAM, HD Homerun Prime (using SageDCT); 3.06TB total space: Seagate 160 GB, Maxtor 500GB, Seagate Barracuda 400GB, Hitachi 2 TB
Extender: HD200
Netgear MCAB1001 MoCA Coax-Ethernet Adapter Kit
Reply With Quote
  #919  
Old 05-27-2012, 08:27 PM
FMAX's Avatar
FMAX FMAX is offline
Sage User
 
Join Date: Mar 2005
Posts: 54
again tried everything...

I've tried tilt compensator, re cabling, running on gigait, 3mhz core 2 duo,
I am stumped. Today I was watching NBA in TNTHD in kitchen, pushed stop and went to front room. NO SIGNAL on every channel I tried. I was recording other channels and I puplugged Prime and plugged it back in, and it came back.
Tilt C = less signal level went from 98% to 81% - NoGood.
I can watch every channel in QuickTV. SageDCT changes channel, HDHR Config shows channel 100%,100% with 3Mbps for SD and 12 to 15Mbps HD. but NO SIGNAL in Sage????

No simple fix I guess, I've had to buy another SD tuner to tune my Wife's ala carte channel thru a STB......

I still want it to work though.....
__________________
Luv Ya Sage!! Hanging On!!
HD-100(x2), HD-200(x2), HD-300(x2), MVP(x2) ,HDHR-(original), HDHR-Dual, HDHR-Prime, SageDCT, Hauppauge HVR-1600 & 1800, Windows 7(64bit) Pentium Dual-Core E6300 2.8gHz, 4GB, Gigibit E-Net, Placeshifter(x2), Client (x1)...
I've Tried all Media Centers, Sage Still The Best!
Hmmmm, Google Fiber
Reply With Quote
  #920  
Old 05-27-2012, 10:09 PM
Sparhawk6 Sparhawk6 is offline
Sage Aficionado
 
Join Date: Jan 2005
Posts: 323
Quote:
Originally Posted by FMAX View Post
I've tried tilt compensator, re cabling, running on gigait, 3mhz core 2 duo,
I am stumped. Today I was watching NBA in TNTHD in kitchen, pushed stop and went to front room. NO SIGNAL on every channel I tried. I was recording other channels and I puplugged Prime and plugged it back in, and it came back.
Tilt C = less signal level went from 98% to 81% - NoGood.
I can watch every channel in QuickTV. SageDCT changes channel, HDHR Config shows channel 100%,100% with 3Mbps for SD and 12 to 15Mbps HD. but NO SIGNAL in Sage????

No simple fix I guess, I've had to buy another SD tuner to tune my Wife's ala carte channel thru a STB......

I still want it to work though.....
Are you on Comcast? Is Sage recording a .ts file that you can play back in VLC or Windows Media Player? I'm just wondering if you have the exact same issues that I am having.

Quote:
Tilt C = less signal level went from 98% to 81% - NoGood.
I didn't understand what you said there. You are saying that your signal level went from 98% to 81%? Then may we are all having signal issues?
__________________
Server: Gigabyte EP43-UD3L; Intel Core2Duo E5200; 4 GB DDR2 RAM; NVidia GeForce 9400GT; 6 tuners: Hauppauge HVR-1600 NTSC/ATSC/QAM combo, Hauppauge WinTV-HVR-2250 Dual Hybrid QAM, HD Homerun Prime (using SageDCT); 3.06TB total space: Seagate 160 GB, Maxtor 500GB, Seagate Barracuda 400GB, Hitachi 2 TB
Extender: HD200
Netgear MCAB1001 MoCA Coax-Ethernet Adapter Kit

Last edited by Sparhawk6; 05-27-2012 at 10:12 PM.
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
HDHomeRun PRIME CableCARD does work with premium channels Homebuilder Hardware Support 1 05-17-2011 08:08 AM
HDHR Prime Available For Pre-Order on Amazon, $207.20 USD (or not) mayamaniac General Discussion 20 05-14-2011 04:15 PM
Let's add support for the new silcon dust HDHR Prime (copy freely channels) Gustovier Hardware Support 30 05-05-2011 08:32 AM
HDHomerun Prime? cenwesi Hardware Support 26 04-19-2011 05:40 PM
HDHomeRun Prime with CableCARD might work with MythTV after all KJake The SageTV Community 4 07-22-2010 09:10 AM


All times are GMT -6. The time now is 09:46 PM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2021, vBulletin Solutions Inc.
Copyright 2003-2005 SageTV, LLC. All rights reserved.