SageTV Community  

Go Back   SageTV Community > SageTV Products > SageTV Software

Notices

SageTV Software Discussion related to the SageTV application produced by SageTV. Questions, issues, problems, suggestions, etc. relating to the SageTV software application should be posted here. (Check the descriptions of the other forums; all hardware related questions go in the Hardware Support forum, etc. And, post in the customizations forum instead if any customizations are active.)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 11-30-2017, 09:37 AM
jerryb33 jerryb33 is offline
Sage Advanced User
 
Join Date: Mar 2008
Posts: 114
Search function not working

Trying to use search in V9 757. Can't get it to move from first letter. It gives me the number three times. whether I use the number keys or the enter box. example - trying to get to the letter v, I hit the 8 three times and I get three 8's then it gives me utu. It does the same with the enter key. Speed doesn't seem to help.
Reply With Quote
  #2  
Old 11-30-2017, 10:00 AM
wnjj wnjj is offline
Sage Icon
 
Join Date: Jan 2009
Posts: 1,312
If you have numeric search enabled, isn't that how it's supposed to work? Just type a single 8 and go to the next digit. It will match anything it finds that will fit any of the letters corresponding to the series of numbers you enter.

If you'd rather just choose letters, you can turn that setting off in the Detailed Setuo|Customize|Numeric Text Input Settings section or press pause when sitting in the search box.
Reply With Quote
  #3  
Old 11-30-2017, 10:52 AM
jerryb33 jerryb33 is offline
Sage Advanced User
 
Join Date: Mar 2008
Posts: 114
Thank you, this works a ten times better than V6 version.
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Search function on this site? timg11 General Discussion 2 04-28-2015 08:41 AM
Search not working wrems Phoenix 0 04-08-2011 09:28 PM
Search Function Question (only getting numbers in search) SDeGonge SageTV v7 Customizations 2 10-01-2010 10:32 PM
Can I achieve "persistent" search function? timg11 SageTV Software 2 03-31-2009 09:17 PM
Forum search function broke? mikbro General Discussion 2 09-19-2003 10:01 AM


All times are GMT -6. The time now is 10:35 AM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2021, vBulletin Solutions Inc.
Copyright 2003-2005 SageTV, LLC. All rights reserved.