SageTV Community  

Go Back   SageTV Community > SageTV Products > SageTV Software

Notices

SageTV Software Discussion related to the SageTV application produced by SageTV. Questions, issues, problems, suggestions, etc. relating to the SageTV software application should be posted here. (Check the descriptions of the other forums; all hardware related questions go in the Hardware Support forum, etc. And, post in the customizations forum instead if any customizations are active.)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 12-02-2017, 04:18 PM
alfi33 alfi33 is offline
Sage Aficionado
 
Join Date: Jun 2008
Posts: 306
Trouble upgrading Windows client

I'm having issues upgrading past 9.1.5.

I upgrade my server (running in the unRAID Docker) to either 9.1.7 or 9.1.6. It appears to be fine as I can connect and use Placeshifter without any issues.

I then upgrade a Windows client to the same version. When I start the SageTV client, it discovers the server but then takes several minutes to start. When it finally starts the main menu is incomplete...there is no TV menu item and the Server menu under Detailed Setup is completely blank. It's like the client isn't fully connecting to the server.

When I roll both the server and the client back to 9.1.5, it connects quickly and works normally.

I've attached the log from both the client and the server. (The upgraded client in the server log is 192.168.2.159...the others have not been upgraded yet.)

Any ideas what's going on?
Attached Files
File Type: zip client and server log.zip (156.4 KB, 47 views)
__________________
Server: SageTV v9 on unRAID Docker; i5-2400; 16GB RAM; 9TB storage array; SiliconDust HDHR3
Client: Windows10; Intel Core2Duo; 4GB RAM; NVIDIA GeForce GT 1030
Client: NVIDIA ShieldTV
Client: Fire TV Stick 4K
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Questions about upgrading to v9 using the windows installer crarbo1 SageTV Github Development 2 12-31-2016 08:43 AM
Trouble after upgrading V7 to V9 SDeGonge SageTV Github Development 7 12-06-2016 10:07 AM
trouble with windows build Pelicanjoe SageTV Github Development 14 06-08-2016 05:53 PM
Worth rebuilding/upgrading client? bbig119 Hardware Support 6 04-27-2014 10:39 PM
Trouble upgrading to 7.1.8 [RESOLVED] barney B.A. SageTV Beta Test Software 2 06-08-2011 11:33 AM


All times are GMT -6. The time now is 03:41 AM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2021, vBulletin Solutions Inc.
Copyright 2003-2005 SageTV, LLC. All rights reserved.