SageTV Community  

Go Back   SageTV Community > Hardware Support > Hardware Support

Notices

Hardware Support Discussions related to using various hardware setups with SageTV products. Anything relating to capture cards, remotes, infrared receivers/transmitters, system compatibility or other hardware related problems or suggestions should be posted here.

 
 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 03-07-2010, 09:07 PM
skavinger skavinger is offline
Sage User
 
Join Date: Sep 2007
Posts: 16
Angry qam no signal - everything will work but sagetv

i am very getting very fustrated with this whole thing and i need some help.
i have charter cable in louisiana and can get 80+ digital channels over qam.
i can get them on my tv directly.
i can get them on my mac using eyetv 3.3 and a hvr-950q.
i cannot get sagetv 6.6.2 (downloaded tonight) to get the qam channels with either the hvr-1250 or the hvr-950q both having newest drivers (hvr-1250 09/2009 and hvr-950q 01/2010).
please help and ask for any info i didn't provide.
many thanks


system specs:
winxp sp3
MSSE
sagetv 6.6.2
logmein free


core2duo 2.5Ghz
4GB DRRII 800Mhz
geforce 8400GS 256MB PCI-E
320Gb C&D drive
2x 750GB HDDs for recordings
sony BD-ROM
2x pvr-500's (all 4 tuners on analoge charter cable)
hvr-1250 or hvr-950q (i don't use both at once as the signal will drop too much to split again)
Reply With Quote
 

Tags
charter, hvr-1250, hvr-950q, no signal, qam


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
How does QAM channels and guide info work with sagetv 6.6? Mtlca401 SageTV EPG Service 3 08-11-2009 10:45 AM
No signal on known Clear QAM channels Enormous Hardware Support 7 10-05-2008 02:03 AM
Need a QAM signal boost Um_Help Hardware Support 6 10-01-2008 10:25 AM
QAM scan w/ HVR-1600 getting No Signal tdalton Hardware Support 9 03-08-2008 08:28 PM
QAM No Signal Athfar SageTV Software 4 12-23-2007 12:22 AM


All times are GMT -6. The time now is 09:21 PM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2022, vBulletin Solutions Inc.
Copyright 2003-2005 SageTV, LLC. All rights reserved.