SageTV Community  

Go Back   SageTV Community > Hardware Support > Hardware Support

Notices

Hardware Support Discussions related to using various hardware setups with SageTV products. Anything relating to capture cards, remotes, infrared receivers/transmitters, system compatibility or other hardware related problems or suggestions should be posted here.

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 06-16-2003, 03:49 PM
mariner99 mariner99 is offline
Sage User
 
Join Date: Jun 2003
Posts: 7
Hauppauage WINTV PVR 350 output problem

I am experiencing break ups in the output when viewing LiveTV using the PVR 350's S-Video output. The picture quality is excellent, but both the video and sound keeps breaking up as though the bit-rate is too low.

The same output using the Hauppauge supplied WINTV2000 is perfect.

I think I have the latest drivers installed for the PVR 350.

I am using a composite input (PAL).

I am using the Intervideo NonCSS decoders for Hauppuage for both sound and video.

This is a new install of the trial version of SageTV.

Have I messed up some configuration settings?

Thanks.

Mark
Reply With Quote
  #2  
Old 06-18-2003, 06:48 PM
Narflex's Avatar
Narflex Narflex is offline
Sage
 
Join Date: Feb 2003
Location: Redondo Beach, CA
Posts: 6,319
Try changing this registry setting:
HKLM\Software\Frey Technologies\Common\DShowFilters\MpegDeMux\NumBuffers

to be 32 (decimal). It should currently be 16.

That'll increase the buffering on the demux, what you're describing happens when the buffering isn't big enough. Let me know if this helps....but I haven't heard of anyone having a problem with the default settings.
__________________
Jeffrey Kardatzke
Google
Founder of SageTV
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -6. The time now is 10:11 PM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2022, vBulletin Solutions Inc.
Copyright 2003-2005 SageTV, LLC. All rights reserved.