SageTV Community  

Go Back   SageTV Community > Hardware Support > Hardware Support

Notices

Hardware Support Discussions related to using various hardware setups with SageTV products. Anything relating to capture cards, remotes, infrared receivers/transmitters, system compatibility or other hardware related problems or suggestions should be posted here.

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 01-11-2008, 07:56 PM
tdalton tdalton is offline
Sage User
 
Join Date: Jun 2003
Posts: 53
Is the latest HVR-1600 driver 1.62.25129?

Just curious if this is the latest driver or not it is dated 5/9/07 and was what installed w/ the 3.4D CD. I downloaded it from Hauppauge a couple of days ago but they seem old for as many problems as this card still seems to have. Does anyone have beta drivers or has anyone had success running any older version of Sage (I am running 6.35).
Reply With Quote
  #2  
Old 01-12-2008, 08:58 AM
m0ng00se30 m0ng00se30 is offline
Sage Aficionado
 
Join Date: Dec 2003
Location: MS
Posts: 359
Check on SHSPVR forums.... http://www.shspvr.com/smf/ he will have anything newer or betas available most of the time!
__________________
Win7Pro, SageTV v6.6, SageMC, Intel E6850, 2048MB DDR2, , ATI4750, LG BR/HDVD/DVD-Rom,1xHDHR, 1xPVR-1600 (1x DirectTV , 1x Comcast Analog Cable, and 3x OTA Digital), USB-UIRT, and Harmony 300 Remote + 1 MVP Extender + 1 PC Client.
Reply With Quote
  #3  
Old 01-12-2008, 01:50 PM
tdalton tdalton is offline
Sage User
 
Join Date: Jun 2003
Posts: 53
Thanks. I've tried two different 1600s w/ the same result. I am just so anxious to get HD in Sage. I am still looking on the other forum I'll reply if I make any progress.
Reply With Quote
  #4  
Old 01-12-2008, 04:29 PM
m0ng00se30 m0ng00se30 is offline
Sage Aficionado
 
Join Date: Dec 2003
Location: MS
Posts: 359
What are your "results"... I have been running a 1600 for a while now with little problem. What seem to be your problems?
__________________
Win7Pro, SageTV v6.6, SageMC, Intel E6850, 2048MB DDR2, , ATI4750, LG BR/HDVD/DVD-Rom,1xHDHR, 1xPVR-1600 (1x DirectTV , 1x Comcast Analog Cable, and 3x OTA Digital), USB-UIRT, and Harmony 300 Remote + 1 MVP Extender + 1 PC Client.
Reply With Quote
  #5  
Old 01-13-2008, 06:36 AM
jphipps jphipps is offline
Sage Expert
 
Join Date: Aug 2006
Location: Maryland
Posts: 512
I have the 1600 as well connected to a directv receiver and an antena recording ATSC local content and have no issues... What problems are you having?
Reply With Quote
  #6  
Old 01-14-2008, 04:30 PM
tdalton tdalton is offline
Sage User
 
Join Date: Jun 2003
Posts: 53
It is not detecting any QAM channels on my digital cable that I tested straight to my TV and it piicks them up fine. I am going to try to manually add the channels tonight as suggested by someone else. I thought about trying to add them manually but being lazy I talked myself into believing it would not make a difference but now I'm inspired to give it whirl.
Reply With Quote
  #7  
Old 01-15-2008, 07:03 AM
blade blade is offline
SageTVaholic
 
Join Date: Jan 2005
Posts: 2,500
The 1600 is horrible for QAM reception. I've got 2 of them and am about to return them because of the poor QAM performance. My HDHomeRun detects 12 channels with signal strength between 88-98 while both 1600s detect 4 with signal strength around 76-78. The channels they do detect are very pixelated. I'm sure there are people doing QAM with them without problems, but the tuners just aren't that good with QAM.
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Latest Nvidia Driver 163.71 Problem cychou Hardware Support 14 06-03-2009 05:19 AM
Confused About Hardware HVR 1600 & 1800 mskitty666 Hardware Support 4 11-20-2007 01:45 AM
MediaMVP + HVR 1600 IR Blaster messy Hardware Support 1 09-13-2007 06:50 AM
HVR 1600 Analog picture quality CanadianEh Hardware Support 2 08-19-2007 09:54 AM
Noob...Directv HVR 1600 setup? StealthCobra Hardware Support 2 03-21-2007 01:38 PM


All times are GMT -6. The time now is 12:22 PM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2022, vBulletin Solutions Inc.
Copyright 2003-2005 SageTV, LLC. All rights reserved.