SageTV Community  

Go Back   SageTV Community > SageTV Products > SageTV Software

Notices

SageTV Software Discussion related to the SageTV application produced by SageTV. Questions, issues, problems, suggestions, etc. relating to the SageTV software application should be posted here. (Check the descriptions of the other forums; all hardware related questions go in the Hardware Support forum, etc. And, post in the customizations forum instead if any customizations are active.)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 10-09-2006, 03:21 PM
Zladotimov Zladotimov is offline
Sage User
 
Join Date: Mar 2006
Posts: 26
Frequent crashes

Some time after I switched from v4 to v5, I noticed sage began to crash from time to time while channelsurfing. With the release of the beta v6, I hoped this would be fixed, but alas, it still crashes at least 3 times during an average night's tv viewing. Does anybody have any suggestions what I can do to increase stability? I've heard of instability in the later Java versions, but I have tried several different versions from different Sage installers, to no avail. I've also tried switching the overlay settings, switching different mpeg decoders, nothing seems to make a difference. If some of you could post the combination of settings / java versions / installed codecs which appear to be stable, that would be most appreciated. TIA.
Reply With Quote
  #2  
Old 10-09-2006, 04:12 PM
blade blade is offline
SageTVaholic
 
Join Date: Jan 2005
Posts: 2,500
Are you using an Intel or Nvidia chipset with your tuner or something else? Other chipsets tend to have a lot of odd issues with tuner cards and high PCI traffic.
Reply With Quote
  #3  
Old 10-10-2006, 01:45 PM
Zladotimov Zladotimov is offline
Sage User
 
Join Date: Mar 2006
Posts: 26
Via km400. This chipset never caused any problems before though..
Version 4 never crashed anywhere near as frequent as v5 / v6 (i.e., once in a blue moon vs every 2 hours).
System setup:
Asus a7v8x(Via km400 chipset) motherboard with Sempron2400+
Hauppauge PVR500
Soundblaster audigy2
WinXP sp2
Reply With Quote
  #4  
Old 10-10-2006, 02:13 PM
Ryand833 Ryand833 is offline
Sage Advanced User
 
Join Date: Oct 2006
Location: St. Louis, MO
Posts: 80
I'm not sure if you have already, but you may try updating your via chipset drivers, just in case.

Belleboyd in another post (http://forums.sagetv.com/forums/showthread.php?t=20502) was having strange problems which cleared up after he updated his chipset drivers.

URL for via (as provided by belleboyd):
http://www.viaarena.com/default.aspx...D=1&CatID=1070
Reply With Quote
  #5  
Old 10-12-2006, 05:46 AM
blade blade is offline
SageTVaholic
 
Join Date: Jan 2005
Posts: 2,500
Quote:
Originally Posted by Zladotimov
Via km400. This chipset never caused any problems before though..
I don't know which particular models have problems, but Via, Asus, and I think Hauppauge have stated in the past that certain Via chipsets have compatibility issues with the PVR500.

I'd do some research and see if my particular chipset or motherboard was one known to give problems. I'd also check for new drivers or patches that might address the issue.
Reply With Quote
  #6  
Old 10-14-2006, 02:56 AM
Zladotimov Zladotimov is offline
Sage User
 
Join Date: Mar 2006
Posts: 26
It would appear that you're right; I've downloaded the latest Hyperion 'pro' drivers, and the system now seems to be stable. Due to the discussions wrt several versions of Java being unstable, I never even thought of looking at the chipset as the culprit. Whenever I had chipset issues in the past, they usually resulted in Windows freezing completely or not booting in the first place, not the sage tv app crashing to the desktop. I'll keep it in mind in the future tho..
Thanks!
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -6. The time now is 06:06 AM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2022, vBulletin Solutions Inc.
Copyright 2003-2005 SageTV, LLC. All rights reserved.