SageTV Community  

Go Back   SageTV Community > SageTV Products > SageTV Media Extender

Notices

SageTV Media Extender Discussion related to any SageTV Media Extender used directly by SageTV. Questions, issues, problems, suggestions, etc. relating to a SageTV supported media extender should be posted here. Use the SageTV HD Theater - Media Player forum for issues related to using an HD Theater while not connected to a SageTV server.

 
 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 01-19-2010, 02:19 PM
NetworkGuy NetworkGuy is offline
Sage Fanatic
 
Join Date: Dec 2009
Location: Central NJ
Posts: 869
Thumbs down Hauppauge MediaMVP stuck in "Loading Application"

I had this working before. But a few things have changed.

I installed a new router D-Link DGL-4100.

SageTV is runing on WHS. Fixed IP 192.168.1.100

The MediaMVP is assigned a fixed IP 192.168.1.81

I remote into the WHS and I am able to PING the MediaMVP box.

I have opened ports 16867, 16869, 16881, 31100, 31099. (See attached picture)

But the MediaMVP will not find the SageTV Server. It is stuck on the screen that says "loading Application".

Any suggestions?

Thanks,
John
Attached Images
File Type: jpg SageTV Ports.jpg (128.8 KB, 239 views)
Reply With Quote
 

Tags
d-link, mediamvp


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Help - stuck on "Configure Video Playback" martinnv SageTV Software 5 09-07-2010 08:18 PM
MediaMVP Stuck On "Starting Up" Speedydude SageTV Media Extender 2 06-15-2007 10:12 PM
MVP stuck on "Loading SageTV Media Centre, Please Wait..." sjgore SageTV Media Extender 16 01-25-2007 02:21 PM
Remote commands get "stuck" in a loop pschweig SageTV Beta Test Software 7 04-24-2006 03:03 PM
MVP Never Progresses past "Starting Application" MrApollinax SageTV Media Extender 49 01-03-2006 04:25 PM


All times are GMT -6. The time now is 04:53 PM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2022, vBulletin Solutions Inc.
Copyright 2003-2005 SageTV, LLC. All rights reserved.