SageTV Community  

Go Back   SageTV Community > Hardware Support > Hardware Support

Notices

Hardware Support Discussions related to using various hardware setups with SageTV products. Anything relating to capture cards, remotes, infrared receivers/transmitters, system compatibility or other hardware related problems or suggestions should be posted here.

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 03-20-2007, 07:56 PM
StealthCobra StealthCobra is offline
New Member
 
Join Date: Mar 2007
Posts: 1
Noob...Directv HVR 1600 setup?

Ok,

I am new to all of this and I am having a bit of trouble setting everything up. I purchased a combo package from SageTV and it came with the HVR-1600 card instead of the 150. I have it connected to my D10 through S-Video but am not getting any audio. I know I need some way to get the audio from the D10 to the 1600 and my computer. So the question is how do I go about that? Also is S-Video the way to go for picture quality?

Thanks for the help!
Reply With Quote
  #2  
Old 03-20-2007, 08:14 PM
SHS's Avatar
SHS SHS is offline
Moderator
 
Join Date: Mar 2003
Location: Vinita, Oklahoma
Posts: 4,586
With this
Attached Images
File Type: jpg audio_cable.jpg (17.2 KB, 470 views)
Reply With Quote
  #3  
Old 03-21-2007, 01:38 PM
OttoNP OttoNP is offline
Sage Advanced User
 
Join Date: Jan 2006
Posts: 142
Cables for picture quality in order:

HDMI/DVI 1080p/1080i/720p/720i/480p/480i
Component video (YPbPr) 480p/480i
Svideo 480i
RCA 480i

This being the case, the svideo cable is best with the hvr-1600 and cable box, but you can capture broadcast HD if you can play back the picture or sound.

Last edited by OttoNP; 03-21-2007 at 01:39 PM. Reason: Correction
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Noob searched & still has a few setup questions... :-) snarlyboy SageTV Software 4 11-09-2007 02:41 PM
Please help me setup Comskip with SageTV Ansy_74 SageTV Customizations 3 02-02-2007 01:47 PM
USB-UIRT / DirecTV Setup chickman Hardware Support 1 09-11-2006 09:04 PM
need opinions/suggestion on proposed setup xlr8shun Hardware Support 5 05-28-2006 05:10 PM
DirecTV Control questions mattporco Hardware Support 3 04-06-2006 03:48 PM


All times are GMT -6. The time now is 01:43 PM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2022, vBulletin Solutions Inc.
Copyright 2003-2005 SageTV, LLC. All rights reserved.