SageTV Community  

Go Back   SageTV Community > SageTV BETA Release Products > SageTV Beta Test Software

Notices

SageTV Beta Test Software Discussion related to BETA Releases of the SageTV application produced by SageTV. Questions, issues, problems, suggestions, etc. regarding SageTV Beta Releases should be posted here.

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 04-08-2009, 08:57 PM
Kalidomra Kalidomra is offline
Sage User
 
Join Date: Oct 2008
Posts: 7
Off when server connection lost?

Why does the extender turn off when the connection to the server is lost? With the latest beta, my HD-200 continually turns off. I thought that it is strange that a temp loss of server connection causes it to turn off. Why? Is it a hardware limitation? Maybe a "feature" of the HD-200.
Reply With Quote
  #2  
Old 04-08-2009, 09:12 PM
Opus4's Avatar
Opus4 Opus4 is offline
Administrator
 
Join Date: Sep 2003
Location: NJ
Posts: 19,619
Do you mean this is something new with the latest beta & you are having server problems? If so, then file a bug report.

Otherwise: if it is connected to a server & acting as an extender, there isn't much for it to do when the server is no longer 'there'. Once the server is back, you an simply use the Home key on the remote to restart the HD200 with its last server connection -- this is much faster than using the power button & waiting to auto connect.

- Andy
__________________
SageTV Open Source v9 is available.
- Read the SageTV FAQ. Older PDF User's Guides mostly still apply: SageTV V7.0 & SageTV Studio v7.1.
- Hauppauge remote help: 1) Basics/Extending it 2) Replace it 3) Use it w/o needing focus
- HD Extenders: A) FAQs B) URC MX-700 remote setup
Note: This is a users' forum; see the Rules. For official tech support fill out a Support Request.
Reply With Quote
  #3  
Old 04-09-2009, 07:06 AM
freedml freedml is offline
Sage Expert
 
Join Date: May 2008
Posts: 549
How about instead of just turning off, put a message on the screen "server connection lost" and/or go back to the 'standalone mode' screen. Just turning off makes it seem like there's a problem in the HD200.
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
connection to sage tv server lost c309 SageTV Software 2 03-11-2009 07:18 AM
Lost server connection stops DVD sleonard SageTV Software 5 07-24-2006 09:56 PM
Connection to server lost when server busy Dekard SageTV Linux 2 04-20-2006 06:43 AM
The Connection to the SageTV Server has been Lost dvd_maniac SageTV Software 2 10-18-2005 04:40 AM
Connection Lost Llamas SageTV Software 3 05-21-2004 11:45 AM


All times are GMT -6. The time now is 08:08 AM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2022, vBulletin Solutions Inc.
Copyright 2003-2005 SageTV, LLC. All rights reserved.