SageTV Community  

Go Back   SageTV Community > Hardware Support > Hardware Support

Notices

Hardware Support Discussions related to using various hardware setups with SageTV products. Anything relating to capture cards, remotes, infrared receivers/transmitters, system compatibility or other hardware related problems or suggestions should be posted here.

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 02-12-2010, 03:39 AM
MXMike MXMike is offline
Sage User
 
Join Date: Jan 2007
Location: Montreal, QC, Canada
Posts: 8
Hauppauge HVR-950q OTA no channels found with SageTV scan but works with MCE (solved)

I'm having trouble setting up my Hauppauge 950q USB tuner with SageTV.

Fresh install of Windows 7 ultimate 64-bit and Sage 6.6.2. Also installed latest drivers from Hauppauge.

I have tried setting up the tuner as both digital and non-digital with my OTA setup (which has 13 strong digital channels with my TV's ATSC tuner). Each time I do a full scan on Sage I get '0 tunable channels'.

I tried setting it up with Windows media center and I got the analogue channels to tune but not any digital (I think it's one or the other with this tuner?). I have previously successfully watched digital-OTA broadcasts with this tuner on a Mac using Elgato eyeTV so I know the digital tuner works. Any idea why Sage cannot successfully find any channels when these other programs can using the same tuner?

update: Found a newer driver that fixed the problem. Read post 3 for details.

Last edited by MXMike; 02-12-2010 at 04:13 PM. Reason: Found problem (fixed with driver update)
Reply With Quote
  #2  
Old 02-12-2010, 08:20 AM
freedml freedml is offline
Sage Expert
 
Join Date: May 2008
Posts: 549
It's been a while since I set this up but if you install the Hauppauge 'software' (not just the drivers) it might cause problems. Have you tried to tune digital using Hauppauge's software? I would then remove everything (hcwclear) and install ONLY the drivers and see if sage or windows media center works then.
Reply With Quote
  #3  
Old 02-12-2010, 04:09 PM
MXMike MXMike is offline
Sage User
 
Join Date: Jan 2007
Location: Montreal, QC, Canada
Posts: 8
Quote:
Originally Posted by freedml View Post
It's been a while since I set this up but if you install the Hauppauge 'software' (not just the drivers) it might cause problems. Have you tried to tune digital using Hauppauge's software? I would then remove everything (hcwclear) and install ONLY the drivers and see if sage or windows media center works then.
Thanks for your suggestions. Turns out it was a driver issue, and updating it to a newer version fixed the channel scanning issue (read on for my findings).

Initially I did not install the Hauppauge software because I had read that could cause problems, so I just installed the driver found on the bottom of the 950q support page (version from 10/19/2009). I assumed this would be the latest driver but apparently it isn't.
After reading your suggestion I decided to try installing the full WinTV Hauppauge software so I downloaded it. When you run this it gives you the option to install the driver first and then install the WinTV software. So I re-installed the driver and checked the tuner properties in the device manager and noticed the driver was a newer version (01/10/2010). So I didn't bother installing WinTV, restarted Windows and now SageTV found 17 digital OTA stations! I'm happy to solve this, although a little disappointed that my new HTPC seems to stutter a little with 1080i broadcasts, but that's another issue.
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Hauppauge HVR-2250 & HVR-950q kberg31974 Hardware Support 8 02-14-2010 10:37 PM
WinTV-HVR-950q bolive Hardware Support 3 11-06-2009 11:09 PM
HVR-950Q causes BSOD farfromuman Hardware Support 1 05-07-2009 11:12 PM
SageTV and Hauppauge WinTV-HVR-950Q / Model 1191 raven70 Hardware Support 1 03-31-2009 12:18 PM
Hauppauge WinTV-HVR-950Q hybrid video recorder Dukenightvision Hardware Support 6 02-27-2009 06:32 PM


All times are GMT -6. The time now is 04:14 PM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2022, vBulletin Solutions Inc.
Copyright 2003-2005 SageTV, LLC. All rights reserved.