SageTV Community  

Go Back   SageTV Community > SageTV Development and Customizations > SageTV Customizations > SageMC Custom Interface

Notices

SageMC Custom Interface This forum is for discussing the user-created SageMC custom interface for SageTV.

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 03-08-2008, 07:35 PM
Zardoz Zardoz is offline
Sage User
 
Join Date: Dec 2007
Posts: 20
"You have an old version (null) of sagemc.jar installed."

I have tried replacing the Jar and re-installing the 6.3.10 SageTv upgrade with no luck. I still get this pesky "You have an old version (null) of sagemc.jar installed." message. I'm stuck on this one. Any Idea why SageTV is apparently not detecting the Jar? My Settings - info window shows it is correct...

SageTV 6.3.10.166
Java 1.6.0_03
SageMC STV 6.3.7a-fix
SageMC Jar 6.3.7a
Current STV SageMC169.xml

Also, What is the fix in "SageMC STV 6.3.7a-fix"?
Reply With Quote
  #2  
Old 03-08-2008, 07:39 PM
dflachbart dflachbart is offline
SageTVaholic
 
Join Date: Jan 2006
Location: Brookfield, CT
Posts: 2,743
Quote:
Originally Posted by Zardoz View Post
I have tried replacing the Jar and re-installing the 6.3.10 SageTv upgrade with no luck. I still get this pesky "You have an old version (null) of sagemc.jar installed." message. I'm stuck on this one. Any Idea why SageTV is apparently not detecting the Jar? My Settings - info window shows it is correct...

SageTV 6.3.10.166
Java 1.6.0_03
SageMC STV 6.3.7a-fix
SageMC Jar 6.3.7a
Current STV SageMC169.xml

Also, What is the fix in "SageMC STV 6.3.7a-fix"?
Did you install any other imports after the SageMC install ? It might also be an old version of df_sageutils.jar (unfortunately it will report ".. of sagemc.jar" in both cases) ? Shut down the UI and the server, and copy sagemc.jar and df_sageutils.jar from the SageMC install package back into the JARs directory.

Dirk
Reply With Quote
  #3  
Old 03-08-2008, 08:21 PM
Zardoz Zardoz is offline
Sage User
 
Join Date: Dec 2007
Posts: 20
Dead On Right!

That was dead on the right answer. I was beginning to run out of hair...

Thanks so much for the help.

Jerry
Reply With Quote
  #4  
Old 03-10-2008, 02:00 PM
JParedis's Avatar
JParedis JParedis is offline
Sage Aficionado
 
Join Date: Jan 2006
Location: Belgium
Posts: 262
Thanks, I had the same issue and did update the df_sageutils.jar again, and yet ... all works again without this error. Thanks

Jan
__________________
If we knew what we were doing, it wouldn't be called research, would it? Albert Einstein (1879-1955)
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
I don't understand Java version stuff... garyellis SageTV Software 8 07-30-2007 06:12 AM
Ordered V6 Upgrade, Got version 5! broderp General Discussion 16 10-20-2006 06:04 PM
Adding files from imported videos to recordings alon24 SageTV Studio 9 08-23-2006 11:50 AM
Linux version install errors rschellenberg SageTV Linux 4 08-06-2006 09:16 PM
SageTV Version 4.0 Now Available dkardatzke Announcements 0 11-02-2005 08:05 AM


All times are GMT -6. The time now is 04:20 PM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2020, vBulletin Solutions Inc.
Copyright 2003-2005 SageTV, LLC. All rights reserved.