SageTV Community  

Go Back   SageTV Community > SageTV BETA Release Products > SageTV Beta Test Software

Notices

SageTV Beta Test Software Discussion related to BETA Releases of the SageTV application produced by SageTV. Questions, issues, problems, suggestions, etc. regarding SageTV Beta Releases should be posted here.

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 07-02-2007, 09:38 PM
sainswor99's Avatar
sainswor99 sainswor99 is offline
Sage Expert
 
Join Date: Sep 2006
Posts: 703
Media MVP 6.2.4

Anyone else noticed any sluggishness with their Media MVP after upgrading to 6.2.4? I didn't notice it under the last official release (6.1.9?).

* running java 1.6u1
* MVP is connected to a 54G wireless bridge; never had issues with it before.

Stu
Reply With Quote
  #2  
Old 07-03-2007, 02:12 AM
Lucas Lucas is offline
Sage Icon
 
Join Date: Aug 2004
Location: Greece
Posts: 1,156
I used to have Java 1.4 with 6.1.9. The MVP was slightly sluggish.

These days with 6.2 I am running Java 1.6 which makes the MVP much much faster to respond. Response is not instantaneous but close to it.

Are you sure you are running Java 1.6? Maybe a previous version is still on your system and SageTV uses that. Just check from the SageTV System Information page to confirm that you are indeed running 1.6.
__________________
Windows 10 64bit - Server: C2D, 6Gb RAM, 1xSamsung 840 Pro 128Gb, Seagate Archive HD 8TB - 2 x WD Green 1TB HDs for Recordings, PVR-USB2,Cinergy 2400i DVB-T, 2xTT DVB-S2 tuners, FireDTV S2
3 x HD300s
Reply With Quote
  #3  
Old 07-03-2007, 04:35 AM
sainswor99's Avatar
sainswor99 sainswor99 is offline
Sage Expert
 
Join Date: Sep 2006
Posts: 703
Thanks, Lucas. I run a dedicated box, and when I upgrade java, I remove all old versions from the box. I'm sure I'm running the latest version.

Again, this only occurred after I upgraded to the latest beta version. I was just curious if others had experienced it, or if it was something about my environment.
Reply With Quote
  #4  
Old 07-03-2007, 04:49 AM
bcjenkins bcjenkins is offline
SageTVaholic
 
Join Date: Jan 2006
Posts: 3,760
Is it sluggish at all times or just at first start?
Reply With Quote
  #5  
Old 07-03-2007, 06:21 AM
tmiranda's Avatar
tmiranda tmiranda is offline
SageTVaholic
 
Join Date: Jul 2005
Location: Central Florida, USA
Posts: 5,805
Mine has also slowed down and I am using Java 1.6.0 with update 1 installed.
__________________

Sage Server: 8th gen Intel based system w/32GB RAM running Ubuntu Linux, HDHomeRun Prime with cable card for recording. Runs headless. Accessed via RD when necessary. Four HD-300 Extenders.
Reply With Quote
  #6  
Old 07-03-2007, 06:26 AM
sainswor99's Avatar
sainswor99 sainswor99 is offline
Sage Expert
 
Join Date: Sep 2006
Posts: 703
It is sluggish at all times.

I'm also experiencing some dropouts and stuttering video. I am on a wireless bridge, so I realize that could be the issue, but again, Ive not experienced this until the recent upgrade. I'm curious if others with a wired setup may also have similar issues.

Stu
Reply With Quote
  #7  
Old 07-03-2007, 07:25 AM
dvd_maniac's Avatar
dvd_maniac dvd_maniac is offline
Sage Icon
 
Join Date: Mar 2004
Location: New England
Posts: 1,899
My MVP menus are still fast but they are ghosting. When I change menus the previous menu image is overlapping the new menu.
__________________
If this doesn't work right, Then:
"I'm going to blow up the Earth!"
Reply With Quote
  #8  
Old 07-03-2007, 07:40 AM
bcjenkins bcjenkins is offline
SageTVaholic
 
Join Date: Jan 2006
Posts: 3,760
Which add ons are you using? I saw that behavior when loading dynamic menus and logging in from place shifter. To resolve, I reapplied the theme.

B
Reply With Quote
  #9  
Old 07-03-2007, 07:47 AM
sainswor99's Avatar
sainswor99 sainswor99 is offline
Sage Expert
 
Join Date: Sep 2006
Posts: 703
I don't use any add-ins.
Reply With Quote
  #10  
Old 07-03-2007, 10:54 AM
dvd_maniac's Avatar
dvd_maniac dvd_maniac is offline
Sage Icon
 
Join Date: Mar 2004
Location: New England
Posts: 1,899
I did applpy Dynamic Menus and that must have been it. Although i reverted back to the default STV for 6.2.4, the MVP didn't stop misbehaving until I restarted the Sage Server.
__________________
If this doesn't work right, Then:
"I'm going to blow up the Earth!"
Reply With Quote
  #11  
Old 07-03-2007, 09:56 PM
jlabrue jlabrue is offline
Sage Aficionado
 
Join Date: Feb 2005
Posts: 320
Quote:
Originally Posted by tmiranda View Post
Mine has also slowed down and I am using Java 1.6.0 with update 1 installed.
Ditto
Reply With Quote
  #12  
Old 07-04-2007, 06:21 PM
technazz's Avatar
technazz technazz is offline
Sage Aficionado
 
Join Date: Jul 2004
Location: Hamilton, ON, CA
Posts: 474
Quote:
Originally Posted by tmiranda View Post
Mine has also slowed down and I am using Java 1.6.0 with update 1 installed.
Mine seem slower as well. Is there a way to Roll back just the MVP and keep Sage at the new beta?

Technazz
__________________
SageTV V9.xx 2 x HD300's, 2 x Nvidia Shields Running Mini Client
Reply With Quote
  #13  
Old 07-04-2007, 08:39 PM
flavius flavius is offline
Sage Icon
 
Join Date: May 2004
Location: New Hampshire
Posts: 1,257
That would be the older .bin which gets loaded from the SageTV directory.

I wouldn't necessarily expect this to work, though, since you would essentially run different Sage versions on the MVP and the server.
Reply With Quote
  #14  
Old 07-05-2007, 01:38 AM
rickgillyon's Avatar
rickgillyon rickgillyon is offline
Sage Icon
 
Join Date: Sep 2005
Location: Whitley Bay, England
Posts: 1,944
Has ayone logged this with Sage?
__________________
unRAID Server: Intel Core i5 7600K, 16GB DDR4, 2x512GB PCIe M.2 Cache Pool, 2x4TB SATA3 Parity Drive, 2x3TB + 1x4TB SATA Array, 1x TBS 6284 PCIe DVB-T2 Quad, 2x TBS 6205 PCIe DVB-T Quad, Cable TV from TBS2603 sat/IP, IPTV via Telly & node-ffmpeg-mpegts-proxy, unRAID 6.6.6, TVheadend for recording back end, OpenDCT, SDEPG, SageTV 9
Clients: 3 Nvidia Shields, 2 Android Miniclients (Amlogic S905X), 3 Win10 Pro PC Clients
Reply With Quote
  #15  
Old 07-05-2007, 03:07 AM
sainswor99's Avatar
sainswor99 sainswor99 is offline
Sage Expert
 
Join Date: Sep 2006
Posts: 703
Just logged a bug this morning.

Stu

I also upgraded to Java 6.2; no time to see if that made a difference.
Reply With Quote
  #16  
Old 07-05-2007, 05:14 AM
Deadbolt's Avatar
Deadbolt Deadbolt is offline
Sage Expert
 
Join Date: Nov 2003
Posts: 687
Thanks for logging this one...hope they fix it fast. Definitely a deal breaker...that MVP is slow enough already!!!
Reply With Quote
  #17  
Old 07-07-2007, 04:43 AM
tmiranda's Avatar
tmiranda tmiranda is offline
SageTVaholic
 
Join Date: Jul 2005
Location: Central Florida, USA
Posts: 5,805
Yesterday I had to shutdown my Sage Server for some routine maintenance. When I rebooted, the MVP response was much quicker. I thought it was my imagination so I did not say anything to my wife. After a few moments of browsing her shows she asked me what I did to make "the TV thing fast again?" Hmmm.

On another note, how do we interpret the JVM heap size numbers in System Information? What is the difference between Used and Total? Usually mine is 100MB/115MB/200MB but I've seen it at 135MB/200MB/200MB. Should I worry that Total=Max?
__________________

Sage Server: 8th gen Intel based system w/32GB RAM running Ubuntu Linux, HDHomeRun Prime with cable card for recording. Runs headless. Accessed via RD when necessary. Four HD-300 Extenders.
Reply With Quote
  #18  
Old 07-07-2007, 10:09 AM
Opus4's Avatar
Opus4 Opus4 is offline
Administrator
 
Join Date: Sep 2003
Location: NJ
Posts: 19,595
Quote:
Originally Posted by tmiranda View Post
On another note, how do we interpret the JVM heap size numbers in System Information? What is the difference between Used and Total? Usually mine is 100MB/115MB/200MB but I've seen it at 135MB/200MB/200MB. Should I worry that Total=Max?
I'm _guessing_ that if the total has reached the max allowed, then you may want to try increasing the Java heap size, as mentioned in this post.

Do you have a very large music collection? Some people have increased the max heap size for that reason.

- Andy
__________________
SageTV Open Source v9 is available.
- Read the SageTV FAQ. Older PDF User's Guides mostly still apply: SageTV V7.0 & SageTV Studio v7.1.
- Hauppauge remote help: 1) Basics/Extending it 2) Replace it 3) Use it w/o needing focus
- HD Extenders: A) FAQs B) URC MX-700 remote setup
Note: This is a users' forum; see the Rules. For official tech support fill out a Support Request.
Reply With Quote
  #19  
Old 07-07-2007, 09:47 PM
sainswor99's Avatar
sainswor99 sainswor99 is offline
Sage Expert
 
Join Date: Sep 2006
Posts: 703
Well, after several messages back and forth from support, Andy's side note actually seems to have been my problem. I checked the JVM heap size on my server and was at 155/188/200. I upgraded the max size to 512 as suggested in the link, restarted the service, and the sluggishness is gone.

Will keep testing to make sure, but this seems to be the fix.

Stu
Reply With Quote
  #20  
Old 07-08-2007, 06:22 AM
tmiranda's Avatar
tmiranda tmiranda is offline
SageTVaholic
 
Join Date: Jul 2005
Location: Central Florida, USA
Posts: 5,805
My music collection is 8415 songs. I increased the heap size to 0x200 as suggested and the MVP does seem quicker.
__________________

Sage Server: 8th gen Intel based system w/32GB RAM running Ubuntu Linux, HDHomeRun Prime with cable card for recording. Runs headless. Accessed via RD when necessary. Four HD-300 Extenders.
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Media MVP setup cyberdan SageTV Media Extender 25 05-05-2007 05:10 PM
Hauppauge Media MVP problem tktplz SageTV Media Extender 9 03-01-2007 03:31 PM
SageTV Announces Support for AMD LIVE!(TM) Home Cinema and Home Media Server Narflex Announcements 0 01-10-2007 09:09 AM
SageTV software with Hauppage MVP problems continued dbritton SageTV Media Extender 4 11-07-2006 06:59 AM
MVP Never Progresses past "Starting Application" MrApollinax SageTV Media Extender 49 01-03-2006 04:25 PM


All times are GMT -6. The time now is 02:58 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Copyright 2003-2005 SageTV, LLC. All rights reserved.