SageTV Community  

Go Back   SageTV Community > SageTV Products > SageTV HD Theater - Media Player

Notices

SageTV HD Theater - Media Player Discussion related to using the SageTV HD Theater as a Media Player, i.e.: in use while not connected to a SageTV server. Questions, issues, problems, suggestions, etc. relating to using a SageTV HD Theater as a Media Player should be posted here. Use the SageTV Media Extender forum for issues related to using it while connected to a SageTV server.

 
 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 01-24-2018, 03:29 PM
bigbill's Avatar
bigbill bigbill is offline
Sage Aficionado
 
Join Date: Dec 2006
Location: San Diego, California
Posts: 440
Stuttering on MP4 files

I usually run ffmpeg to compress the huge mpg files i get from the HDHR OTA on Sagetv.

Occasionally the HD200, mibox or Nvidia Shield stutters playing them back. To rule out the network I used a very long cat 5 cable with cross over plug to go direct from the server to the extender as a test. I had the same stuttering occasionally. Which according to the WAF, it is way too often if it ever happens.

I have the same issues using WiFi to a mibox in my RV. I am looking at all the
Video Renderer, Decoder Filters and other setting in the video/audio settings for the sage server and wonder if any of those affect playing the mp4 videos on the external devices like the HD200/300

This screen shot shows the current settings.. -Bill
Attached Images
File Type: jpg sagetvVideoRenderSettings.JPG (201.0 KB, 202 views)
__________________
Home DVR: SageTV v9.2.2(64)
Dell T-40, 24GB RAM, Win10 Pro, 2 x 6TB WD Blue, QNAP TR004. 1 Quad HDHR, (OTA Winegard HD8200U, CM4221HD), 1 @ STP-HD200's, 1 @ HD300, 1 @ Nvidia Shield , 1 @ Nvidia Shield new round, 70", 55" & 40" Sony's

RV DVR: SageTV v9.2.2, NUC8i5BEK 16GB, SS980Pro NVMe, Mibox, 2 Dual HDHR 5TB Passport, Winegard BatWing, 40", 32", 28" Sony's, Max Transit
Reply With Quote
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
HD100: Stuttering on playback - all files; Solved brandypuff SageTV Media Extender 12 08-09-2009 10:25 AM
sage.PlaybackException (-3,0x80070057) for DVD image files and WMA audio files toby SageTV Software 3 05-02-2009 10:53 AM
WMV HD files stuttering on the HD100 infocus13 SageTV Beta Test Software 8 10-09-2008 12:09 PM
Some Stuttering Observations... Make that Observations of Stuttering Tahoe Girl SageTV Placeshifter 7 02-11-2007 07:39 PM
Probably a widely discussed problem:STUTTERING, LiveTV stuttering:causes and remedies Gemini1706 SageTV Software 6 08-24-2004 12:32 PM


All times are GMT -6. The time now is 01:01 PM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2022, vBulletin Solutions Inc.
Copyright 2003-2005 SageTV, LLC. All rights reserved.