SageTV Community  

Go Back   SageTV Community > SageTV Products > SageTV Software

Notices

SageTV Software Discussion related to the SageTV application produced by SageTV. Questions, issues, problems, suggestions, etc. relating to the SageTV software application should be posted here. (Check the descriptions of the other forums; all hardware related questions go in the Hardware Support forum, etc. And, post in the customizations forum instead if any customizations are active.)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 02-24-2009, 08:34 PM
profit profit is offline
Sage Advanced User
 
Join Date: Dec 2008
Location: Cincinnati, Ohio
Posts: 96
hd pvr low volume audio and buzzing

I isolated the source of a low volume and buzzing issue to my hd pvr. I have an hdhr that works fine as well as media streamed from my Vista Ultimate x64 server to my hd200.

I have attached two screen shots that show various settings. It might be obvious to some of you Sage pro's and I'm hoping you can help. I connect the hd200 to the TV via hdmi.

I noticed on the last recording with the hd pvr, under recording detail it displayed:

[H.264 1080i AC3| 384Kbps @ 48 khz stereo....

Any idea how to eliminate the buzzing and correct the audio for the hd pvr?

---------> Issue solved - With Time Warner Cable I had ordered an HD cable box to use with the HD PVR. By default this box was set to use the box to control the audio rather than my TV. Under settings on TW Cable box I changed the audio output from variable to fixed. That let my TV control the sound rather than the box. The low audio and buzzing are now gone.I
Attached Images
File Type: jpg sage audio settings 2.jpg (201.4 KB, 317 views)
File Type: jpg sage audio settings.jpg (169.1 KB, 302 views)

Last edited by profit; 02-25-2009 at 08:36 PM. Reason: Issue resolved
Reply With Quote
  #2  
Old 03-13-2009, 08:54 AM
Dean_H Dean_H is offline
Sage Advanced User
 
Join Date: Mar 2008
Posts: 105
I too have the audio variations between HD channels and non-HD channels (for both the HD-PVR as well as the 2250 card). Can you tell me which TW cable box you have? I have the DCT 6200 model and can't see where any audio settings would/could be set.
Reply With Quote
  #3  
Old 07-01-2009, 06:18 PM
profit profit is offline
Sage Advanced User
 
Join Date: Dec 2008
Location: Cincinnati, Ohio
Posts: 96
Pace Box

I have an HD Pace Box. On my remote I click on Settings and scroll to the right immediately via cable remote and click on Audio. I still have the buzzing on some channels. Never any buzzing when listening to music and the audio volume is much higher.

I thought I had it fixed. It might be a bad cable box. Anyone have any other ideas?
Reply With Quote
Reply

Tags
buzzing, hdpvr low volume


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Low volume with HD-PVR zenkaizen Hardware Support 3 01-26-2009 06:52 PM
HD-PVR volume is *low* CanadianEh Hardware Support 6 07-16-2008 07:18 AM
Voice volume very low in audio in HD easygoer SageTV Software 21 02-16-2008 06:54 PM
Audio volume low on XVID playback on MVP jpaddock3000 SageTV Media Extender 3 09-10-2007 01:03 PM
Audio recording volume levels too low (PVR-250 and Sage TV) proudrooster SageTV Software 1 08-02-2004 10:04 PM


All times are GMT -6. The time now is 07:48 AM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2022, vBulletin Solutions Inc.
Copyright 2003-2005 SageTV, LLC. All rights reserved.