SageTV Community  

Go Back   SageTV Community > Hardware Support > Hardware Support

Notices

Hardware Support Discussions related to using various hardware setups with SageTV products. Anything relating to capture cards, remotes, infrared receivers/transmitters, system compatibility or other hardware related problems or suggestions should be posted here.

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 06-12-2009, 04:23 PM
Edd.Dantes Edd.Dantes is offline
Sage User
 
Join Date: Sep 2008
Posts: 13
Exclamation IRServer [irtranstray] No IRTrans Device Found ?

Hello,


Last night, my remote [USB-UIRT / IRServer] just stopped working. I plugged in a USB [External drive]... that is all I can think of that may have caused the issue. I switched USB ports [for UIRT device] and windows sees it just fine.


The device is still recognized and firmware is up to date.


The IRServer blinking "icon" in the systray is no longer blinking when buttons are pressed.


When I reboot, it starts normally but then gives me this message : IRServer Version 6.02.12; No IRTrans Device Found. Aborting ... "


I'm using a Logitech Harmony remote. I have had this HTPC running for 2+ years now with minimal issues. This has completely shut me down. Luckily, I have the system hooked up to my KVM, so I can still watch things... controlled via my KVM. I have to get this fixed ASAP though. Without a remote, I am basically dead in the water.


So, if the USB-UIRT seems to be fine, I stress "seems", then why is the IRServer not seeing it [acknowleged by blinking] ???


Any help/advice is greatly appreciated !!!
Reply With Quote
  #2  
Old 06-17-2009, 07:45 AM
scat scat is offline
Sage Advanced User
 
Join Date: Jul 2005
Location: Palm Coast,Fl
Posts: 247
I would go into Device Manager and look under
Universal Serial Bus controllers and find
IRTrans USB, then right click on that and choose properties and see if says: This device is working properly

If it is not I would shut off the computer and open the case to see if the connection from the IRTrans hardware to the motherboard is OK.

If it was plugged in OK then if you have another interior usb connector try moving the IRTrans from the original usb connector to another one.

Hope that works for you
Scat
__________________

Server: Intel i7-930 CPU @ 2.8GHz , 300GB HD, 24GB DDR3, Win 10 64-bit, (2) 2TB HD for recording
Capture Devices: 2xHD Homerun Prime 3 (CableCard) = 6 Tuners (Spectrum, TV package: Select), 1xHauppauge WinTv 885 (4 tuners OTA), 1xHauppauge WinTv-7164 (2 tuners OTA), Schedules Direct EPG
NAS: Synology DS1618+ 26.2TB Synology Hybrid RAID (SHR)
Sage Add-ons: Comskip Plug-in
Eventghost 0.5.0-RC4, Java Version: 1.8.0_172 (32-bit), Harmony 880, USB-UIRT
Reply With Quote
  #3  
Old 06-25-2009, 09:36 PM
Edd.Dantes Edd.Dantes is offline
Sage User
 
Join Date: Sep 2008
Posts: 13
Scat,


I checked all those things right off the bat.

Everything was fine.

In spite of these things, I ordered a new UIRT. The fella that makes them said the unit was probably bad.

Since I have been pulling my hair out, I just bought a new one.


It did nothing. So this means I have two fully functional units.


The problem must lie within the IRTrans software. When I plugged the new(er) unit in, IRTrans gives me an error stating "No USB device can be found"... Something to that effect.

This happens no matter what USB port I use.

The device LED flashes just fine and is likely 100% functional.


This seems to be completely software related.


Now I have run out of ideas. I have uninstalled IRTrans several times. I even tried the Vista drivers on my XP system. Nothing.

So now I need more options. Is there another software package that is fully compatible with SageTV and the UIRT ?

If not, how do I fix my current problem ?


I am at the point where I will pay someone to help me resolve this.

I am out of ideas and am having to control my TV and Cable Box separately... not to mention that I have to KVM SageTV. So this minor issue has put me in the stone age.
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Newbie Help -- Capture Device Not Found ipgguy Hardware Support 0 04-06-2009 06:27 PM
No Video Capture Device Found retread Hardware Support 4 04-08-2007 07:26 PM
IRTrans support in sagetv? turak Hardware Support 4 10-26-2006 08:42 AM
sendmessage with girder and IRTRANS Homebuilder Hardware Support 1 01-31-2006 11:53 PM
With 2.1 - New Source found ATI Rage Theatre found Lucas SageTV Beta Test Software 2 10-15-2004 06:33 PM


All times are GMT -6. The time now is 11:27 AM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2021, vBulletin Solutions Inc.
Copyright 2003-2005 SageTV, LLC. All rights reserved.