SageTV Community  

Go Back   SageTV Community > SageTV BETA Release Products > SageTV Beta Test Software

Notices

SageTV Beta Test Software Discussion related to BETA Releases of the SageTV application produced by SageTV. Questions, issues, problems, suggestions, etc. regarding SageTV Beta Releases should be posted here.

 
 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 09-27-2010, 08:55 AM
Oatz Oatz is offline
Sage User
 
Join Date: Jan 2009
Posts: 15
Question SageTV 7/6 Client video Lag with HDPVR H264 1080i Video with Acer Revo 3610

So I have the 7.0.17 SageTV client on an Win7 Acer Revo 3610 and cannot get the client to play smooth video from my 7.0.17 server. I also tried 6.6.16 Client+Server with the same unwatchable stutter lag.

Video is H264 1080i with Dolby Digital Audio recorded on my HD-PVR or same format recorded on my Canon HD Videocam. Also live aTV from the HDPVR has the same issue.

Client is on 1gb network, server is 3.0ghz Core 2 duo, video plays flawlessly off a network share in WMC, VLC, WMPC. Hardware is not a problem on either end, the client plays the stream flawlessly at 20% CPU using any media player using the ION chipset in the Acer Revo.

Yet when playing this video in the SageTV Client the video is unwatchable laggy and CPU is somewhere between 60-80%. I would bet that the SageTV client is not using the correct codec or hardware acceleration, but I have tried all selectable codecs in the client. Even ran a graphiedit to see what codec windows was using, which was Microsoft DV/DVD Codec. Switched SageTV to these codecs, lag lag lag.

Is anyone running a SageTV client on an Acer Revo 3610 able to play full 1080i HDPVR video without stutter from a SageTV server?

Also low res (normal 480i TV) plays fine as do DVDs from the server.

Thanks!
Reply With Quote
 

Tags
acer revo, client, h264, hdpvr, lag


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
HD200 stuttering/lag with 1080i WeidnerJ SageTV HD Theater - Media Player 0 08-08-2010 06:53 PM
No Audio - Acer Aspire Revo r3610 HDMI ptzink SageTV Software 14 07-10-2010 05:04 AM
NT330i Client video A/V lag naln SageTV Beta Test Software 2 06-21-2010 11:08 AM
Acer Revo + MythTV = bye bye SageTV? ElGato General Discussion 21 12-16-2009 04:00 PM
Video Lag moliver SageTV Software 6 01-05-2007 06:19 PM


All times are GMT -6. The time now is 10:36 AM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2021, vBulletin Solutions Inc.
Copyright 2003-2005 SageTV, LLC. All rights reserved.