SageTV Community  

Go Back   SageTV Community > Hardware Support > Hardware Support

Notices

Hardware Support Discussions related to using various hardware setups with SageTV products. Anything relating to capture cards, remotes, infrared receivers/transmitters, system compatibility or other hardware related problems or suggestions should be posted here.

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 05-07-2003, 10:05 PM
robertmcox's Avatar
robertmcox robertmcox is offline
Sage Advanced User
 
Join Date: May 2003
Posts: 137
FYI - ATI AIW 128Pro w/ Creative DVCR

ATI AIW 128Pro and Creative DVCR are incompatible in Windows XP. ATI AIW 128Pro and Hauppage PVR-250 works like a champ.
Reply With Quote
  #2  
Old 05-08-2003, 06:47 AM
dkardatzke's Avatar
dkardatzke dkardatzke is offline
SageTV Co-Founder
 
Join Date: Feb 2003
Location: Chicago, IL
Posts: 1,220
What do you mean that they are incompatible? Can you elaborate for us?

Thanks.
Dan
__________________
Dan Kardatzke, Co-Founder
SageTV, LLC
Reply With Quote
  #3  
Old 05-08-2003, 07:25 AM
Crazedz Crazedz is offline
Sage Aficionado
 
Join Date: Apr 2003
Posts: 287
Hmm.
__________________
AMD athlon64X2 3800+, Foxconn (Winfast 6150K8MA-8EKRS) 6150, Windows Vista Ultimate, Geforce FX EVGA 7800gt CO, 1gig 400mhz ddr Ram, 500 gig Western Digital Sata 2 hard drive 8 meg cache, Tuners: Wintv PVR 500 dual tuner, Fusion3 GoldT, NEC 3540a dvd+rw, Sagetv 5.0 Dell 20.1" 2005FPW
Reply With Quote
  #4  
Old 05-08-2003, 07:31 AM
Lester Jacobs Lester Jacobs is offline
Sage Aficionado
 
Join Date: Mar 2003
Location: Mississauga, Canada
Posts: 498
I'm running an ATI AIW 8500 with the Creative VCR in XP with no problems. The AIW 128Pro is an older card so maybe there is a driver issue? You might want to check and make sure you have the latest drivers installed for it.


Cheers
Lester
__________________
Lester Jacobs
Web: http://www.digicasa.com
"The shortest answer is doing."
English Proverb. Collected in: George Herbert, Jacula Prudentum (1651).
Reply With Quote
  #5  
Old 05-13-2003, 02:02 PM
robertmcox's Avatar
robertmcox robertmcox is offline
Sage Advanced User
 
Join Date: May 2003
Posts: 137
update on the issue...

...I think I was in driver hell! I updated my ATI drivers from m$ flavor (which work fine with PVR-250 tuner) to the latest supported ATI drivers from ATI and now the DVCR works.

I also noted that after updating the ATI drivers, that CPU usage while viewing went from 80-90% down to 20-30% on my P3/800! Awesome.

I also noted that the Raviscent decoder (ATI DVD Player v5.0) make the video choppy (DVD Long Play) whilst using the Hauppage decoder works like a champ.
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -6. The time now is 08:05 PM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2020, vBulletin Solutions Inc.
Copyright 2003-2005 SageTV, LLC. All rights reserved.