SageTV Community  

Go Back   SageTV Community > Hardware Support > Hardware Support

Notices

Hardware Support Discussions related to using various hardware setups with SageTV products. Anything relating to capture cards, remotes, infrared receivers/transmitters, system compatibility or other hardware related problems or suggestions should be posted here.

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 04-27-2014, 12:34 PM
spike5884's Avatar
spike5884 spike5884 is offline
Sage Advanced User
 
Join Date: May 2004
Location: WI
Posts: 118
Different PCs For SageDCT & SageTV

How do I set up SageDCT when SageTV is on one PC (WinXP) and SageDCT is on a different PC (Win7)?

Here is what I am doing:

Start SageDCT. Go to the Discovery tab and hit Scan. It finds the 6 tuners for the Ceton InfiniTV. Click on Generate Assignments. Get question "Use localhost for encoder location?" and answer No. Set file location.

When I look at the produced file, it shows "encoding_host=127.0.0.1\:7033". I am no network expert, but I am thinking that when I copy this into the SageTV properties file, it is not going to work. No matter how I answer that 'localhost' question, I get the same results except that the Port number is increased. If I close and reopen SageDCT, the Found Tuners is blank again.

What Am I missing or doing wrong?



BTW. Since I have been 'playing' with this so much, the port number has increased. How do I reset this back to the beginning?
__________________
Thanks,
Scott
aka Spike5884
Reply With Quote
  #2  
Old 04-27-2014, 01:37 PM
nyplayer nyplayer is offline
SageTVaholic
 
Join Date: Sep 2005
Posts: 4,043
Quote:
Originally Posted by spike5884 View Post
How do I set up SageDCT when SageTV is on one PC (WinXP) and SageDCT is on a different PC (Win7)?

Here is what I am doing:

Start SageDCT. Go to the Discovery tab and hit Scan. It finds the 6 tuners for the Ceton InfiniTV. Click on Generate Assignments. Get question "Use localhost for encoder location?" and answer No. Set file location.

When I look at the produced file, it shows "encoding_host=127.0.0.1\:7033". I am no network expert, but I am thinking that when I copy this into the SageTV properties file, it is not going to work. No matter how I answer that 'localhost' question, I get the same results except that the Port number is increased. If I close and reopen SageDCT, the Found Tuners is blank again.

What Am I missing or doing wrong?



BTW. Since I have been 'playing' with this so much, the port number has increased. How do I reset this back to the beginning?
You need to change the IP to the IP that is running SAGEDCT.

"encoding_host=127.0.0.1\:7033".
__________________
Windows 10 I3 Dual Core 3.0 Server, SageTV9... OpenDCT with 2 HDHRPrimes and 4 HDHRconnects for a total of 14 Tuners.
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
SageTV HDHomerun Prime + SageDCT gabrielcab Hardware Support 33 10-02-2015 11:28 PM
SageTV gets no signal from HDHR Prime via SageDCT gprichardson1 Hardware Support 13 05-27-2014 10:23 AM
The Official "Working SageTV + Ceton Firmware + SageDCT Version Combinations" thread King of Bayonne Hardware Support 158 11-02-2012 12:40 PM
Where is SageDCT?????? bjterry62 Hardware Support 4 02-10-2012 01:30 PM
sagedct/ceton and sageTV 6 sflamm Hardware Support 2 06-12-2011 03:37 PM


All times are GMT -6. The time now is 08:24 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Copyright 2003-2005 SageTV, LLC. All rights reserved.