SageTV Community  

Go Back   SageTV Community > SageTV Products > SageTV Media Extender

Notices

SageTV Media Extender Discussion related to any SageTV Media Extender used directly by SageTV. Questions, issues, problems, suggestions, etc. relating to a SageTV supported media extender should be posted here. Use the SageTV HD Theater - Media Player forum for issues related to using an HD Theater while not connected to a SageTV server.

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 04-24-2007, 09:41 AM
Xiggy's Avatar
Xiggy Xiggy is offline
Sage User
 
Join Date: Mar 2006
Posts: 10
MVP Model / Revision Questions

I've heard that the brightness issue has been corrected in newer revisions of the MVP - does anyone know the exact model/revision to look for? I'm looking for a wired MVP, not wireless. Is the Sage store selling the latest MVP's, or is it a crap shoot which revision I'd get?

Thanks!
xig
Reply With Quote
  #2  
Old 04-25-2007, 08:04 AM
FidgetyRat's Avatar
FidgetyRat FidgetyRat is offline
Sage Aficionado
 
Join Date: Jan 2006
Posts: 492
I purchased a new MVP from amazon and got a very modern version with the digital sound output.

Not sure about the sage store. Every time I wanted to buy one from them they were out of stock and never restocked.
__________________
Server: 2.6Ghz Pentium Dual Core, 2GB RAM. 3x PVR-150, 1.5TB HDD. Geforce 7300GS, Sage 7.0.15
Client: Jetway ION-Top - Dual core ATOM 1.6 & NVIDIA ION
NAS: QNAP TS-419P 3.7TB Raid-5

Special thanks to tmiranda for making my 24h time format dream a reality. See here for more details.
Reply With Quote
  #3  
Old 04-25-2007, 11:49 AM
tipstir tipstir is offline
Sage Advanced User
 
Join Date: Jan 2006
Posts: 82
Question

Quote:
Originally Posted by FidgetyRat View Post
I purchased a new MVP from amazon and got a very modern version with the digital sound output.

Not sure about the sage store. Every time I wanted to buy one from them they were out of stock and never restocked.
Can you tell us both which Firmware model do you have?
Reply With Quote
  #4  
Old 04-26-2007, 06:53 AM
derelicte1 derelicte1 is offline
Sage Advanced User
 
Join Date: Jan 2007
Posts: 141
I received a revision h3 mvp to replace my rev d3a mvp I returned to hauppauge due to the brightness issue. It has the digital audio output and the brightness is fine. I believe that it is the latest version.

The revision of firmware seems to be irrelevant because it is reloaded when the mvp boots. If this was simply a firmware issue, it could have been fixed with software.
Reply With Quote
  #5  
Old 04-26-2007, 01:25 PM
tipstir tipstir is offline
Sage Advanced User
 
Join Date: Jan 2006
Posts: 82
Question

Quote:
Originally Posted by derelicte1 View Post
I received a revision h3 mvp to replace my rev d3a mvp I returned to hauppauge due to the brightness issue. It has the digital audio output and the brightness is fine. I believe that it is the latest version.

The revision of firmware seems to be irrelevant because it is reloaded when the mvp boots. If this was simply a firmware issue, it could have been fixed with software.
You can returned them back HAU really and do they give you a replacement or something else in return?
Reply With Quote
  #6  
Old 04-27-2007, 07:14 AM
derelicte1 derelicte1 is offline
Sage Advanced User
 
Join Date: Jan 2007
Posts: 141
Quote:
Originally Posted by tipstir View Post
You can returned them back HAU really and do they give you a replacement or something else in return?
yep. there is a whole thread about it:

http://forums.sagetv.com/forums/showthread.php?t=17806
Reply With Quote
  #7  
Old 04-28-2007, 08:38 AM
valnar valnar is offline
Sage Icon
 
Join Date: Oct 2003
Posts: 1,220
Send a message via ICQ to valnar
I started another thread about the same subject. I just bought one from Sage and received it yesterday. Model 86019, Rev H3, Lot 1107

Maybe I'm picky, but I assume I have the problem described in other threads on this forum. The red's are overly saturated (orange'ish to me) and the brightness appears 15-20% down from the TV's regularl tuner. Cranking up the brightness on the recordings is not an acceptable fix to me, and if I do the same with my brightness/contrast on my TV, it doesn't really fix the detail of the dark scenes - it just makes it washed out.

I can't believe this is a problem that still persists.

Robert
Reply With Quote
  #8  
Old 05-06-2007, 10:16 PM
stevech stevech is offline
Sage Icon
 
Join Date: Dec 2005
Posts: 1,643
Wish we knew if the video levels issue was present in every H3 unit or if it's some sort of design problem where variations in component tolerances (like transistors or resistors) is the reason some work properly.
Reply With Quote
  #9  
Old 05-07-2007, 07:37 AM
Taddeusz Taddeusz is offline
SageTVaholic
 
Join Date: Nov 2004
Location: Yukon, OK
Posts: 3,922
Mine works fine and it's an H3. My guess would be that people still complaining about dark video probably need to better calibrate their tuner inputs and/or TV.
Reply With Quote
  #10  
Old 05-08-2007, 05:03 AM
valnar valnar is offline
Sage Icon
 
Join Date: Oct 2003
Posts: 1,220
Send a message via ICQ to valnar
Quote:
Originally Posted by Taddeusz View Post
Mine works fine and it's an H3. My guess would be that people still complaining about dark video probably need to better calibrate their tuner inputs and/or TV.
Uh, no. Either your blind or your unit is not affected. My setup is calibrated.

Robert
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
MVP and Powerline Networking: Incompatible? mdnttoker SageTV Media Extender 24 11-07-2007 12:11 AM
MVP - Latest revision Armondole SageTV Media Extender 5 03-08-2007 08:59 AM
MVP Extender Questions: Power and Volume geogecko SageTV Media Extender 9 01-29-2007 02:13 PM
SageTV software with Hauppage MVP problems continued dbritton SageTV Media Extender 4 11-07-2006 06:59 AM
MVP Never Progresses past "Starting Application" MrApollinax SageTV Media Extender 49 01-03-2006 04:25 PM


All times are GMT -6. The time now is 11:06 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Copyright 2003-2005 SageTV, LLC. All rights reserved.