SageTV Community  

Go Back   SageTV Community > SageTV Products > SageTV Software

Notices

SageTV Software Discussion related to the SageTV application produced by SageTV. Questions, issues, problems, suggestions, etc. relating to the SageTV software application should be posted here. (Check the descriptions of the other forums; all hardware related questions go in the Hardware Support forum, etc. And, post in the customizations forum instead if any customizations are active.)

Reply
 
Thread Tools Search this Thread Display Modes
  #61  
Old 09-17-2009, 04:27 PM
Wiley_Coyote Wiley_Coyote is offline
Sage User
 
Join Date: Sep 2009
Posts: 11
Quote:
Originally Posted by Opus4 View Post
This issue should be fixed with the latest STV update for v6.6: STV v6.6.2.11 (2009091601).

The HD200 will need a firmware update to fix this in standalone mode. As usual: when a firmware update is available, the firmware notification thread in the announcements forum will be updated.

- Andy
Is a quick beta release of that firmware update likely soon? Or will we have to wait for it to be rolled into a real release?

Last edited by Wiley_Coyote; 09-17-2009 at 04:33 PM.
Reply With Quote
  #62  
Old 09-17-2009, 08:52 PM
Opus4's Avatar
Opus4 Opus4 is offline
Administrator
 
Join Date: Sep 2003
Location: NJ
Posts: 19,595
Quote:
Originally Posted by Wiley_Coyote View Post
Is a quick beta release of that firmware update likely soon? Or will we have to wait for it to be rolled into a real release?
Please refer to the last line of my sig lines, below.

- Andy
__________________
SageTV Open Source v9 is available.
- Read the SageTV FAQ. Older PDF User's Guides mostly still apply: SageTV V7.0 & SageTV Studio v7.1.
- Hauppauge remote help: 1) Basics/Extending it 2) Replace it 3) Use it w/o needing focus
- HD Extenders: A) FAQs B) URC MX-700 remote setup
Note: This is a users' forum; see the Rules. For official tech support fill out a Support Request.
Reply With Quote
  #63  
Old 09-20-2009, 05:24 PM
dvd_maniac's Avatar
dvd_maniac dvd_maniac is offline
Sage Icon
 
Join Date: Mar 2004
Location: New England
Posts: 1,899
I've tried to read through this thread but I am still a little confused...
Does "video does not have mpeg4, flv or avi file type" mean that Sage just can't play the video or is there a work around/fix?
__________________
If this doesn't work right, Then:
"I'm going to blow up the Earth!"
Reply With Quote
  #64  
Old 09-20-2009, 05:59 PM
darcilicious's Avatar
darcilicious darcilicious is offline
Sage Icon
 
Join Date: Jul 2009
Location: Venus
Posts: 1,306
Quote:
Originally Posted by Opus4 View Post
This issue should be fixed with the latest STV update for v6.6: STV v6.6.2.11 (2009091601).
I ended up doing a fresh install of the client on my XP box earlier today, followed up by installing all the STV updates. I'm now at 2009091601 and I'm getting "unable to determine the video file to download" when I select a YouTube video...
Reply With Quote
  #65  
Old 09-20-2009, 09:05 PM
Opus4's Avatar
Opus4 Opus4 is offline
Administrator
 
Join Date: Sep 2003
Location: NJ
Posts: 19,595
Quote:
Originally Posted by dvd_maniac View Post
I've tried to read through this thread but I am still a little confused...
Does "video does not have mpeg4, flv or avi file type" mean that Sage just can't play the video or is there a work around/fix?
Are these for Google videos? That usually means they are externally linked files that SageTV can't play. If you've updated to the latest STV, they should be getting filtered out of the Google video pages.

Quote:
Originally Posted by darcilicious View Post
I ended up doing a fresh install of the client on my XP box earlier today, followed up by installing all the STV updates. I'm now at 2009091601 and I'm getting "unable to determine the video file to download" when I select a YouTube video...
Since you said you already have the latest STV, maybe the new install hasn't automatically updated the online video properties files yet. Once System Info shows the Online Videos version to be 2009081801, then YouTube links should work... or at least the ones I just tried still work.

- Andy
__________________
SageTV Open Source v9 is available.
- Read the SageTV FAQ. Older PDF User's Guides mostly still apply: SageTV V7.0 & SageTV Studio v7.1.
- Hauppauge remote help: 1) Basics/Extending it 2) Replace it 3) Use it w/o needing focus
- HD Extenders: A) FAQs B) URC MX-700 remote setup
Note: This is a users' forum; see the Rules. For official tech support fill out a Support Request.
Reply With Quote
  #66  
Old 09-20-2009, 09:18 PM
Wiley_Coyote Wiley_Coyote is offline
Sage User
 
Join Date: Sep 2009
Posts: 11
Quote:
Originally Posted by Opus4 View Post
Please refer to the last line of my sig lines, below.

- Andy
I see it. So there's no indication if we are talking days, weeks or months for the standalone fix though, right? And there's no sense in asking?
Reply With Quote
  #67  
Old 09-22-2009, 01:18 AM
reeven reeven is offline
Sage Advanced User
 
Join Date: May 2009
Posts: 125
mine is working today.
Reply With Quote
  #68  
Old 09-23-2009, 12:15 AM
Wiley_Coyote Wiley_Coyote is offline
Sage User
 
Join Date: Sep 2009
Posts: 11
Quote:
Originally Posted by reeven View Post
mine is working today.
I assume you mean WITH SageTV right? The HD200 by itself is still a no go.

In the absence of other info I'm just gonna assume that the standalone firmware doesn't get updated just to fix broken functionality, but just for new features. I'm tired of checking everyday, so I guess I'll sit it on the shelf for a few weeks.

Last edited by Wiley_Coyote; 09-23-2009 at 03:42 AM.
Reply With Quote
  #69  
Old 09-23-2009, 02:54 AM
reeven reeven is offline
Sage Advanced User
 
Join Date: May 2009
Posts: 125
yes, with sage client.
Reply With Quote
  #70  
Old 09-23-2009, 10:07 AM
Opus4's Avatar
Opus4 Opus4 is offline
Administrator
 
Join Date: Sep 2003
Location: NJ
Posts: 19,595
Quote:
Originally Posted by Wiley_Coyote View Post
I'm tired of checking everyday
Why were you checking every day? I posted above:

Quote:
Originally Posted by Opus4 View Post
As usual: when a firmware update is available, the firmware notification thread in the announcements forum will be updated.
Subscribe to the notification thread & you'll get an email.

- Andy
__________________
SageTV Open Source v9 is available.
- Read the SageTV FAQ. Older PDF User's Guides mostly still apply: SageTV V7.0 & SageTV Studio v7.1.
- Hauppauge remote help: 1) Basics/Extending it 2) Replace it 3) Use it w/o needing focus
- HD Extenders: A) FAQs B) URC MX-700 remote setup
Note: This is a users' forum; see the Rules. For official tech support fill out a Support Request.
Reply With Quote
  #71  
Old 10-10-2009, 09:04 PM
chrisc983 chrisc983 is offline
Sage Advanced User
 
Join Date: Mar 2006
Posts: 229
Is this working for anyone now? If so how did you fix it? Now one thing that I'm not sure that might of messed it up as I didn't test before doing it was I did install the playon import which added a customonlinevideolinks file in the online video file. I'm also running SageMC on WHS if it matters. I just updated my HD200 to the latest beta firmware as well. I'm using Sage 6.6.2.
__________________
Sage WHS - Intel Q6700, 4GB, Norco 5 bay hot swap x2, WD Black(OS), 6TB (dvd, bluray, music, pictures, videos) LG Blu-ray player, HVR-1600 x2 OTA
SageMC 6.3.9b pre-release 23
HD200: 46" LCD & HD200:26" LCD
Reply With Quote
  #72  
Old 10-10-2009, 10:29 PM
IVB's Avatar
IVB IVB is offline
Sage Icon
 
Join Date: Sep 2003
Location: Oak-town, CA
Posts: 1,083
YouTube reports "Unable to determine video file to download" only in extender mode

Subject says it all; i can watch youtube just fine on the HD200 in standalone mode, and I can watch it on the server (WHS). But, I can't watch on the HD200 via SageTV - it reports "unable to determine the video file to download".

It used to work just fine, then it stopped. I just upgraded to the latest version of SageTV, and the latest beta firmware, but no lovey.

Any clues about what to try?
__________________
------------------------------------
My Home Automation YouTube channel
Reply With Quote
  #73  
Old 10-11-2009, 12:10 AM
Opus4's Avatar
Opus4 Opus4 is offline
Administrator
 
Join Date: Sep 2003
Location: NJ
Posts: 19,595
YouTube still works fine for me.

Is your default STV up to date?

Do you have any customizations installed? Any custom online video properties files? If so, try removing all customizations & checking again, making sure that you are using a SageTV3.xml file which has not been modified.

- Andy
__________________
SageTV Open Source v9 is available.
- Read the SageTV FAQ. Older PDF User's Guides mostly still apply: SageTV V7.0 & SageTV Studio v7.1.
- Hauppauge remote help: 1) Basics/Extending it 2) Replace it 3) Use it w/o needing focus
- HD Extenders: A) FAQs B) URC MX-700 remote setup
Note: This is a users' forum; see the Rules. For official tech support fill out a Support Request.
Reply With Quote
  #74  
Old 10-11-2009, 12:26 AM
IVB's Avatar
IVB IVB is offline
Sage Icon
 
Join Date: Sep 2003
Location: Oak-town, CA
Posts: 1,083
Hmmm. I'm pretty sure I never actually did anything to the default .stv. I guess I could "install" the SageTV installer on another PC, take the SageTV3 xml, and copy it over to be 100.00% sure.
__________________
------------------------------------
My Home Automation YouTube channel
Reply With Quote
  #75  
Old 10-11-2009, 01:12 AM
reeven reeven is offline
Sage Advanced User
 
Join Date: May 2009
Posts: 125
video not found on all with latest updates.
Reply With Quote
  #76  
Old 10-11-2009, 02:30 PM
Opus4's Avatar
Opus4 Opus4 is offline
Administrator
 
Join Date: Sep 2003
Location: NJ
Posts: 19,595
Check to see what System Info lists for the SageTV, STV, and online video properties file version.

- Andy
__________________
SageTV Open Source v9 is available.
- Read the SageTV FAQ. Older PDF User's Guides mostly still apply: SageTV V7.0 & SageTV Studio v7.1.
- Hauppauge remote help: 1) Basics/Extending it 2) Replace it 3) Use it w/o needing focus
- HD Extenders: A) FAQs B) URC MX-700 remote setup
Note: This is a users' forum; see the Rules. For official tech support fill out a Support Request.
Reply With Quote
  #77  
Old 10-11-2009, 03:29 PM
jonnydeath jonnydeath is offline
Sage User
 
Join Date: Apr 2008
Posts: 51
I can view youtube via sage menus, but I have a custom feed definition that is not working. it displays the videos, but says video not found on server.
Reply With Quote
  #78  
Old 10-11-2009, 05:29 PM
chrisc983 chrisc983 is offline
Sage Advanced User
 
Join Date: Mar 2006
Posts: 229
Same issue here as well. My info is
SageTV 6.6.2.218
current stv file 6.6.2.0
current stv file set version 2009072401
online video version 2009100201
__________________
Sage WHS - Intel Q6700, 4GB, Norco 5 bay hot swap x2, WD Black(OS), 6TB (dvd, bluray, music, pictures, videos) LG Blu-ray player, HVR-1600 x2 OTA
SageMC 6.3.9b pre-release 23
HD200: 46" LCD & HD200:26" LCD
Reply With Quote
  #79  
Old 10-11-2009, 05:47 PM
IVB's Avatar
IVB IVB is offline
Sage Icon
 
Join Date: Sep 2003
Location: Oak-town, CA
Posts: 1,083
My info is the same as chrisc983, probably b/c we both updated to the most recent stuff lately. However, mine wasn't working before this upgrade.

I have a suspicion it's an OS thing as this was working fine, then all of a sudden stopped. The only thing I can think of is that a Windows update nuked it.

It is very interesting that both chrisc & I are running WHS as our server - chris, did yours ever work?


Sagetv: V6.6.2.218
Current STV File: SageTV3.xml (Version 6.6.2.0 July 24, 2009)
Current STV file set version: 2009072401
Online Videos version: 2009100201
Extender Firmware version: 20091007 1
__________________
------------------------------------
My Home Automation YouTube channel
Reply With Quote
  #80  
Old 10-11-2009, 06:01 PM
Opus4's Avatar
Opus4 Opus4 is offline
Administrator
 
Join Date: Sep 2003
Location: NJ
Posts: 19,595
This is a very old issue -- your STV and online video files are out of date. See the Software forum about the downloadable STV updates. After the last STV update (ver 2009100701), the online videos will also be up to date.

- Andy
__________________
SageTV Open Source v9 is available.
- Read the SageTV FAQ. Older PDF User's Guides mostly still apply: SageTV V7.0 & SageTV Studio v7.1.
- Hauppauge remote help: 1) Basics/Extending it 2) Replace it 3) Use it w/o needing focus
- HD Extenders: A) FAQs B) URC MX-700 remote setup
Note: This is a users' forum; see the Rules. For official tech support fill out a Support Request.
Reply With Quote
Reply

Tags
youtube


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
"video does not have MPEG4, flv or avi file type" slimyosra SageTV Software 10 12-17-2008 12:58 AM
RE: "video does not have MPEG4, flv or avi file type" toony SageTV Software 1 12-11-2008 06:03 PM
"Play other video file" missing in 6.3.8 brewston SageMC Custom Interface 3 10-27-2008 09:00 AM
How to recognize "other" video file types wkoperwhats SageTV Software 2 03-04-2007 06:25 PM
Pure Video "Smart Mode" Polypro SageTV Software 4 12-09-2005 05:13 PM


All times are GMT -6. The time now is 11:01 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Copyright 2003-2005 SageTV, LLC. All rights reserved.