SageTV Community  

Go Back   SageTV Community > SageTV Products > SageTV Software

Notices

SageTV Software Discussion related to the SageTV application produced by SageTV. Questions, issues, problems, suggestions, etc. relating to the SageTV software application should be posted here. (Check the descriptions of the other forums; all hardware related questions go in the Hardware Support forum, etc. And, post in the customizations forum instead if any customizations are active.)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 06-21-2014, 05:59 AM
perfessor101 perfessor101 is offline
Sage Advanced User
 
Join Date: Nov 2003
Location: Vancouver, British Columbia, Canada
Posts: 243
SageTV as a network encoder / recording on network encoder works, not from server

Hello,

I was curious how to set up a network encoder on SageTV.

I installed another instance of SageTV server on a computer and configured it as a working SageTV installation that records from two HD-PVR's at H.264 Max to an unRaid testing server, using a USB-UIRT for tuning.
(different key)

When I set favorites and manual recordings on the SageTV network encoding server itself, it records from the correct stations at the right times.


Then I added the network encoding parameters to both the server and the network encoding server and rebooted both computers.
(the network encoding server first)

When I add the tuner from the network encoding server to the main SageTV server I ...
select Hauppauge Siena video capture on firewiresage:6969
then Component, Continue, Continue
my next choices are
"Use external Cable or Satellite receiver to tune channel. (To configure infrared or serial tuning control, use the SageTV installation that is controlling this Network Encoder)
"Don't configure Tuning"

If I choose the first selection "Use external Cable ..."
Either the main SageTV Server isn't sending the channel changing information to the SageTV network encoder or the SageTV Network encoder isn't using the USB-UIRT (device number 3)

Thanks for your time,
Bobby
__________________
SageTV Server: Windows 7 64Bit, Phenom II X6 1090T, Asus M4A89GTD-PRO/USB3 (AM3), ATI Radeon HD 4290, 2 x KHX1600C9D3/4GX, 4 x HD-PVR2 Gaming, , 4 x 320GB recording drives, 2 x USB-UIRT, SageTV Server Beta
SageTV Client & 2 x HD-300 Extender.
40.8TB unRaid 6.6.5 media server
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Linux server and XP network encoder? matt91 SageTV Software 4 08-27-2013 12:29 PM
SageTV server doesn't reconnect to network encoder michaeldjcox SageTV Software 1 03-20-2009 02:01 AM
VMware Server for use as a network encoder harrijay General Discussion 13 05-23-2008 06:32 AM
Sage Server v6.3 & network encoder v5.x? heffe2001 SageTV Software 0 12-27-2007 01:13 PM
Recording Buffer for Network Encoder? pawn SageTV Software 0 01-06-2004 11:03 PM


All times are GMT -6. The time now is 09:37 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Copyright 2003-2005 SageTV, LLC. All rights reserved.