SageTV Community  

Go Back   SageTV Community > SageTV Products > SageTV Media Extender

Notices

SageTV Media Extender Discussion related to any SageTV Media Extender used directly by SageTV. Questions, issues, problems, suggestions, etc. relating to a SageTV supported media extender should be posted here. Use the SageTV HD Theater - Media Player forum for issues related to using an HD Theater while not connected to a SageTV server.

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 11-01-2008, 03:01 PM
jhendrix jhendrix is offline
Sage User
 
Join Date: Mar 2006
Posts: 43
Media MVP not booting

I am having trouble with my Media MVP.
It won't boot beyond the 2nd square on the boot screen.
This extender was working fine, but it has been over a year since I last used it.

Since then I have updated to the latest version of SageTV (6.4.8).
I have an HD Extender which works fine.
I have the firewall on my server turned off.
I installed the latest MediaMVP software on my sage server and the MVP will boot just fine, so I know all the network connections, etc. are good.
When I turn off the MVP software, it just sits on the first screen.

My media MVP is a model 86001 Rev E1M Lot 4703
Reply With Quote
  #2  
Old 11-06-2008, 09:19 PM
src666 src666 is offline
Sage Aficionado
 
Join Date: Feb 2005
Posts: 459
One thing I have found is that sometimes the MVP won't start until I stop/restart the SageTV service on the server. Not sure if this applies to you, but it has led to many frustrating evenings for me (can't restart because it's recording shows).
Reply With Quote
  #3  
Old 11-06-2008, 10:29 PM
stevech stevech is offline
Sage Icon
 
Join Date: Dec 2005
Posts: 1,643
Quote:
Originally Posted by jhendrix View Post
I am having trouble with my Media MVP.
It won't boot beyond the 2nd square on the boot screen.
This extender was working fine, but it has been over a year since I last used it.

Since then I have updated to the latest version of SageTV (6.4.8).
I have an HD Extender which works fine.
I have the firewall on my server turned off.
I installed the latest MediaMVP software on my sage server and the MVP will boot just fine, so I know all the network connections, etc. are good.
When I turn off the MVP software, it just sits on the first screen.

My media MVP is a model 86001 Rev E1M Lot 4703
Some things to check
power off MVP, then power-cycle your home router and all ethernet switches to flush ARP tables
Reboot PC with sage server to flush ARP (or use the ARP command to do so)

No firewalls on server PC
Same subnet, MVP and Server PC

If passing over WiFi, be sure signal is ideal, ideal, ideal. Turn off any non-standard modes like frame bursting or turbo this-or-that. Turn off 11n if you have it

Let MVP sit with power off for hours

now power up MVP. Look in your router and see if it shows up in the DHCP client list. If so you know that's not the problem.
From the Server PC, use a command window and ping the IP address assigned by DHCP to the MVP. You can see the MVP's MAC address there.

Ensure Sage's setup menus have the MVP server ENABLE true.

Maybe irrelevant, but setup your router to reserve a good IP address for the MVP based on the MVP's MAC address. The IP handed out by DHCP will be the same each time. Ensure that the MVP's address can never conflict/duplicate another in use.

Power off the MVP until the 1st moon phase.
Reply With Quote
Reply

Tags
boot, mediamvp, mvp


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
MVP Boot Lessons Learned - SageTV Menus - Helius, 86001, 86019 tv4me SageTV Media Extender 7 12-02-2008 06:15 AM
Media MVP Emulator for Network Media Tank (Popcorn Hour) trueno SageTV Media Extender 6 09-19-2008 06:35 AM
Proposed SageTV setup - WHS, Media MVP milkboy SageTV Software 3 09-07-2008 02:15 PM
Media Extender MVP "Dance" Ronno6 SageTV Media Extender 27 05-07-2008 10:29 PM


All times are GMT -6. The time now is 07:35 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Copyright 2003-2005 SageTV, LLC. All rights reserved.