SageTV Community  

Go Back   SageTV Community > SageTV International User Forums > SageTV Netherlands

Notices

SageTV Netherlands SageTV and SageTV Recorder Users from The Netherlands - This forum is for you to post about specific issues using SageTV software in The Netherlands.

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 10-10-2004, 11:31 AM
mikeon11 mikeon11 is offline
New Member
 
Join Date: Oct 2004
Posts: 1
setup wizard

i have two hauppage cards, one wintv and the other wintv nova ci, all pci cards, but after installing sagetv i did not get any hardware shown.
the setup wizard windows says ''pick your hardware from the list below'' but there is nothing showing. so i'm wondering if there is means of getting hardwares to show up.

sagetv 2.0 trial version installed, could it be the reason i cannot configure my hardwares.

thanks in advance
michaels
Reply With Quote
  #2  
Old 10-10-2004, 11:36 AM
stanger89's Avatar
stanger89 stanger89 is offline
SageTVaholic
 
Join Date: May 2003
Location: Marion, IA
Posts: 15,186
Well AFAIK the Nova isn't supported, and unless the other is a PVR 250/350/250MCE/PVR USB2 it's not suppored either.

Check the requirements page for a list of supported HW.

Oh you may be able to get the Nova working if you use the SDVBRecorder:
http://forums.sage.tv/forums/showthr...&highlight=dvb
http://www.nolberger.se/sage/default.htm
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -6. The time now is 01:44 PM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2020, vBulletin Solutions Inc.
Copyright 2003-2005 SageTV, LLC. All rights reserved.