SageTV Community  

Go Back   SageTV Community > SageTV Development and Customizations > SageTV Clients Development

Notices

SageTV Clients Development This forum is for discussions relating to SageTV Open Source Clients Development.

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 08-28-2016, 07:41 PM
vividweb vividweb is offline
Sage Aficionado
 
Join Date: Aug 2006
Location: Calgary AB
Posts: 399
Miniclient no video with either player

I just came back to the forums after long time away. Use v7 for all TV on a daily basis and everything is still working. I discovered the mini client, but am having some issues.

I still have v7, not sure if that the problem.

I get no video using either player in the settings. The OSD moves and I get audio with the default player. This is on a Galaxy S6 and on a Tab. The install was easy. It found the server and menus all work great. Is there something else that needs to be installed?
__________________

Sage Server: i5-2500K 8 GB DDR, 6000gb HDD, 4xHD-PVR < 4xBell 6141, Win7 x64
Client 1: HD-200, Panasonic 42PX75
Client 2: HD-300, Samsung LCD
Client 3: HD-300, Samsung PN50C550
Client 4: MS Surface Pro
Reply With Quote
  #2  
Old 08-29-2016, 06:28 AM
stuckless's Avatar
stuckless stuckless is offline
SageTVaholic
 
Join Date: Oct 2007
Location: London, Ontario, Canada
Posts: 9,546
Quote:
Originally Posted by vividweb View Post
I just came back to the forums after long time away. Use v7 for all TV on a daily basis and everything is still working. I discovered the mini client, but am having some issues.

I still have v7, not sure if that the problem.

I get no video using either player in the settings. The OSD moves and I get audio with the default player. This is on a Galaxy S6 and on a Tab. The install was easy. It found the server and menus all work great. Is there something else that needs to be installed?
Did your S6 or Tab get updated recently? I've tested this on a number of phone devices, even an S2, and it while the phone experience it not ideal, it still worked.
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
In vehicle video player? odledm General Discussion 25 09-25-2015 10:16 PM
stream video to iphone's player benjatelcom SageTV Customizations 1 08-30-2010 08:52 PM
Best MP3 / Video player? tmiranda The SageTV Community 4 01-16-2009 12:21 PM
No Video w/ Windows Media Player Fazul SageTV Software 10 02-25-2007 04:43 PM
Toshiba HD-DVD Player Torn Apart Video mayamaniac General Discussion 3 05-04-2006 06:43 PM


All times are GMT -6. The time now is 03:31 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Copyright 2003-2005 SageTV, LLC. All rights reserved.