SageTV Community  

Go Back   SageTV Community > SageTV Products > SageTV Media Extender

Notices

SageTV Media Extender Discussion related to any SageTV Media Extender used directly by SageTV. Questions, issues, problems, suggestions, etc. relating to a SageTV supported media extender should be posted here. Use the SageTV HD Theater - Media Player forum for issues related to using an HD Theater while not connected to a SageTV server.

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 03-18-2018, 02:54 PM
Foggy Foggy is offline
Sage User
 
Join Date: Oct 2015
Posts: 32
HD200 Error Icon - exclamation mark

A newly acquired HD200 has an error icon in the upper right corner when in standalone mode - a red exclamation mark.

What does that error icon mean? And where can I find a description of the icons that appear in the upper right corner of the screen.

I believe this HD200 has not been used in about 5 years. I was able to update it to version 2010 0909 0.
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Error when selecting Mark Forums Read Graygeek General Discussion 24 09-05-2013 03:48 PM
HD200 and info icon ericscottf SageTV Media Extender 1 04-21-2010 02:21 PM
SageMC HD200 Error heatvent SageMC Custom Interface 2 06-25-2009 09:20 AM
Little TV with Exclamation Point sojourner753 SageTV Software 2 12-18-2006 09:22 PM
mark, get set, go! smithcferg Hardware Support 7 09-19-2005 03:59 PM


All times are GMT -6. The time now is 01:32 AM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2019, vBulletin Solutions Inc.
Copyright 2003-2005 SageTV, LLC. All rights reserved.