SageTV Community  

Go Back   SageTV Community > SageTV Development and Customizations > SageTV Github Development

Notices

SageTV Github Development Discussion related to SageTV Open Source Development. Use this forum for development topics about the Open Source versions of SageTV, hosted on Github.

Reply
 
Thread Tools Search this Thread Display Modes
  #41  
Old 09-11-2017, 04:38 PM
Malfunction Malfunction is offline
Sage Aficionado
 
Join Date: Sep 2004
Location: Willoughby, Ohio
Posts: 257
Quote:
Originally Posted by Narflex View Post
It's going to depend upon what client you are using for playing them back..what are you using for playback?
SageTV 9 (current version) for Windows on Windows 7, or do you mean what have I configured? I get subtitles in VLC.
__________________
ASRock B450M Pro4 AM4 mATX AMD Motherboard, AMD Ryzen 5 2600 3.4GHz, Crucial Ballistix Sport LT 16GB (2 x 8GB) DDR4-3200, EVGA GT 1030SC, WD - Black SN750 NVMe SSD 250GB, 1x WD80EFAX 8TB, 2x WDBH2D0040HNC 4TB, USB-UIRT, HD-PVR2, WinTV-quadHD USB, Windows 10 64bit
Reply With Quote
  #42  
Old 09-12-2017, 06:32 AM
Tiki's Avatar
Tiki Tiki is offline
Sage Icon
 
Join Date: Feb 2005
Location: Southwest Florida, USA
Posts: 1,811
Quote:
Originally Posted by Malfunction View Post
SageTV 9 (current version) for Windows on Windows 7, or do you mean what have I configured? I get subtitles in VLC.
He means are you playing back directly on the Sage server, or through a separate Sage Client, or an extender, or an Android Mini client, etc.
__________________
Server: Athlon II X4 630 CPU, Gigabyte MA770T-UD3P (AM3) Motherboard, VisionTek Radeon HD4670 PCIe w/ Component output to 50" CRT Rear-Projection HDTV (Mitsubishi), Win7-64Bit (Home Premium), 4GB RAM
Capture Devices (8 tuners): Colossus (x1), HD-PVR (x1), HDHR Prime (x2)
,USBUIRT (multi-zone)
Source:
Comcast Cable
Primary Client: Server Other Clients: (1) HD200, (1) HD300
Retired Equipment: MediaMVP, PVR150 (x2), PVR150MCE,
HDHR, HVR-2250
Reply With Quote
  #43  
Old 09-12-2017, 02:20 PM
Malfunction Malfunction is offline
Sage Aficionado
 
Join Date: Sep 2004
Location: Willoughby, Ohio
Posts: 257
Quote:
Originally Posted by Tiki View Post
He means are you playing back directly on the Sage server, or through a separate Sage Client, or an extender, or an Android Mini client, etc.
No extender or Android. The server box.
__________________
ASRock B450M Pro4 AM4 mATX AMD Motherboard, AMD Ryzen 5 2600 3.4GHz, Crucial Ballistix Sport LT 16GB (2 x 8GB) DDR4-3200, EVGA GT 1030SC, WD - Black SN750 NVMe SSD 250GB, 1x WD80EFAX 8TB, 2x WDBH2D0040HNC 4TB, USB-UIRT, HD-PVR2, WinTV-quadHD USB, Windows 10 64bit
Reply With Quote
  #44  
Old 09-18-2017, 10:39 AM
Narflex's Avatar
Narflex Narflex is offline
Sage
 
Join Date: Feb 2003
Location: Redondo Beach, CA
Posts: 6,301
I don't think we ever implemented support for embedded subtitles when played back on a Windows client. I think that only works when using an extender.
__________________
Jeffrey Kardatzke
Google
Founder of SageTV
Reply With Quote
  #45  
Old 09-18-2017, 03:09 PM
Malfunction Malfunction is offline
Sage Aficionado
 
Join Date: Sep 2004
Location: Willoughby, Ohio
Posts: 257
Quote:
Originally Posted by Narflex View Post
I don't think we ever implemented support for embedded subtitles when played back on a Windows client. I think that only works when using an extender.
Could be. It shows up on the menu when I play a video that has subtitles, but doesn't show them. For now I'll work on burned-in subtitles.
__________________
ASRock B450M Pro4 AM4 mATX AMD Motherboard, AMD Ryzen 5 2600 3.4GHz, Crucial Ballistix Sport LT 16GB (2 x 8GB) DDR4-3200, EVGA GT 1030SC, WD - Black SN750 NVMe SSD 250GB, 1x WD80EFAX 8TB, 2x WDBH2D0040HNC 4TB, USB-UIRT, HD-PVR2, WinTV-quadHD USB, Windows 10 64bit
Reply With Quote
  #46  
Old 09-23-2017, 07:40 PM
valnar valnar is offline
Sage Icon
 
Join Date: Oct 2003
Posts: 1,220
Send a message via ICQ to valnar
Quote:
Originally Posted by Narflex View Post
I don't think we ever implemented support for embedded subtitles when played back on a Windows client. I think that only works when using an extender.
It's one of the main reasons the HD300's are thought of so highly. It's not just the Sigma chip's video.
__________________
Server: ASUS P7F-E, Intel Xeon x3440, 4GB RAM, DR-400-6 RM case, 2x Addonics Disk Array 3SA, 7TB disk,
2x Nvidia DualTV, 2x HDHomeRun, HD-PVR 1212, Win7-32bit, Sage 7 latest
Client 1: HD300 on Panasonic Plasma TC-P50ST60
Client 2: HD300 on Vizio 40"
Others: Sage Client & Placeshifter
Reply With Quote
  #47  
Old 10-06-2017, 08:43 PM
mike1961 mike1961 is offline
Sage Icon
 
Join Date: Dec 2005
Location: California
Posts: 1,513
I'm having the same problem. Subtitles from the HDHomeRun show on my extenders just fine. But, subtitles ripped from DVDs do not show on my extenders. There's an option to display them but nothing shows up.

But, all of them show just fine with no problems using VLC or the older Sage V7.
Reply With Quote
  #48  
Old 10-07-2017, 10:02 AM
Steve52 Steve52 is offline
Sage Aficionado
 
Join Date: Dec 2005
Location: Middle Tennessee
Posts: 361
Mike,
Make sure you are on the latest version of SageTv. There was an issue with subtitles that has been fixed in one of the latest updates.
__________________

Central Sage Server Win 10 64 Bit, Three HD200, Two HD300, & One PC Client 18 TB storage. SageTv v9
Reply With Quote
  #49  
Old 10-07-2017, 12:43 PM
mike1961 mike1961 is offline
Sage Icon
 
Join Date: Dec 2005
Location: California
Posts: 1,513
Steve52 you are correct. I just updated and the subtitles are working again. Thanks you
Reply With Quote
  #50  
Old 03-17-2019, 08:15 AM
Malfunction Malfunction is offline
Sage Aficionado
 
Join Date: Sep 2004
Location: Willoughby, Ohio
Posts: 257
Quote:
Originally Posted by mike1961 View Post
Steve52 you are correct. I just updated and the subtitles are working again. Thanks you
I got subtitles working in files that have embedded subtitles. It turns out that the Microsoft codec plays them.
__________________
ASRock B450M Pro4 AM4 mATX AMD Motherboard, AMD Ryzen 5 2600 3.4GHz, Crucial Ballistix Sport LT 16GB (2 x 8GB) DDR4-3200, EVGA GT 1030SC, WD - Black SN750 NVMe SSD 250GB, 1x WD80EFAX 8TB, 2x WDBH2D0040HNC 4TB, USB-UIRT, HD-PVR2, WinTV-quadHD USB, Windows 10 64bit
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Embedded CC/subtitles valnar SageTV Github Development 15 06-06-2017 04:01 PM
Sage v7 PC client and mkv embedded subtitles Gustovier SageTV Software 6 05-08-2014 06:05 AM
Embedded metadata ehfortin SageTV Beta Test Software 12 05-28-2010 06:24 AM
embedded web server?? ChePazzo SageTV Beta Test Software 7 07-05-2007 11:00 AM


All times are GMT -6. The time now is 12:21 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Copyright 2003-2005 SageTV, LLC. All rights reserved.