SageTV Community  

Go Back   SageTV Community > SageTV Products > SageTV Software

Notices

SageTV Software Discussion related to the SageTV application produced by SageTV. Questions, issues, problems, suggestions, etc. relating to the SageTV software application should be posted here. (Check the descriptions of the other forums; all hardware related questions go in the Hardware Support forum, etc. And, post in the customizations forum instead if any customizations are active.)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 11-28-2005, 11:45 PM
neilbradley neilbradley is offline
Sage Advanced User
 
Join Date: Jun 2005
Location: Portland, Oregon
Posts: 109
Send a message via MSN to neilbradley
DVD From hard drive playback issues

I'm new to SageTV's DVD playback feature, but I've run into a few things that I haven't been able to solve. I have run DVD Decrypter on my DVDs and am in the process of creating and caching up a very large disk array to hold all of my DVDs (no comments on piracy - I own all the DVDs I'm ripping to the array. I'm trying to get rid of equipment, namely a 400 disc DVD changer that's nearly full). My point of comparison is PowerDVD6, which works perfectly for all files.

I've set up \\beacon\video1\DVDs as my media import directory, and have imported all of the DVDs I've ripped so far. I've noticed a few things:

1) The fast forward/rewind buttons on the remote don't seem to do anything, and neither does the advance to next chapter buttons. Shouldn't this just work? I'm using the Hauppauge 48 button remote.

2) Whenever there's any movement/animation/overlays on the screen, I get a terrible jitter from the movie picture, as if it's briefly showing a frame 5-10 frames behind for a split second. Does this have to do with DX9 overlays? I have DX9 usage shut off completely because it kicks my video card's fan on high.

3) With PowerDVD I get full on AC3 audio. With SageTV, I get stereo audio instead, and the volume is EXTREMELY quiet. Doesn't matter what CODEC I use - I still have this problem. Why so quiet, and no AC3?

4) I have the aspect ratio set to "source", but SageTV displays all media as if it were 4:3. All of the DVDs I have so far are 16:9, and when I force it to 16:9 it's correct. So basically, the "source" option doesn't work.

Can anyone give me pointers as to how to fix these problems? I'd like to use SageTV for my DVD playback, but it's currently a bit hard to tear myself away from PowerDVD since it works so well. I'd like to go more integrated if at all possible. Thanks!

-->Neil
Reply With Quote
  #2  
Old 11-29-2005, 02:08 PM
jkoutrouba jkoutrouba is offline
Sage Advanced User
 
Join Date: Nov 2004
Posts: 140
Neil,

Wow. That's a big shopping list of problems. I'll start by telling you that I use my system the way you are trying to and do not have your problems -- all of my DVDs have been ripped and work just fine. In fact, the only DVD drive in my whole house at this point is the one on the computer. There is one minor exception, though -- I do not use a UNC to my storage array. I don't know if there could be some delay introduced as the system tries to access the network that would cause a problem. Doesn't seem like it, but maybe. My remote is an X10 remote that uses -events to control Sage. I don't know how yours is set up, but FF and RW work fine for me. I can't chapter skip through FBI warnings, of course, but otherwise it works as expected. I am running 4.0, but it was working in 2.x as well. The sound issues have been covered a bunch of times in these forums, so search for solutions depending on what decoder you are using. I use the NVidia decoder, and it was a little bit of a hassle to set up, but now it works flawlessly.

For troubleshooting... Umm... Can you try moving one movie file to a local drive?


-JK
Reply With Quote
  #3  
Old 11-29-2005, 02:11 PM
jkoutrouba jkoutrouba is offline
Sage Advanced User
 
Join Date: Nov 2004
Posts: 140
Quote:
Originally Posted by jkoutrouba
For troubleshooting... Umm... Can you try moving one movie file to a local drive?
After re-reading your post, I doubt this will do anything. Does your remote work for everything else? Can you play DVDs straight out of the DVD drive (without ripping them)? Has the aspect ratio ever worked right? Can you force it to 16:9?


-JK
Reply With Quote
  #4  
Old 11-30-2005, 01:54 AM
Lucas Lucas is offline
Sage Icon
 
Join Date: Aug 2004
Location: Greece
Posts: 1,156
Neil,

on 1, you may try to change the mappings through the Setup / Commands screen to see if you can change this behavior. There were a couple of bugs with the DVD commands that were introduced with the latest version and SageTV is looking at them.

On 2, I get the same problem and not with just DVDs. I am not sure if 3D (DX9) mode will fix that but it is probable.

On 3, you will have to use something like AC3Filter or Radflight Filter Manager to enable SPDIF passtru on the audio decoder you use. I assume you are not using the SageTV supplied decoders. This will pass the AC3 signal straight to your receiver.


On 4) I find that if I set the aspect ratio to 16x9, SageTV remembers that and plays all DVDs with that AR.
__________________
Windows 10 64bit - Server: C2D, 6Gb RAM, 1xSamsung 840 Pro 128Gb, Seagate Archive HD 8TB - 2 x WD Green 1TB HDs for Recordings, PVR-USB2,Cinergy 2400i DVB-T, 2xTT DVB-S2 tuners, FireDTV S2
3 x HD300s
Reply With Quote
  #5  
Old 11-30-2005, 08:28 AM
jhh jhh is offline
Sage Advanced User
 
Join Date: Nov 2003
Location: BE
Posts: 196
Hi,

I had many of the same problems you described and they all went away when I installed the Sonic dvddecoder pack.

I have powerdvd as well but found that using powerdvd's decoders did not always work for me - low sound level was a problem. If I played part of the dvd first with powerdvd and then in Sage it was ok. Glad the decoder pack solved everything for me though.

Jan
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -6. The time now is 03:38 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Copyright 2003-2005 SageTV, LLC. All rights reserved.