SageTV Community  

Go Back   SageTV Community > SageTV Products > SageTV Media Extender

Notices

SageTV Media Extender Discussion related to any SageTV Media Extender used directly by SageTV. Questions, issues, problems, suggestions, etc. relating to a SageTV supported media extender should be posted here. Use the SageTV HD Theater - Media Player forum for issues related to using an HD Theater while not connected to a SageTV server.

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 09-11-2006, 11:35 AM
ck- ck- is offline
Sage User
 
Join Date: Aug 2004
Location: Derby
Posts: 23
Video / No sound - Not AC3 issue

Hi there, I am using a dvb card, which works perfectly in the server. However when I try to run through the MVP I have problems. Simply put there is no audio.
First of all a few simple trouble shooting attempts show that:
- Audio is not generally a problem for the MVP as music plays fine
- The files don't have ac3 audio.
- Switching over to the default Hauppauge software alows me to play the same videos with sound.

So I am a little puzzled as to what is going wrong. Can anyone throw me any pointers?
Reply With Quote
  #2  
Old 09-15-2006, 02:49 PM
ck- ck- is offline
Sage User
 
Join Date: Aug 2004
Location: Derby
Posts: 23
Quote:
Originally Posted by ck-
Hi there, I am using a dvb card, which works perfectly in the server. However when I try to run through the MVP I have problems. Simply put there is no audio.
First of all a few simple trouble shooting attempts show that:
- Audio is not generally a problem for the MVP as music plays fine
- The files don't have ac3 audio.
- Switching over to the default Hauppauge software alows me to play the same videos with sound.

So I am a little puzzled as to what is going wrong. Can anyone throw me any pointers?
OK, I thought I'd answer my own quote. I suspect this is down to the PS having multiple audio files in it. To get around it, I used SBDARecorder instead and that works fine.

Hopefully the 5.1 release will correct this as it's all a bit of a hack at the moment for us European users - DVB-T doesn't really work, PAL MVPs were a bit of an afterthought, and EPG data is still not well integrated.

It's a shame IMHO as otherwise Sage knocks everything else for six, but I can't help feeling the poor relation when I see how smoothly everything is done for US EPG integration and tuner cards etc.
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -6. The time now is 02:41 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Copyright 2003-2005 SageTV, LLC. All rights reserved.