SageTV Community  

Go Back   SageTV Community > SageTV Products > SageTV HD Theater - Media Player

Notices

SageTV HD Theater - Media Player Discussion related to using the SageTV HD Theater as a Media Player, i.e.: in use while not connected to a SageTV server. Questions, issues, problems, suggestions, etc. relating to using a SageTV HD Theater as a Media Player should be posted here. Use the SageTV Media Extender forum for issues related to using it while connected to a SageTV server.

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 05-31-2009, 12:02 PM
himay himay is offline
Sage User
 
Join Date: May 2008
Posts: 26
HD200 freezes after all uPNP videos / can't access network shares

Greetings!

I've spent a week setting up my HD200, and still having quite a bit of problems with it. Hoping these are just configuration issues and not signs of a bad unit. Can anyone help?

Problem #1 - uPNP videos freeze up the HD200 after playback.
It goes like this: I can access my local PlayOn server, and play movies from Netflix and Hulu. However, aside from having to wait around 4-7 seconds for the HD200 to respond to each remote command, once I get a video playing, if it finishes, the unit becomes unresponsive and just hangs. Sometimes the circle icon appears in the middle of the screen, sometimes it freezes on the last frame of video. Nothing happens with any remote combination, and at this point I have to unplug and re-plug in my HD200 to get it to work again. This happens with every video I play via PlayOn and the HD200 uPNP client, but ONLY on the HD200 and not on other uPNP clients. (More detail: running the latest beta of SageTV, running the latest beta firmware on the HD200, and running the latest version of PlayOn, all confirmed as of this morning, 5/31/2009.) I believe this is a problem with the Sage HD200 because (a) this doesn't happen in Windows Media Center (Vista MC *or* 7MC, both can stream a PlayOn video, and then stop just fine at the end), and (b) the PlayOn server continues to be fine when this happens (i.e., it doesn't require a reboot of the server hardware or a restart of the PlayOn software to continue functioning).

At first i thought I could live with this, but having to unplug and replug in the HD200 every time I'm finished watching a Hulu video is getting to be a pain, and the girlfriend-acceptance-factor has plummeted. (Believe it or not, she asked if we could go back to the HD100 because it had been more stable. I'm kind of kicking myself for having sold my HD100 to finance the HD200.)

(On a side note to this problem, are the menus on the HD200 when accessing PlayOn slow for others? I'm running a gigabit network and my server is a QuadCore XP Pro box with 4GB ram and nothing running besides sage and PlayOn. i find that unless I count out loud between remote button pushes ("one one-thousand, two-one-thousand...") that I lose my place and forget which remote inputs the HD200 has caught up with so far. The response lag is the same whether I'm using the stock remote or my Harmony 880. Should I go back to the non-beta firmware?)

Problem #2 - HD200 can't access local network shares.
I know there are two other forums on this issue, but neither seems to resolve the issue, which is this: i have all my content shared out on my XP server, available to all network users. (In XP, all of my shares have the "allow network users to change files" checkbox checked.) I have guest access on this machine turned on. I even created a specific login and pass for the HD200. When I try and access any network share on the HD200, it tells me either "invalid directory" or asks for a user name and password. No combination of user/password works. (Note: accessing these shares from any other device on the network presents zero problem, nor am i ever prompted for a user/pass anywhere else. I can access my network shares from mac osx leopard, windows vista, xp, and windows 7, all confirmed.) I've tried the things that have worked for others (unplug the HD200 for a day; reset all of the network shares; reboot the server), and I still get the same error from the HD200. Although I can still connect to my local SageTV server from the HD200 to access my content, this limitation effectively makes the majority of the HD200's built-in functionality useless to me (i.e., if I want to go to the HD200's video menu, I can, but it can't access any of my local network video content...so it does me no good).

This is getting frustrating, as I've been a SageTV user for a very long time (I bought my first license to SageTV 3!)...and the HD200, which I thought validated everything I like about SageTV, is providing the worst Sage experience I've had yet.

Help!?!?

Should I upgrade the server to WHS or Vista? Downgrade the HD200 to a more stable firmware? Sell it for another HD100 and wait for the new Hulu Desktop player to get fully integrated into that? Or did I just get a bad HD200 unit?

Thanks in advance for any advice...
Reply With Quote
  #2  
Old 05-31-2009, 09:28 PM
himay himay is offline
Sage User
 
Join Date: May 2008
Posts: 26
UPDATE: updating to the non-beta firmware resolved the issue. Woohoo! Serves me right for trying beta firmware. I can see my shares again! I still get freezing at the end of any uPNP video, but for now, I can live with that...
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
WHS Sage Server access to shares on another server rmac321 SageTV Software 23 03-11-2009 07:20 PM
what is ID sent for UPNP by hd200? cat6man SageTV HD Theater - Media Player 5 03-10-2009 05:44 AM
UPnP Support From HD200? cncb SageTV Studio 2 03-07-2009 05:40 PM
6.3.8 - Can't see network shares vinny SageTV Beta Test Software 3 02-13-2008 05:53 AM
SageTV and Network Shares ptaylor SageTV Software 12 02-15-2007 06:03 PM


All times are GMT -6. The time now is 03:03 PM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2019, vBulletin Solutions Inc.
Copyright 2003-2005 SageTV, LLC. All rights reserved.