SageTV Community  

Go Back   SageTV Community > SageTV Products > SageTV Software

Notices

SageTV Software Discussion related to the SageTV application produced by SageTV. Questions, issues, problems, suggestions, etc. relating to the SageTV software application should be posted here. (Check the descriptions of the other forums; all hardware related questions go in the Hardware Support forum, etc. And, post in the customizations forum instead if any customizations are active.)

 
 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 09-21-2021, 05:49 PM
tvmaster2's Avatar
tvmaster2 tvmaster2 is offline
SageTVaholic
 
Join Date: Jun 2005
Location: tarana
Posts: 4,047
Having trouble playing a Blu-ray rip

Trying to play a blu-ray ripped film, that was done in h.264 mpeg 4
File plays and sounds great, but I'm seeing NO timing info, nor can you FF or RW.
The file plays in VLC, Media Player, Plex, etc, with proper timing info, chapters and sync.
3.5gb file, and the drive it's on is NTFS.
What could be causing Sage Server to barf on the timing info?
I've recoded using a different, Handbrake preset - same thing: plays everywhere with timing info EXCEPT Sage.
Ideas?
Here's the codec info
Attached Images
File Type: png Screenshot 2021-09-21 165905.png (9.4 KB, 27 views)
__________________
Sage 9 server = Gigabyte AMD quad-core - 4 gigs - integrated ATI HD4200 chipset - SSD boot, Hitachi Deskstar show drives. HD-PVR - Colossus - Win7 32 bit. HD200/300ís networked. HDHomerun tuner. "If you've given up on Weird Al, you've given up on life" - Homer Simpson

Last edited by tvmaster2; 09-21-2021 at 06:04 PM.
Reply With Quote
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Trouble with FX GTwannabe Hardware Support 4 11-21-2013 04:43 PM
having trouble playing back an mpeg-1 rosemary SageTV Software 3 02-13-2010 07:29 PM
SageTV Client Having Trouble Playing back Live TV shatter SageTV Software 0 08-12-2009 12:12 AM
QAM trouble uberliberal Hardware Support 3 02-10-2008 10:52 PM
Trouble Playing Audio Files jovac SageTV Software 4 09-01-2005 12:42 PM


All times are GMT -6. The time now is 01:48 AM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2021, vBulletin Solutions Inc.
Copyright 2003-2005 SageTV, LLC. All rights reserved.