SageTV Community  

Go Back   SageTV Community > SageTV Products > SageTV Media Extender

Notices

SageTV Media Extender Discussion related to any SageTV Media Extender used directly by SageTV. Questions, issues, problems, suggestions, etc. relating to a SageTV supported media extender should be posted here. Use the SageTV HD Theater - Media Player forum for issues related to using an HD Theater while not connected to a SageTV server.

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 09-01-2010, 05:14 PM
rdefino rdefino is offline
Sage Fanatic
 
Join Date: Aug 2006
Posts: 771
HD200 going in slo-mo

I have a tv that has a HD200 connected to it. for some reason while watching any recorded show it will start playing in like slow motion with no sound.

Now I swapped the hd200 for another one I have and the same problem on the same tv. So the problem stay with the network connection. No I plugged my laptop into the same network connection and it ran great all day at 1gb.

So what could be going on?

Any thoughts?

Thanks
__________________
SageTv server: 2008 64 BIT R2, Asus MN2-E, AMD dual core 4200, 4gb ram, Promise raid 5 8TB, 80gb Sata boot drive w/OS, 2/ dual tuner HDhomeruns, HD-PVR

3/HD-100's, 1/HD-200
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Video plays slo-mo and no sound on sage startup ChrisNH SageTV Software 0 04-08-2009 09:08 AM
Strange Slo-Mo playback on one HD-100 3rob3 SageTV Media Extender 4 09-15-2008 05:31 PM
Still getting weird Slo-Mo issue with V5 Jesse SageTV Software 9 06-23-2006 07:48 PM
Slo-Mo playback - why? Fix? stevech SageTV Software 13 05-05-2006 10:08 PM
Anyone else seen this: Slo-Mo playback stevech SageTV Software 10 01-26-2006 01:49 PM


All times are GMT -6. The time now is 12:32 PM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2022, vBulletin Solutions Inc.
Copyright 2003-2005 SageTV, LLC. All rights reserved.