SageTV Community  

Go Back   SageTV Community > Hardware Support > Hardware Support

Notices

Hardware Support Discussions related to using various hardware setups with SageTV products. Anything relating to capture cards, remotes, infrared receivers/transmitters, system compatibility or other hardware related problems or suggestions should be posted here.

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 11-17-2008, 03:52 AM
49studebaker 49studebaker is offline
Sage Advanced User
 
Join Date: Nov 2008
Posts: 102
Hauppauge Hvr950 standby/hibernate problem

I have a Hauppauge Hvr950 and it works great with SageTv except when I resume from standby or hibernate. I had the same problem with BeyondTv and thought SageTv might have fixed it. At first I thought it might be something to do with the tuner or driver, but I was able to watch live tv with Hauppauge's WinTv software before and after standby or hibernate and it works. When I resume from standby or hibernate and try to watch live tv with SageTv I get a message(see picture 1) for 3 seconds, then I get an error(see picture 2). I am unable to watch live television with SageTv, but if I try the WinTv software it works. The only way I can get Live tv from Sage after resuming from standby or hibernate is to restart my computer and then it works. I wish this would be fixed since I do not like running my computer 24/7 when it is not recording anything.


OS: Windows XP Pro Sp3
Attached Images
File Type: jpg picture1.JPG (49.5 KB, 168 views)
File Type: jpg picture2.JPG (57.8 KB, 155 views)
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
HD-PVR 1212 IR Blaster Problem - WMC Overrides Sage meek Hardware Support 4 11-04-2008 09:03 AM
Intermittent Problem - Poor Playback Quality - Vista SP1 martini SageTV Placeshifter 0 10-28-2008 08:31 AM
Hauppauge MediaMVP HD MPEG4 playback problem kevine SageTV Beta Test Software 6 01-22-2008 10:58 AM
Video problem Hauppauge USB2s utsailn Hardware Support 6 09-28-2006 08:06 AM
Problem learning Hauppauge remote codes Opus4 Hardware Support 4 03-18-2004 09:29 AM


All times are GMT -6. The time now is 11:28 PM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2022, vBulletin Solutions Inc.
Copyright 2003-2005 SageTV, LLC. All rights reserved.