SageTV Community  

Go Back   SageTV Community > Hardware Support > Hardware Support

Notices

Hardware Support Discussions related to using various hardware setups with SageTV products. Anything relating to capture cards, remotes, infrared receivers/transmitters, system compatibility or other hardware related problems or suggestions should be posted here.

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 01-29-2010, 07:16 PM
49studebaker 49studebaker is offline
Sage Advanced User
 
Join Date: Nov 2008
Posts: 102
HD-PVR svideo/composite and 5.1 audio

Is it possible to use s-video or composite as the video input and 5.1 optical audio as the audio input?
Reply With Quote
  #2  
Old 01-29-2010, 11:42 PM
Fuzzy's Avatar
Fuzzy Fuzzy is offline
SageTVaholic
 
Join Date: Sep 2005
Location: Jurupa Valley, CA
Posts: 9,957
the HD-PVR only has component inputs. No S-Video or Composite.
__________________
Buy Fuzzy a beer! (Fuzzy likes beer)

unRAID Server: i7-6700, 32GB RAM, Dual 128GB SSD cache and 13TB pool, with SageTVv9, openDCT, Logitech Media Server and Plex Media Server each in Dockers.
Sources: HRHR Prime with Charter CableCard. HDHR-US for OTA.
Primary Client: HD-300 through XBoxOne in Living Room, Samsung HLT-6189S
Other Clients: Mi Box in Master Bedroom, HD-200 in kids room
Reply With Quote
  #3  
Old 01-29-2010, 11:51 PM
Opus4's Avatar
Opus4 Opus4 is offline
Administrator
 
Join Date: Sep 2003
Location: NJ
Posts: 19,619
Quote:
Originally Posted by Fuzzy View Post
the HD-PVR only has component inputs. No S-Video or Composite.
The svideo, composite, and l/r audio inputs are on the front.

- Andy
__________________
SageTV Open Source v9 is available.
- Read the SageTV FAQ. Older PDF User's Guides mostly still apply: SageTV V7.0 & SageTV Studio v7.1.
- Hauppauge remote help: 1) Basics/Extending it 2) Replace it 3) Use it w/o needing focus
- HD Extenders: A) FAQs B) URC MX-700 remote setup
Note: This is a users' forum; see the Rules. For official tech support fill out a Support Request.
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Audio in through composite channel freedml SageTV Software 1 11-18-2008 02:52 PM
ATI HDTVWonder Svideo causes audio issue shawncochran Hardware Support 7 03-07-2008 08:58 AM
svideo-> to composite problem ( gray picture no color) phib@roptik Hardware Support 6 01-14-2007 01:41 PM
Audio on PVR-USB2 bleeding in from Svideo input ToxMox Hardware Support 1 05-09-2006 09:51 PM
white noise for audio with HDTV wonder Svideo psychoholica SageTV Beta Test Software 1 09-26-2005 02:18 PM


All times are GMT -6. The time now is 04:12 PM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2022, vBulletin Solutions Inc.
Copyright 2003-2005 SageTV, LLC. All rights reserved.