SageTV Community  

Go Back   SageTV Community > SageTV Products > SageTV Placeshifter

Notices

SageTV Placeshifter Discussion related to the SageTV Placeshifter application produced by SageTV. Questions, issues, problems, suggestions, etc. relating to the SageTV Placeshifter software application should be posted here.

 
 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 11-20-2009, 02:06 PM
Addict's Avatar
Addict Addict is offline
Sage Aficionado
 
Join Date: Apr 2007
Location: San Diego, CA
Posts: 335
Question SageTVTranscoder Utiliztion Issues with Placeshifter

Hi folks,

Trying to use my Placeshifter on HD (from HD-PVR) content, but am getting choppy playback (brief pause every couple of seconds). The situation:

* Placeshifter CPU is minimally used, it's not a local playback issue.

* Changing the Placeshifter to force low-bandwidth streaming (i.e. auto vs. 250kbps) does not change playback at all. I have a 1Mbps outbound pipe from my server.

* Placeshifting works perfectly on SD content.

* I see that the SageTVTranscoder process is hovering around 50% CPU utilization on my dual-core, but will never go any higher.

* I've attempted to raise the priority of the SageTVTranscoder to "High" and "Realtime" from the default "Below Average" setting, but that doesn't help either.

Is there any way to get the SageTVTranscoder to use more than 50% of my CPU capability so it can transcode in a timely fashion?

Server specs in my signature...

Thanks!
__________________
Al Bsharah / Twitter
Clients:
Two STX-HD100 High-Def Extenders
Media Server / NAS:
Case: Thermaltake Armor CPU: AMD Opteron 1218 (2.6GHz Dual Core) Motherboard: ASUS MN2-LR Memory: 2GB Gfx Card: Headless Tuner: Hauppauge HD-PVR, Hauppauge PVR-350 (not in use) O/S: Windows 7 Sage: Latest RAID: On-Board Drives: 6 x 1.5TB SATA RAID-5, 2 x 80GB IDE RAID-1 (O/S) Storage: 7.5TB Total
Reply With Quote
 

Tags
choppy, cpu, placeshifter, playback, transcode


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Placeshifter Router issues... STV-Newbe SageTV Placeshifter 8 11-08-2008 07:19 PM
Audio Issues with Placeshifter taylormadearmy SageTV Placeshifter 1 03-10-2008 04:18 PM
Mac Placeshifter issues ptaylor SageTV Placeshifter 8 12-21-2006 07:36 PM
Mac Placeshifter issues? FidgetyRat SageTV Placeshifter 3 12-20-2006 12:06 PM
Issues: Linux Placeshifter jroe SageTV Placeshifter 4 08-13-2006 03:27 PM


All times are GMT -6. The time now is 01:02 PM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2022, vBulletin Solutions Inc.
Copyright 2003-2005 SageTV, LLC. All rights reserved.