SageTV Community  

Go Back   SageTV Community > Hardware Support > Hardware Support

Notices

Hardware Support Discussions related to using various hardware setups with SageTV products. Anything relating to capture cards, remotes, infrared receivers/transmitters, system compatibility or other hardware related problems or suggestions should be posted here.

 
 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 12-20-2009, 01:10 PM
owilsky's Avatar
owilsky owilsky is offline
Sage Aficionado
 
Join Date: Dec 2004
Location: Germany
Posts: 447
Question DVB-S: Stutter on only one transponder

Hi,

I just moved to a new house and have a dish now, so I switched from cable TV to satellite TV on Astra (19.2° E) here in Germany.
All channels seem to work fine, however I have some few channels that are all on the same transponder that stutter, have glitches, show compression artifacts and every second there are jumps so that some seconds are missing.
The recorded files (mpeg2) are damaged, it's definately not a playback issue.

These channels work fine on my standalone satellite receiver and the bitrate is not unusual high (they are only SD channels).
I started from scratch with a fresh sage.properties file after switching.

Any idea what I can do?
For the Germans here: It's the transponder with "Das Erste" (ARD) and hr.

Kind regards,
Oliver
__________________
Oliver Kötter
------------
Check this thread for importing German TV Data into SageTV

Using SageTV 7.1.9, Java 1.6.0_24 Win7 Home Premium on an
Asus M4N78-AM Mainboard, AMD Athlon II X2 215, 4 GB RAM, 500 GB HDD, 2xTechnoTrend S-2400 as Network Encoder (LM DVB Smart Recorder), ATI Radeon HD 3450 with analog TV-Out on good old CRT TV (100Hz)
My avatar shows the world's best composer!!!
Reply With Quote
 

Tags
astra, dvb-s, stutter, transponder, wintv nova hd s2


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Win7 + sageclient + hdhomerun = stutter stutter thenuma SageTV Software 0 12-06-2009 02:28 PM
Freeview DVB-T setup help (NZ DVB-T HDHR + SageTV 6.5.13 on Linux) akawoz SageTV Beta Test Software 9 04-20-2009 01:09 PM
HAUPPAUGE NOVA-T-500 Dual DVB-T PCI & DVICO Fusion DVB-T Dual Express IanV SageTV Linux 3 09-05-2008 02:51 PM
Where are Satellite transponder settings kept? safcsat SageTV Software 11 04-10-2008 09:55 AM
d10-100 transponder coolpup32 Hardware Support 1 12-05-2005 09:17 PM


All times are GMT -6. The time now is 09:47 AM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2022, vBulletin Solutions Inc.
Copyright 2003-2005 SageTV, LLC. All rights reserved.