SageTV Community  

Go Back   SageTV Community > Hardware Support > Hardware Support

Notices

Hardware Support Discussions related to using various hardware setups with SageTV products. Anything relating to capture cards, remotes, infrared receivers/transmitters, system compatibility or other hardware related problems or suggestions should be posted here.

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 01-29-2008, 03:09 PM
Bacon2002 Bacon2002 is offline
Sage Aficionado
 
Join Date: Jan 2008
Location: London
Posts: 267
DVB-S Scanning problem

Hi,

I have a couple of TechnoTrend cards that I am trying to get to work with SageTV.

The cards are:-
#1 TechnoTrend TT-S1500
#2 TechnoTrend TT-S3200

My problems are as follows:-

1) #1 Card will not scan for channels.
The process to channel scan I have tried is - Setup, Video Source, select card #1, confirm the provider (Astra 28.2), select no EPG/XMLTV, select Channel Scan - Yes, a small windows opens show channel scanning 0/0 but after 5 or so seconds the window closes and no channels are found.

2) Sometimes SageTV will channel scan with the #2 card, if it does work (seems to be randow as to if it works or not) then it will find 700+ channels (UK Sky Digital).

Are there any tips, tricks, text files, setups or files I can change in order to fix this problem.

For information:-

The cards seem to co-exist in the PC OK and work simultainiously with other software - MyTheatre, TT-Media Center, SageTV (when card #2 works and I use one of the other DVB programs) etc.

The system is a AMD 4800 X2, GigaByte GA M56S-S3, TT-S1500, TT-S3200, ATI X850, 2GB OCZ Plat DDR2 6400, Vista 64 Ultimate.

Any help would be greatly appreciated.

Thanks,

David
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
TVTV problem fresdy SageTV EPG Service 1 01-20-2007 03:56 AM
PVR 150 PAL\NTSC problem Dror Engel SageTV Software 1 12-31-2006 12:54 AM
Directx/decoder problem Grasshopper SageTV Software 0 04-28-2006 04:59 PM
Problem with Scheduling Look Ahead nerys SageTV Customizations 2 04-26-2006 01:45 PM
First Run "Simpsons" problem swishbish33 SageTV Software 5 04-15-2006 11:23 PM


All times are GMT -6. The time now is 10:58 AM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2022, vBulletin Solutions Inc.
Copyright 2003-2005 SageTV, LLC. All rights reserved.