SageTV Community  

Go Back   SageTV Community > SageTV Products > SageTV Software

Notices

SageTV Software Discussion related to the SageTV application produced by SageTV. Questions, issues, problems, suggestions, etc. relating to the SageTV software application should be posted here. (Check the descriptions of the other forums; all hardware related questions go in the Hardware Support forum, etc. And, post in the customizations forum instead if any customizations are active.)

 
 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 06-14-2012, 05:53 PM
PeteCress's Avatar
PeteCress PeteCress is offline
Sage Fanatic
 
Join Date: Jan 2009
Location: Paoli, PA - USA, AKA "The Navel Of The Universe"
Posts: 783
Pauses On Playback?

My instance of SageTV has started pausing on playback. People's speech just stops for a fraction of a second and then resumes. Seems to come in fits.

I'm also getting episodes of pixellation/breakup on various channels.

My assumption is that the two problems are unrelated bc if I rewind 10 seconds upon hearing a pause, it always plays back just fine the second time while the pixellation episodes remain.

Does my assumption sound good?

If so, causes? Something around disc access would be my first guess. This never, ever happens when watching ripped movies, which reside on a NAS box.

RecordedTV, OTOH, lives on couple of 2-tb drives attached directly to the Sage box.

Anybody been here?
__________________
Server: SageTV 7, Windows 7, Intel i7 @3.5GHz, 8 GB RAM, 80-gig SSD drive
Clients: HD200*4 over Cat5e Ethernet + Asus Zen running Client over WiFi-ac + 1 HD200 remote at another residence
Plugins: (none yet, looking for recommendations)
Storage: NetGear Ultra-6 NAS 10 TB total w/dual redundancy. Plus (3) 2-tb local drives for RecordedTV.
Capture: 3 Silicon Dust HomeRun tuner boxes (6 tuners total)
Program Source: OTA antenna

Last edited by PeteCress; 06-14-2012 at 06:04 PM.
Reply With Quote
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Problem with short pauses during playback Old Jay SageTV Software 0 02-13-2009 09:19 AM
MVP pauses during playback GuitarManDave SageTV Media Extender 3 01-27-2009 12:53 PM
SageTV 6.2 Pauses During Playback joe123 SageTV Software 4 11-05-2007 07:55 PM
SageTV playback having 1 min pauses lovingHDTV SageTV Software 0 06-27-2005 08:41 PM
Stuttering playback or pauses in playback kny3twalker SageTV Beta Test Software 2 05-06-2004 08:10 AM


All times are GMT -6. The time now is 12:02 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Copyright 2003-2005 SageTV, LLC. All rights reserved.