SageTV Community  

Go Back   SageTV Community > Information & Announcements > SageTV Downloads & Instructions

Notices

SageTV Downloads & Instructions This forum is for discussions containing Downloads and Instructions related to the Open Source version of SageTV. Please do not post questions in this forum.

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 06-09-2020, 04:35 PM
bott3322 bott3322 is offline
Sage User
 
Join Date: Feb 2009
Location: San Diego
Posts: 27
Upgrade Fail: v9.1.5.683 to v9.2.2

Help appreciated on two issues:

1) EPG data stopped yesterday (6/8).

Was using Schedules Direct SD-DD / zip code OTA antenna setup and thought the subscription had run out (hadn't). Sch D pointed me to the client app, so I started reading Sagetv forums for EPG posts.

One post said that recent versions of Sagetv v9 embed SD-JSON EPG, so ...

2) ... I tried to upgrade to the latest Sagetv v9.2.2 (32-bit), unsuccessfully.

v9.2.2 upgrade fail message: "One or more issues caused setup to fail.... x800700e8 - The pipe is being closed."

Historically, Sagetv v9.1.5.683 (32-bit) server has run successfully on a Win7 laptop (HD200 client) since 2017 with no major issues. Win7 has all major updates.

The steps taken to v9.2.2 upgrade were to back up the old v9.1.5.683 installer and key files: Sage.properties, Wiz.bin, Wiz.bak; uninstall Sagetv, reboot, and attempt upgrade to v9.2.2.

The upgrade fail log file is attached. I can't make sense of it.

Thankfully, I was able to revert back to v9.1.5.683, but still no EPG data.

Thanks in advance for all help.
Attached Files
File Type: zip SageTV_20200609134208.zip (1.9 KB, 16 views)
__________________
Sage 9 + HD200, Win 7 Home Premium, i5-2450M, 2.50GHz, 8 GB RAM, HD 3000 Graphics
Reply With Quote
  #2  
Old 06-09-2020, 06:29 PM
trk2 trk2 is offline
Sage Aficionado
 
Join Date: Jan 2006
Location: Maine
Posts: 392
Quote:
Originally Posted by bott3322 View Post

2) ... I tried to upgrade to the latest Sagetv v9.2.2 (32-bit), unsuccessfully.

v9.2.2 upgrade fail message: "One or more issues caused setup to fail.... x800700e8 - The pipe is being closed."
This is probably caused by your anti-virus software preventing the install.
Reply With Quote
  #3  
Old 06-09-2020, 07:57 PM
bott3322 bott3322 is offline
Sage User
 
Join Date: Feb 2009
Location: San Diego
Posts: 27
Quote:
Originally Posted by trk2 View Post
This is probably caused by your anti-virus software preventing the install.
Thanks, that's a good thought. I'll disable anti-virus, and try again ....
__________________
Sage 9 + HD200, Win 7 Home Premium, i5-2450M, 2.50GHz, 8 GB RAM, HD 3000 Graphics
Reply With Quote
  #4  
Old 06-09-2020, 08:31 PM
wnjj wnjj is offline
Sage Icon
 
Join Date: Jan 2009
Posts: 1,271
For what it's worth, SageTV has been using SD-JSON since it has supported SD natively. So any issues you are having with SD will likely not be resolved by updating.
__________________
Windows Installer
Reply With Quote
  #5  
Old 06-09-2020, 09:10 PM
bott3322 bott3322 is offline
Sage User
 
Join Date: Feb 2009
Location: San Diego
Posts: 27
Quote:
Originally Posted by bott3322 View Post
Thanks, that's a good thought. I'll disable anti-virus, and try again ....
Yep, it was anti-virus. v9.2.2 is now installed. One issue down....thanks Trk2.

EPG subscription is active and SD-DD line up has been deleted. Now waiting to see if SD-JSON data populates....

Is it reasonable that EPG data stopped b/c of v9.1.5.683 ?
__________________
Sage 9 + HD200, Win 7 Home Premium, i5-2450M, 2.50GHz, 8 GB RAM, HD 3000 Graphics
Reply With Quote
  #6  
Old 06-10-2020, 10:51 AM
bott3322 bott3322 is offline
Sage User
 
Join Date: Feb 2009
Location: San Diego
Posts: 27
Thanks Wnjj. ** The no-EPG-data issue has been resolved. **

Sagetv started throwing EPG error messages after the upgrade to v9.2.2, which pointed me in the right direction.

After stepping through Sagetv EPG setup options for selecting Schedules Direct, and providing username/password credentials the Schedules Direct account, EPG data returned.

The niggling question why data stopped in the first place may have to remain a mystery. Things had been working fine until they weren't.

Looking back, fixes to both issues were straightforward, but having the forum's help and experience was crucial. Thanks everyone for taking the time!
__________________
Sage 9 + HD200, Win 7 Home Premium, i5-2450M, 2.50GHz, 8 GB RAM, HD 3000 Graphics
Reply With Quote
  #7  
Old 06-17-2020, 10:18 AM
Malfunction Malfunction is offline
Sage Aficionado
 
Join Date: Sep 2004
Location: Willoughby, Ohio
Posts: 313
I lost Hauppauge IR channel changing with this version. I reinstalled the previous version and it works how.
__________________
ASRock B450M Pro4 AM4 mATX AMD Motherboard, AMD Ryzen 5 2600 3.4GHz, Crucial Ballistix Sport LT 16GB (2 x 8GB) DDR4-3200, EVGA GT 1030SC, WD - Black SN750 NVMe SSD 250GB, 1x WD80EFAX 8TB, 2x WDBH2D0040HNC 4TB, USB-UIRT, Colossus 2, WinTV-quadHD USB, Windows 10 64bit
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
V7 to V9 Upgrade Fail - Help Needed mwittl SageTV Github Development 28 06-06-2017 03:57 PM
Windows V7->V9 Upgrade Fail/Freeze hb4 SageTV Software 18 03-17-2017 12:41 PM
Recording Fail! david1234 Hardware Support 2 05-20-2011 01:11 PM
HD200 Standalone Mode Firmware upgrade Fail - Need clearer directions please tt55du SageTV HD Theater - Media Player 9 09-07-2010 04:04 PM
Some of my favorites fail? davidk21770 Batch Metadata Tools 1 07-30-2010 05:44 AM


All times are GMT -6. The time now is 12:49 PM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2020, vBulletin Solutions Inc.
Copyright 2003-2005 SageTV, LLC. All rights reserved.