SageTV Community  

Go Back   SageTV Community > SageTV Products > SageTV Software

Notices

SageTV Software Discussion related to the SageTV application produced by SageTV. Questions, issues, problems, suggestions, etc. relating to the SageTV software application should be posted here. (Check the descriptions of the other forums; all hardware related questions go in the Hardware Support forum, etc. And, post in the customizations forum instead if any customizations are active.)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 08-09-2014, 09:25 AM
UgaData's Avatar
UgaData UgaData is offline
Sage Aficionado
 
Join Date: Sep 2005
Posts: 436
Thumbnails for ISO files

I am trying to get cover art to show up for ISO files. I've tried using

filename.iso
filename.jpg

as well as creating folder, copying both files to the new folder and renaming the JPG file to folder.jpg.

So far Sage will not pick up the cover art for the ISO file.

I have used each of these methods in the past for DVD folders and DIVX files successfully.

What's different about ISO files that neither of these methods will work?

NOTE: I am currently using the stock SageTV 7.1.9 STV/UI. The filename method does work under the Phoenix 2.0 UI (but I'm not currently using it)
__________________
"Unencumbered by the thought process"

The only constant in the Universe is change.
Reply With Quote
  #2  
Old 08-10-2014, 08:51 AM
firenice firenice is offline
Sage Advanced User
 
Join Date: Jul 2010
Location: Houston, Texas
Posts: 139
You might attempt foldername.jpg and place it in the folder above the ISO.
Reply With Quote
  #3  
Old 08-12-2014, 08:03 AM
UgaData's Avatar
UgaData UgaData is offline
Sage Aficionado
 
Join Date: Sep 2005
Posts: 436
Thanks for the reply Firenice.

I was able to get some cover art to show up by doing the following:

filename.iso
filename.iso.jpg

This has worked most of the time. Most of the ISO files are in a single folder. The few exceptions are when there are at least 3 or more movies in a series.

I've also had cover art show up only to disappear on the next scan. Sometimes it comes back and sometimes it doesn't.

It probably doesn't help that I'm using a Drobo for storing the ISO files. Drobo's work but leave a bit to be desired.


I'll try your suggestion for some of the more stubborn ones.
__________________
"Unencumbered by the thought process"

The only constant in the Universe is change.
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Thumbnails djxkape SageTV HD Theater - Media Player 16 01-27-2011 11:00 AM
NO Music thumbnails. Folkboat SageMC Custom Interface 2 07-13-2009 12:44 PM
Remove photo/video thumbnails from Import folder (files no longer exist) Fastrack SageTV Software 5 01-17-2008 09:03 AM
V6 Problems with pic thumbnails and FLAC files dflachbart SageTV Beta Test Software 5 10-19-2006 08:09 PM
Generating Thumbnails mightyt SageTV Software 3 01-01-2006 11:59 PM


All times are GMT -6. The time now is 07:02 AM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2022, vBulletin Solutions Inc.
Copyright 2003-2005 SageTV, LLC. All rights reserved.