SageTV Community  

Go Back   SageTV Community > SageTV Development and Customizations > SageTV Github Development

Notices

SageTV Github Development Discussion related to SageTV Open Source Development. Use this forum for development topics about the Open Source versions of SageTV, hosted on Github.

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 10-21-2016, 09:43 PM
jarredduq's Avatar
jarredduq jarredduq is offline
Sage Advanced User
 
Join Date: Mar 2009
Location: Stockton, CA - Most miserable city in the USA, SageTV makes it bearable
Posts: 201
Issue with media import since upgrading

Since I have upgraded to 9.0.9.441 I'm having issues with my media import directories. I have two folders shared on my Western Digital NAS. I can use SageTV to browse the shares and select them with no issue.

I can also see the shares from the desktop as well. I'm running SageTV as a service, and it is using an account with admin rights.

When I go to videos, I can only see one of the two shares.

Thanks in advance for any advice.
__________________
Server: HP w/Intel i7-4770S CPU @ 3.10GHz , 500GB SSD, 16GB DDR3, Win 10 64-bit, 4TB of SSD for recording
SageTV: 9.2 - 64-Bit
Capture Devices: 2xHD Homerun Prime and HD-PVR (Comcast Premium/Music Channels)
Client 1, 2, 3, and 4: HD200.
NAS: Synology DS220+ 8TB (Movie Storage)
Sage Add-ons: Jetty, Neilms Webserver (Jetty), Mobile Web, Play-On Plug-in, Comskip Plug-in
Reply With Quote
  #2  
Old 10-24-2016, 12:13 PM
Narflex's Avatar
Narflex Narflex is offline
Sage
 
Join Date: Feb 2003
Location: Redondo Beach, CA
Posts: 6,319
Turn on debug logging, then do a library import scan from the main Settings menu, then post the log file. Also let us know which share is working and which is not.
__________________
Jeffrey Kardatzke
Google
Founder of SageTV
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
web interface import/export xml issue stefano540 SageTV v7 Customizations 5 10-21-2012 06:31 PM
Import Directory issue crarbo1 SageTV Software 12 12-03-2010 02:45 PM
Music Import Issue? theringnebula SageTV Beta Test Software 7 05-11-2009 04:48 PM
UNC import video issue matt91 SageTV Software 7 09-04-2007 03:15 PM
Strange Import Media issue DON3k SageTV Software 4 01-22-2006 10:00 PM


All times are GMT -6. The time now is 04:14 PM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2022, vBulletin Solutions Inc.
Copyright 2003-2005 SageTV, LLC. All rights reserved.