SageTV Community  

Go Back   SageTV Community > Hardware Support > Hardware Support

Notices

Hardware Support Discussions related to using various hardware setups with SageTV products. Anything relating to capture cards, remotes, infrared receivers/transmitters, system compatibility or other hardware related problems or suggestions should be posted here.

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 11-24-2008, 02:41 AM
Ender Ender is offline
Sage Advanced User
 
Join Date: Sep 2007
Location: Upsate New York
Posts: 175
A question about Graphedit and decoders.

I know this is not a hardware question per se, but it is a direct result of installing my HD-PVR, and the associated software.

After installing the HD-PVR, and the Arcsoft software, I could not get audio when playing video. It was garbled, and just came out as random noise. I have fixed this in sage by changing my audio renderer from default to Optical out, so it is not mission critical, but I cannot paly files through Media player if I wished to.

I fired up graphedit, and this is what I see:

http://i128.photobucket.com/albums/p...coderinmix.jpg

Now, I do not know why that Arcsoft Audio decoder decided to insert itself there, but that is the culprit. Has anyone else seen this and do you know a way to fix it?

It is the same for MPEG2, and H.264 sources.

Last edited by Opus4; 11-24-2008 at 07:20 AM. Reason: Image too wide for posting inline; changed to a link
Reply With Quote
  #2  
Old 11-24-2008, 05:43 AM
jerryt jerryt is offline
Sage Fanatic
 
Join Date: Oct 2007
Posts: 832
Use Directshow filter manager and lower the merit value of the "Arcsoft audio decoder HD" codec until it stops hijacking your graphs. Or unregister that codec.
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
How To: Record 1080i HD Component from Any Source AVeNVy Hardware Support 30 06-15-2009 09:58 AM
any way to view sage playback graph ala graphedit? blubber SageTV Software 0 11-15-2006 06:37 PM
2.2 decoders bluenote SageTV Beta Test Software 2 12-04-2004 02:31 AM
Graphedit and SageTV R_Andersen SageTV Software 3 11-04-2004 05:35 PM
Sonic Decoders NOT found m0ng00se30 SageTV Beta Test Software 9 03-21-2004 11:29 PM


All times are GMT -6. The time now is 01:49 AM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2022, vBulletin Solutions Inc.
Copyright 2003-2005 SageTV, LLC. All rights reserved.